Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Défaut d'image sur Plasma Diginium (LG)
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
bugs59



Inscrit le: 20 Aoû 2008
Messages: 216

MessagePosté le: Mar 23 Nov - 19:15 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Revue du message précédent :

salut
au vue des tes photos tu a un autres soucis qui est la barre noir

après est ce que tu a regardé si tes tensions son bonnes VA VS VSC ect ect !!!!!
Revenir en haut
Publicité






MessagePosté le: Mar 23 Nov - 19:15 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Mar 23 Nov - 20:07 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonjour,

Merci d'abord de répondre...

Avec ma réponse, je t'invite à regarder mes messages précédents qui précisent le déroulement de mes investigations. Toutes les tensions indiquées sur les platines sont OK à quelques unités de volts pour certaines mais vraiment minim. En revanche, comme je l'indique dans mon message du 22/11 à 16h51, je ne sais pas où sont situées les fameuses tensions de 9v, 3,3v 2,5v et 1,8v comme c'est indiqué sur ce furum ? J'ajoute que, en mode TV, (sans signal) l'écran est balayé sur la totalité. En scart, l'image est réduite comme tu le vois avec cette fameuse barre et mauvaise image.

Si tu connais ce défaut, j'en serai ravi et bien sûr t'en remercie d'avance.

GG.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 23 Nov - 20:59 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Salut,

Deja les tensions 9v, 3.3v, 2.5v et 1.8v elles sont sur la platine scaler, pas sur les modules de puissance, mais de toute façon je doute que ton pb
vienne de la.........

Pour commencer, il faudrait verifier le COF (sur le bas de la dalle) parce que la bande verticale, ne peut venir que de la........

Ensuite pour l'image de mauvaise qualité, il faudrait verifier toutes les tensions fabriquées par le module Y, pour cela voila le SM de ta dalle
http://www.sendspace.com/file/96z9tp

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 23 Nov - 21:18 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonsoir GG et CC,

En complément avec les infos de CC, que je salut au passage.
Regarde ce lien pour le contrôle des tension Vz, VSC et Vy des cartes YSUS et ZSUS dalle PDP42X3200 : http://teleservice.xooit.fr/t5815-bonjour-tele-BLUESKY-BS4206BPHD.htm?start…
Tiens nous au courant.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Mer 24 Nov - 19:42 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonsoir,

Tout d'abord merci à vous deux, CC et Jules. Ce sont les 2 premiers messages qui m'apportent du concret. Les prises de tensions par pointes de touche sur les platines en photo sont une excellente indication.

Comme vous l'avez compris, je n'ai pas de connaissance en plasma et de plus, il n'y a pas de schémas techniques détaillés comme on les trouvait avec les tubes catho et autres matériels. Cela m'amène donc à vous poser 2 questions :

- 1) Qu'est-ce que le COF sur la base de la dalle et vérifier QUOI ?
- 2) Même question pour le SM (où se trouve-t-il) du fait qu'aux bornier venant de l'alim les tensions sont ok.

Avec ce complément d'infos rajouté à ce que vous venez de me communiquer, je devrais pouvoir m'en sortir.

Dans l'attente de ces réponses, je vous remercie sincèrement.

A CC et à Jules.

GG.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 24 Nov - 20:21 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Salut,

Le COF (chip on film) est un circuit integré qui gere les lignes verticales du plasma, il est alimenté par la tension VA et le 5v.
Ils se trouvent tout en bas de la dalle sous des plaquettes metalliques, des fois il y a des resistances de 10 ohms dessoudées
(principalement sur les dalles LG V5 et V6) mais generalement c'est un faux contact, donc la bande noire arrive, puis repart
par intermitence.

Le SM (service manual) est la doc de la dalle.

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Jeu 25 Nov - 19:31 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonsoir,

D'abord, merci pour ces renseignements. Je vais pouvoir y regarder de plus près avec le CI du "COF". Où puis-je me procurer la doc de la dalle ?

Suite à notre discussion d'hier j'ai pris les tensions telles qu'elles m'avaient été conseillées.

Globalement, elles sont conformes à la plaque collée au châssis

- au châssis il est inscrit : DC(=) 5,2V - Va:60V - Vs:186 puis dessous 186/ -200 / 120 / N.A / 100
- mon relevé donne ceci Very HappyC=5,08 - Va=60V - Vs=186V puis Vsetup=(?) - Vy=199,8V - Vsc=120V et Vsb=100,2V

Les tensions sont semble-t-il correctes. Toutefois, je n'ai pas trouvé l'endroit pour relever le Vsetup. Sur la photo transmise par Charles le Vsetup doit être de 150V. Sur mon poste il est indiqué 186 mes où les mesurer ?

Ce soir j'ai pris les tensions sans signal; l'écran est entièrement balayé. Bizarre qu'il ne le soit pas avec un signal externe du type DVD ?

Pour l'instant je suis dans l'impasse... Il est évident que je vous informerez, (Charles et CC) si, avec l'info relative au COF j'ai pu avancer.

Merci sincèrement..


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Jeu 25 Nov - 19:39 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Re-bonsoir,

L'étiquette des tensions sur mon poste.
049_640x480-22d64b9.jpg[/img][/url]


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 25 Nov - 20:21 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Salut,

La doc de la dalle, je te l'ai mise plus haut............. voila de nouveau le lien
http://www.sendspace.com/file/96z9tp

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Ven 26 Nov - 19:28 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonsoir,

En effet, j'ai vraiment tout ce qu'il faut. Je te tiendrai au courant dans quelques jours et quel que soit le résultat. Que j'y arrive ou pas, c'est génial d'avoir des gens qui partagent et font profiter de leurs connaissances comme toi, Jules et d'autres.

Merci encore.

GG.


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Dim 28 Nov - 20:08 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Bonjour,

Avec tout ce que tu m'as fourni j'ai fait une recherche complète qui, malheureusement, ne me permet pas de résoudre le problème. J'ai repris toutes les tensions possibles et s'avèrent bonnes. J'ai replacé les connecteurs et les nappes dont je suis sûr qu'ils ne présentent pas de défaut. Toutefois, j'ai trouvé quelque chose d'intéressant ; peut-être s'agit-il de cela ? Sur la platine Board CTRL il y a 4 diodes luminescentes D12,13,14 et D15. En fonctionnement du TV les 3 premières sont éclairées mais pas la D15. (?) Cette dernière est bonne car elle s'allume quand je la contrôle. Les tensions de 5v et 1,8v là où elle sont indiquées sur la platine sont bonnes.

Peut-être s'agit-il de ce secteur qui crée à la fois la bande verticale et le manque de luminosité de l'écran? Il s'agit de la platine 42V8&X3

Ton conseil sera le bienvenu et à l'avance, je te remercie.

GG.


Revenir en haut
gerard.grand9
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Oct 2010
Messages: 23
Localisation: Bourgogne
Masculin

MessagePosté le: Sam 11 Déc - 19:42 (2010)    Sujet du message: Défaut d'image sur Plasma Diginium (LG) Répondre en citant

Posté le: Mar 7 Déc - 18:42 Sujet du message: Problème d'image sur mon Plasma
Bonjour,

Suite aux différents conseils de Bugs59, CC Shadox Jules150 etc.. je viens apporter des détails de mes investigations.

Rappel : Plasma Diginium (LG) modèle 42X3...(schéma LGE-PDP 2K6)

1) Après un premier dépannage des cartes zsus et ysus, mauvaise qualité d'image "pisseuse" avec une barre verticale noire à 20cm du bord droit de l'écran.

2) à force de recherches, placer, déplacer les nappes et borniers, maintenant il ne reste plus que la moitié gauche de l'image à la suite d'un arc à partir de la carte CTRL board allant vers la carte Ysus. De ce fait, je me suis assuré du passage des contacts entre platines par les nappes et borniers. Le problème ne vient donc pas des nappes. J'ai également contrôlé toutes les résistances et diodes de la carte Xleft ; aucun défaut de ce côté.

Toutes les tensions sont bonnes telles qu'elles doivent l'être, là où elles m' ont été indiquées par vos schémas. Quant aux 9volts, présents sur un bornier non raccordé de l'alim, je ne vois pas où les trouver ailleurs ? Où doit-on les trouver et sur quel composant ?
Pareil pour les 186Volts du Setup. Il existent bien au potar de réglage mais doit-on les retrouver en sortie de platine Ysus et où ?

J'ajoute que l'écran est totalement balayé en l'absence de signal et que le défaut n'appârait qu'avec les signaux du menu et l'injection par dvd ou autre. D'ailleurs cela donne une vision de superposition sur fond d'écran.

Enfin, quelle est la signification des D12, 13, 14 et 15 luminescentes sur la CTRL board.

J'espère être clair dans mon exposé afin que je puisse enfin m'en sortir.

J'ajoute une photo de l'image et une de la carte péritels. Je ne vois pas sur quel composant prendre les 9Volts ?

Merci à vous.







Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:25 (2017)    Sujet du message: Défaut d'image sur Plasma Diginium (LG)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com