Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Philips 170s6fs/00 problème d'affichage


 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur
Sujet précédent :: Sujet suivant  
Auteur Message
Terrif
Observateur

Hors ligne

Inscrit le: 01 Nov 2010
Messages: 3

MessagePosté le: Lun 1 Nov - 14:49 (2010)    Sujet du message: Philips 170s6fs/00 problème d'affichage Répondre en citant

Bonjour,

je recopie se message du sujet http://teleservice.xooit.fr/t2269-Recherche-transfo-inverter-Moniteur-PHILI…

Il est plus approrié ici.

Marque : Philips
Model : 170S6FS/00
Chassis : AUcune idée, EADP-43AF A ca aide ?(c'est imprimé sur  la power board)
Default constaté : Quand j'allume l'affichage vient et disparait
Les mesures effectuées :
J'ai éclairé l'écran avec une lampe torche pour voir si j'y voyais quelque chose: Rien
J'ai testé les condensateurs: Ils sont OK







J'ai le même écran qu'à La Pentode, et probablement le même problème!

J'explique: Quand j'allume l'écran, l'image s'affiche pendant une seconde et deviens noir, alors que le voyant reste vert.

Je tiens à préciser que je suis un peu noob en électro, mais j'aime bien apprendre et je le fais vite.

J'ai lu que le problème pouvait venir des néons qui fond le retro éclairage, pour tester ca j'ai pris une lampe torche et j'ai essayer de desceller une image dans le noir de l'ecran, mais rien.

J'ai aussi lu que ca pouvait venir d'un condensateur qui aurait rendu l'âme, j'ai ouvert l'ecran mais aucun condensateur n'avait l'air en mauvaise état, je les ai tester a l'aide d'un multimètre, ils sont tous ok (quand je les charges et que je les testes, ils se décharges petit à petit.) donc visiblement ca n'est pas le problème non plus.

J'ai entamer des recherches dans la langue de Shakespeare qui m'ont menés ici http://www.jestineyong.com/?p=721

Ce type à l'air sympa et son livre aussi mais j'ai pas envie de payer 40€ pour réparer une carte qui en vaut 20 sur ebay. (Toutefois si quelqu'un a le chapitre sur comment réparer le problème qu'il explique sur le lien donné je veut bien une copie Very Happy )

Enfin voila, j'aimerais solliciter l'aide et le temps de l'un d'entre vous pour qu'il me dise comment tester les différents transformateurs pour savoir leur état, ou si le problème pouvait venir d'ailleurs encore...

Je dois dire qu'en tombant sur se forum et sur ce sujet je me suis jamais senti aussi près du but Very Happy

Ah oui pour info, si je ne change pas carrément toute la powerboard/inverter board alors que ca ne coute que 20€ c'est juste parce que j'ai envie de m'y connaitre un peu plus en electro ^^


Merci pour votre futur aide Very Happy


Revenir en haut
Publicité






MessagePosté le: Lun 1 Nov - 14:49 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Kriss
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Fév 2009
Messages: 147
Localisation: Toulouse
Masculin Vierge (24aoû-22sep)

MessagePosté le: Lun 1 Nov - 17:13 (2010)    Sujet du message: Philips 170s6fs/00 problème d'affichage Répondre en citant

Bonjour Terrif

Il semblerai que tu soit proche du but.
As tu vérifié a ohmmètre le secondaire des transfos THT comme indiqué sur ce site ?

Si c'est un transfo qui est deffectueux , à part de le changer ( et c'est pas facile à trouver) ou le rebobiner ( et se doit etrte tres fastidieux) je ne voit pas d'autre solution.


Je connais bien ce site , mais je n'ai jamais acheté ces Ebooks.
Par contre on peux s'abonner a ses newletters.

Tiens nous informé


Revenir en haut
Terrif
Observateur

Hors ligne

Inscrit le: 01 Nov 2010
Messages: 3

MessagePosté le: Mar 2 Nov - 08:09 (2010)    Sujet du message: Philips 170s6fs/00 problème d'affichage Répondre en citant

Bonjour
Tu parles de ce sujet la je suppose, http://teleservice.xooit.fr/t5573-Techniques-de-depannage-pour-ecrans-plats…

Hummm comment dire, c'est quoi "le secondaire des transfos THT" ?

si je met mon ohmètre de chaque coté des transfo (enfin les bobines a droite de mon image) en me mettant a chaque pattes du transfo j'obtiens une résistance de 500ohm je crois, ou c'est 50... (j'ai rendue le multimètre je peux pas revérifier) enfin c'est la même pour les deux, mais je ne sais pas si je m'y prend bien, il y a 3 pattes d'un coté et 2 de l'autre... M'enfin dans tout les cas j'obtiens mon 50(0) ohms

Si je fais erreur dites le moi ^^


Revenir en haut
Kriss
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Fév 2009
Messages: 147
Localisation: Toulouse
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mar 2 Nov - 14:25 (2010)    Sujet du message: Philips 170s6fs/00 problème d'affichage Répondre en citant

Bonjour

Je faisais reference au site de jestine Yong donné dans ton mail
http://www.jestineyong.com/?p=721

Il explique ou il faut mesurer et montre sur la troisieme photos la bobine qui , dans son cas , etait deffectueuse.(winding open circuit)

Il n'est pas dit quelle valeur doit etre trouvée , mais il ne faut pas avoir une resistance trop grande (superieure a 1000kohm = circuit ouvert)
Mais si tu as trouvé 500 ohms entre ces deux pattes , ce doit etre bon.
Et si les transfos sont bons , le probleme peux venir des tubes ou de l'inverter....


Pour repondre à ta question ,Le secondaire du transfo THT, c'est la partie du transfo qui founie les 1000 volts aux tubes fluos (voir photos du site de jestine yong )


a suivre


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:01 (2017)    Sujet du message: Philips 170s6fs/00 problème d'affichage

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com