Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plasma philips, pas d'image.


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
marc.suisse



Inscrit le: 23 Mar 2010
Messages: 268

MessagePosté le: Ven 6 Mai - 07:06 (2011)    Sujet du message: Plasma philips, pas d'image. Répondre en citant

Revue du message précédent :

Bonjour à tous  Wink

J'ai trouvé une méthode pour faire fonctionner la platine alimentation sur l'établi, donc déconnectée du téléviseur et je remarque que la platine ne délivre pas les tensions VA et VS.

Après investigation, j'ai remarqué que la tension 9V stand-bye alimentant les relais de démarrage n'était qu'à 4.5V.

Une mesure de la tension à l'oscillo m'a montré que la tension n'était pas stable, c'était le petit condensateur SMD de filtrage,après son remplacement, l'alimentation démarre correctement.

En mettant une charge soit sur VA soit sur VS, j'obtiens bien une tension de 85V et une autre de 63V, l'alimentation fonctionne donc correctement.

Par contre, en remettant la platine dans le téléviseur, j'ai bien la tension de 85V, par contre la tension de VA est à 12V...

Je n'ai pas encore essayé de débrancher le connecteur allant de la platine ZSUS vers la platine YSUS pour voir si la tension remontait.


Edit

Bon, je viens de faire le test avec la platine sur le téléviseur et j'ai bien mes 80V, mais VA monte jusqu'à 25V et stagne.

Si je débranche le connecteur allant de la platine alimentation vers la platine ZSUS, la tension reste au même point.

En consultant le schéma, on voit que la tension VA est commandée par VRA et VSA CONTROL.

Ces informations proviennent la platine PDP DISPLAY, je pense que cette platine voit qu'il y a un problème au niveau de la dalle, voir même la platine en elle-même et fais en sorte de couper la tension VA.

Est-ce que la platine PDP DISPLAY est bien celle située sous la platine alimentation ?
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Ven 6 Mai - 07:06 (2011)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 2 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com