Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

LCD Hitachi L42VP01C
Goto page: <  1, 2

 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> HITACHI
Previous topic :: Next topic  
Author Message
Capitaine caverne



Joined: 25 Jul 2008
Posts: 5,970

PostPosted: Sun 19 Sep - 08:04 (2010)    Post subject: LCD Hitachi L42VP01C Reply with quote

Previous post review:

Salut,

Sur ton premier type de module inverter, il te faut verifier la continuité des transfos, il y en a peut etre un de coupé............

Entre les points 1/8 et 4/5 tu dois trouver une valeur entre 1kohms et 1,5kohms........


J'ai quand meme un doute sur la compatibilité des deux differents module inverter !!!!!

A+
Back to top
Publicité






PostPosted: Sun 19 Sep - 08:04 (2010)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
cfort38
Nouveau venu
Nouveau venu

Offline

Joined: 01 Sep 2010
Posts: 21
Localisation: vinay

PostPosted: Sun 19 Sep - 08:27 (2010)    Post subject: LCD Hitachi L42VP01C Reply with quote

Ok je vais regarder, mais je crois plutot à une panne de type circuit de commande (pour la platine d'origine) ou mise en sécurité (pour la platine de remplacement) . J'ai réussi à récupérer qques datasheet (tres succinte pour l'OZ) sur les CI utilisés, ces deux platines ont un circuit en commun de 02 Micro OZ9928.
Oui je suis du même avis ce qui m'a inciter à changer Master et Slave, mais j'ai peur d'une incompatibilité avec les tubes et une mise en sécurité sur la conso par exemple (fonctionnement d'une seconde seulement); est ce possible ?
Peut on tester la platine Master sans la charger par les tubes ? ce qui me simplifierait la tache car il n'y a que 3 tensions à appliquer.
Merci


Back to top
cfort38
Nouveau venu
Nouveau venu

Offline

Joined: 01 Sep 2010
Posts: 21
Localisation: vinay

PostPosted: Sun 19 Sep - 15:26 (2010)    Post subject: LCD Hitachi L42VP01C Reply with quote

Transfo ok, en fait avec la doc de O2micro je me suis rendu compte que le CI principal OZ9928  n'est pas alimenté, j'ai tenté de l'alimenter sur alim extérieure mais ça ne résout pas le pb. Je pense que sans schémas de cet inverter je vais en rester là et essayer de trouver le même module pour remplacement.

Back to top
cfort38
Nouveau venu
Nouveau venu

Offline

Joined: 01 Sep 2010
Posts: 21
Localisation: vinay

PostPosted: Wed 6 Oct - 13:42 (2010)    Post subject: LCD Hitachi L42VP01C Reply with quote

Bon,
J'ai reçu mes nvelles platines inverter que j'ai changé ... tjrs pareil !! même panne.
donc je résume : platine inverter d'origine pas d'image, tranfos ok, mais pas d'alim de circuit de commande OZ9928, platine inverter neuves changées mais version de PCB différente; possibilité en "magouillant" la commande d'éclairage d'obtenir un allumage faible des tubes ou allumage franc pendant une seconde puis extinction, platine inverter neuves remplacées même version ; pas d'image, pas vérifié si panne identique (présence 24V sur circuit de commande OZ9928). Je commence à avoir un sérieux doute sur les signaux de commande de la platine; Je vais tenter sur alim 24V externe. il reste deux signaux de commande qui ont l'air ok on/off et contraste.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> HITACHI All times are GMT + 1 Hour
Goto page: <  1, 2
Page 2 of 2

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group