Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] PLASMA PRIMA PS-42W8CZ


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Juil - 10:07 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Bonjour à tous,

Je suis un nouveau venu sur le Forum.
PRIMA 42" PDPTV
Model: PS-42W8CZ
Tout est LG sauf l'Alim.
Model: PDP 42V70463
Chassis: PDP 42V7####

Ce plasma est en panne depuis plusieurs jours.
Je poccède un Repair Manual PDP42V7
J'ai donc éffectué plusieurs mesures et essais.
Je vous donne les détails.

Mesures sur carte Alim:
Va =) 65,18V
Vs =) 187,4V
5V CTRL =) 5,23V
+5V =) 5,22V
5Vsb =) 5V
5Vsc =) 5,2V
12Vsc =) 11,94V
3,3Vsc =) 3,47V
24Vsc =) 23,9V
Carte Alim semble OK ?

Mesures sur carte CTRL: 6871QCH066H
LEDs D3,D4,D5 allumées.
5V =)5V
3,3V =) 3,3V
1,8V =) 1,8V
Carte CTRL semble OK ?

Mesure sur carte ZSUS: 6871QZH049B
-Vzb =) -160V
Radiateur hybride chauffe légèrement
Carte ZSUS peut-être OK ?

Mesures sur carte YSUS: 6871QYH045D
Bruit ou battement provenant de la carte.
Vsc =) 120V
-Vy =) -85 à 122V varie..??
15V =) 9V ??
Radiateur chaud (5 Mos FDB52N20 et 5 Mos FDB44N25)
Gros doute sur la carte YSUS ??

J'ai déconnecté complètement les 2 cartes,
YDRIVBT: 6871QDH096A
YDRIVTP: 6871QDH094A
de la carte YSUS.
Effectuer les mesures sur carte YSUS:
Plus de bruit.
Vsc =) 120V
-Vy =) -85V
15V =) 9,4V ??
carte YSUS KO ou pas ?

Sur cette carte une Alim type flyback permet de produire
2 tensions de 15V et une de 5V avec 3 masses différentes
(2x 178M15 et 1x 178M05).

Le 5V est OK.
Le 1er 15V est OK =) Vers IPM (Hybride).
Le 2eme 15V est OK si patte de sortie est en l'air sinon tombe à 1,5V.
Il y a une surcharge (0,7A) sur se circuit qui fait tombé les tensions 15 et 5V mais ou ??.
Ce régulateur est repéré IC18, je penses qu'il alimente la commande de TR Vy.

Si c'est pas réparable =) Question, faut il changé la carte Ysus ou Zsus ou les 2 ou plus et ou trouvé ces cartes à un prix correct.

BESOIN D'AIDE OU D'UNE PISTE.
Merci d'avance...
Cordialement Jules.
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Dernière édition par jules150 le Mer 28 Juil - 23:38 (2010); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Lun 26 Juil - 10:07 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 26 Juil - 17:54 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Salut,

Je pense que l' IPM du module YSUS est la cause de ce pb................ il est possible de depanner le module, sinon faut le remplacer............
Il serait interresant de pouvoir le dessouder pour voir si un (ou des) transistor(s) IGBT non pas explosé(s).

Par contre la chose qui reste un peu bizarre, c'est la variation de la tension -Vy, pour quelle raison varie t'elle comme ça ????
Je n'ai aucune idée sur cette variation, a moins d'une panne sur la regulation de cette tension

Par contre il va ou le deuxieme 15v, tu arrive a suivre la piste ????
Il est possible qu'il parte soit vers l'IPM soit vers la carte control........

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 26 Juil - 20:18 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Bonsoir CC,

Je viens juste de faire fonctionner l'écran du plasma. Very Happy
C'est ce 2eme 15V qui été la cause.
Avec une alim de labo, j'ai alimenté progressivement avec du 15V (à la place du regul) en même temps que la plasma.
L'écran s'est allumé.L'intensité sur ce 15V =) 20mA.
Désouder se régulateur et mis en place un 7815 standard.Régulateur 178M15 HS.
Tension -Vy est stable.Voila pour l'instant.
Est-ce normal ? La carte YSUS est t elle sauvée ?
Plus d'essais demain avec une source vidéo.

Cordialement Jules.
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 27 Juil - 06:39 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Salut,

Oui bien sur qu'il puisse etre la cause a ton pb.............. a priori je dirais oui, carte Y depanné............
reste plus qu'a faire des essais avec un image.........

Bien joué Okay   A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 27 Juil - 20:58 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Bonsoir CC,

Après plus de 10h de fonctionnement l'image est comme avant.
Tous les radiateurs des cartes Ysus, Zsus et alim chauffe normalement.
C'est mon premier régulateur mort de cette manière, ces à dire a vide 15V et en charge 1,5V.
J'ai placé un 78T15CT et je pense le laisser.
Encore merci CC pour avoir pris le temps de me répondre... Okay

Je pense clore le sujet demain si OK.

A+ Jules.
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 28 Juil - 19:32 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Bonsoir CC,

Panne assez rare sur Ysus ? et sur PDP42V ? d'après ce forum.
Après plus de 24h de fonctionnement l'image est toujours comme avant. Okay

JE PENSE POUVOIR DIRE PANNE RESOLU.

Encore merci...

A+ Jules.
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 15 Aoû - 09:16 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Salut,

Content pour toi que ta panne soit resolue.

Les pb de 15v sur les V6 ne sont pas si rare que ça, il y pas mal de pb a cause d'un 15v faible qui s'expiquent par une multitudes de points a froid, ou bien encore claquage des IPM, il faut remplacer les condos............

Par contre, le regulateur HS, oui c'est plutot rare........

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 15 Aoû - 23:13 (2010)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ Répondre en citant

Salut CC,

Encore merci pour tes réponses.

Voila un rapport de ma panne:

les tests=)
http://img130.imageshack.us/img130/1394/mesuresplasmaprima27072.jpg

la panne =)
http://img121.imageshack.us/img121/4117/pdp42v7panneflybackmodu.jpg

A+ Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 17:13 (2017)    Sujet du message: [Résolu] PLASMA PRIMA PS-42W8CZ

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com