Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] plasma grandin 42ppf061/panne résolue
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> GRANDIN
Sujet précédent :: Sujet suivant  
Auteur Message
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 1 Juil - 15:15 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

slt a tous je suis en train de dépanner un plasma  et en retirant le ci hybride ref: 4921QP1027Q  de la carte : 6871QYH051P   Belle surprise ,au dessous de ce circuit hybride sur la carte un petit circuit intégré de cramé : IC82  (voir photo jointe)  qui pourrais me donner la reference de ce ci ou le shéma. merçi d'avance.





Dernière édition par frankie35 le Ven 18 Oct - 22:28 (2013); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 1 Juil - 15:15 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Dim 4 Juil - 13:00 (2010)    Sujet du message: re Répondre en citant

re salut, personne pour me renseigner..??? help my please...

Revenir en haut
sam1
Observateur

Hors ligne

Inscrit le: 04 Juil 2010
Messages: 1

MessagePosté le: Dim 4 Juil - 15:11 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Bonjour à toi chanceux que tu es ;-)   !!

En effet je viens de tomber sur ton message sur simple hasard car mon plasma a claqué (lui aussi) et en faisant une recherche pour le reparer moi - meme je suis tombé sur ta question a laquelle je vais pouvoir répondre car j'ai identifié ton composant mais il faut que je depose le truc (???) qui est devant celui-ci et ce truc(radiateur??) est fixé par l'arriere de la carte donc je dois tout démonter Sad

C'est bein la meme ref de carte donc je te tiens au courant de ce qui est marqué dessus et si par hasard qq'un pourrait me donner un coup de main par la meme occasion car comme cité auparavant mon
107 cms acheté 2490 € il y a 4 ans 1/2 vient de finir ses jours. L'image etait devenue moche et sombre, floue (je pensais que c'etait mon fils qui avait encore touché avec la telecommande) puis 15 minutes plus tard : boum !!!! plus d'image mais son tjs present je l'ai donc debranché tt de suite et regardé par dessus resultat tv bouillante au dessus carte ysus au niveau du ventilo qui je pense ne tournait plus du a la poussiere .

Donc j'ai ouvert la bete et decouvert l'usine à gaz!!!
Pour moi l'alim est ok ainsi que ts les fusibles de la tv
tous les condensateurs ont l'air en bon etat

Je continue ma recherche visuelle en esperant trouver le composant hs ...

En attendant si qq'un peut m'aider , j'envoie toute ma reconnaissance .

@ bientot


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Dim 4 Juil - 22:20 (2010)    Sujet du message: re Répondre en citant

ok SAM1   , bé quand tu auras  déssoudé le circuit , fé une tite photo du circuit é envoi ça ici. merçi.

Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 8 Juil - 21:15 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Salut
La chance, j'avais pris un tas de photo à l'époque.
Normalement c'est une porte logique 74HC00 qui gère l'état interdit en théorie (évite SUS_UP et SUS_DN en même temps sinon destruction du module)
plus précisément, MM74HC00M
Voir photo :

Si besoin je peux te dessouder le CI si tu ne le trouve pas. mais vérifie autour que tout est ok,
et aussi avant ce CI, il y a d'autres portes logiques, qui doivent se trouver près du connecteur en bas de la carte (nappe blanche).
S'il y a eut un retour de tension sur les commandes quand les transistor IGBT ont sauté, ce qui semble être le cas,
ça a pu endommager les portes logiques qui sont situé en amont, qui sont surtout là pour isoler la carte de contrôle (si je fais pas erreur).
Voilà, @+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Dim 11 Juil - 20:50 (2010)    Sujet du message: ref composant Répondre en citant

salut" mario b2" et merçi de ton aide je vé pouvoir commander ce circuit :MM74HC00M  en effet le module hybride yppd-j009c  et en "cc" et en le déssoudant je me suis aperçue que ce petit "ci" été "hs" ( ya aussi une petite resistance cms de 10 ohm de grillé en périphérie de ce ci:,MM74HC00M )
 je vé suivre té conseigne et vérifier les autres "ci" prés de la nappe blanche, je te dirais suis je m'en suis sortie...lol

 


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 24 Juil - 14:52 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

salut a tous, je fais appel au pro des plasma (surtout mario), j'ai bien réussi a réparer la carte "Y" et je remerçie mario de m'avoir envoyer la photo pour la réference du CI , par contre la j'ai un autre probléme avec ce plasma, je vous explique: je l'ai mis sous tensions veille allumé, j'appuie sur une touche de la télécommande il  démarre image impécable, par contre  un fort "grizillement " au niveau de la platine d'alim (PSU490m-42lp ), je lé arrété et remis en marche plusieurs fois , sans le laissais tourner trop longtemps ...""jusque que"" : je les remis en marche et la plus d'image du tout mé du son, je mesure donc mes tensions sur la platine d'alim, j'ai toute les petites tensions :5vctr,9vss,5vsc,12vsc, 24v,  sauf mes tension alim carte"y et z c'est a dire 60, et 193v a la place j'ai 1v5 , je redémonte la carte alim et controle les gros condons et la je m'aperçois que l'un des 2 = 330uf 450v et coupé je les change tout les deux  , je controle tout les gros transistor qui son OK (je précise que au départ j'avais changé tout les petit condos sur cette platine d'alim par des neuf), je remonte la platine pour un test et la tjrs pareil: son mé pas d'image?? sur la platine d'alim il y as un petit switch "auto/normal "(voir photo) si je commute ce petit switch sur "auto ", et que je remais  sous tensions , la j'ai mon plasma qui démarre directement  avec image et son (image présente mais pas nette baveuse),  je soumets donc mon probléme au connaisseur car la je rame complétement...




Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 24 Juil - 15:03 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

je remais des photos de la carte d'alim avec le gros condo qui été coupé, et le petit switch dont je parlais dans mon precedent post, et  des photo de la platines de gestion:










Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 24 Juil - 17:10 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Salut,

Aucune idée de la panne mais voila le schema de l'alim, il pourra certainement t'aider
http://www.sendspace.com/file/3338hw
Peut etre un pb sur la commande VS_ON

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Dim 25 Juil - 15:24 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Salut,
Comme dit CC, vérifier la commander VS_ON car c bizarre que tu obtiennes une réaction avec le bouton qui force la mise en route (force VS_ON et rly_on à 1).
Normalement, il y a aussi la patte ACD qui donne un voltage et en fonction de ce voltage, cela indique que tout va bien sinon un défaut sur l'alim. J'avais trouvé un tableau mais impossible de remettre la main dessus.
Quand tu forces avec le switch, tu as quoi comme tension sur VA et VS ?
Par contre, c'est normal sur la photo, il y a aucune vis sur les régulateurs et les diodes ?
Bon courage,
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 26 Juil - 00:50 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

salut "CC" et "mario" , alors quand je force l'alim j'ai sur vs=191,6v et sur va=59,2v  ,oui c normal les vis sur les régulateur je les ai pas remis pour faire le test de l'alim, (c des boitiers isolées pas besoin de masse, je laisse pas tourner l'alim  trop longtemps) je vais vérifier la commande vs_on comme vous m'avez conseiller....je vous tiens informer de la suite...merçi.

Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 26 Juil - 11:43 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

re..slt, alors j'ai pris les tensions de commande qui arrive sur le connecteur CN801 de la platine d'alim, sur ACD=4,9v  sur RL ON=4,9v  sur 5VSB=4,9v   sur VS_ON = 0V  sur 5VD= 4,9v       

donc apparament j'ai pas de changement d'état sur VS_on   car ça reste a 0v , si je forçe l'alim avec le petit swich sur la platine d'alim en "auto" je retrouve 4,9v sur vs_on.

une petite question?? es que le voyant de façade reste toujours rouge? ( car quand elle as fonctionné avant de me faire ça, j'ai jamais vue de voyant vert en façade). au démarage j'avais la led qui clignoté 3 fois avant de resté rouge fixe, puis avant d'avoir l'image j'avais un écran bleu ,disons 3 secondes avant d 'avoir l'image. (je suis entrain de me demandé si c'est pas la platine de gestion qui pose probléme???)


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 26 Juil - 12:10 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Salut,
Donc déjà problème sur la commande de VS.
L'alim semble ok.
Pour la led, elle est tjr rouge, c'est son intensité qui varie, vif en veille, plus faible en fonctionnement et variable lors de la mise en route.
Par contre je ne me rappelle pas s'il y a un écran bleu sur ce modèle, mais en général, il y a tjr l'osd qui s'affiche en haut à la mise en route il me semble.
C'est bizarre que la carte de scaler t'est lâché comme cela.
Il ne reste plus qu'à vérifier la carte scaler, il y a un truc qui doit bloquer.
Bon courage.
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
frankie35
Débutant
Débutant

Hors ligne

Inscrit le: 21 Sep 2007
Messages: 73
Localisation: amiens
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 26 Juil - 17:03 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

slt mario, oui l'osd s'affiche au démarrage,  donc pour toi se serais la platine scaler en défaut ?  tu aurais pas cette
platine en piece d'étachées par hazard? le modéle c'est: 04TA097D    ou  si tu peux me renseigné ou je peux trouver
cette platine.

je mais une photo quand je force l'alim j'ai l'image suivante.


Dernière édition par frankie35 le Dim 1 Aoû - 14:31 (2010); édité 1 fois
Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 26 Juil - 18:58 (2010)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue Répondre en citant

Salut,
Oui, j'ai cette carte et la carte fille avec les prises péritels dans le fond d'un carton (reste d'un gandin que j'ai dépiauté) qui va sur une PDP42X2A.
Par contre, ton image, elle est vraiment bizarre, on dirait un problème de dalle à première vu, sans en être certain,
car les traînées partent vers le haut (en contradiction avec une problème de dalle) et se recopie sur le bas.
Peut-être un problème sur la carte Scaler, sans être certain non plus ... (difficile d'avoir des certitudes en se basant sur une photo).
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:56 (2017)    Sujet du message: [Résolu] plasma grandin 42ppf061/panne résolue

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> GRANDIN Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com