Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PANNE DE SON SUR MINI CHAINE SONY HCD-CP101
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Jeu 17 Juin - 13:49 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

salut l equipe ,


Appareil :mini Chaine hifi sony HCD-CP101
Symptome : Plus de son , chariot EJECT disc compact Inactif ( le reste fonctionne)

Ayant le schema , j ai deja remplacé les transistor q330 et q313, sans resultat.(panne connue sur cet appareil=)
Avant de changer les ampli , j aimerai etre sur que ce soit bien ça car le pb d ejection m intrigue.
Les amplis ont l air d etre bien alimenté mais par contre 0v sur c328 et j ai 3v en sortie sur le regulateur 8v IC304.
J ai retracé l alimentation du regulateur mais je me perd dans le schema

Une aide d un techno sera la bienvenue.


Revenir en haut
Publicité






MessagePosté le: Jeu 17 Juin - 13:49 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Juin - 13:59 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut,

Met le schema a dispo, pour pouvoir y jetter un coup d'oeil........

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Jeu 17 Juin - 14:04 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

salut ,

bien sur ,voici le schema : http://dl.free.fr/m2OOoojH1

merci a toi Smile=


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Juin - 14:58 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Re,

Et en entrée tu as combien ??? tu devrais avoir 12v

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Jeu 17 Juin - 15:20 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

non,justement , j ai pas 12v, seulement 2v ???
j arrive pas a tracer le 12v sur le schema pour voir qu est ce qui @@@@@.
les valeurs sortie de l alim sont corrects par contre.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Juin - 15:32 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Re,

Mefie toi de Q355 = KTC2026  page 26 de la doc, il doit etre coupé !!!!

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Jeu 17 Juin - 16:21 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Alors ,test en sortie emetteur du regulateur ,on doit avoir 12v si on alimente via la masse - >base et +(15v)>collecteur.
Et la j ai 0.3v donc c est bien le ragulateur qui a laché.
Tu confirmes ? ou je me plante ?

Merci


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 18 Juin - 08:06 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut,

Sur l'emetteur tu dois trouver 17v, sur la base tu dois trouver environ 13v, et sur le collecteur tensions de la base -0.6v, soit environ 12v...........

Si tension faible sur la base, verifier R340 et D311

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Ven 18 Juin - 18:15 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut ,

R340 et D311 ont l air ok, la diode n est pas coupé et la resistance est bonne.
J ai remplacé D307 qui etait HS par une diode 1n4148 ( pas zener ) pour depanner le temps que je reçoive les pieces.
Le chariot CD fonctionne maintenant normalement.

Par contre , les tensions sur les regulateurs Q305 et Q355 ne le sont pas .
Datasheet STC2026 : http://dl.free.fr/vdCEetsSB
Q305 = Base : 1.1v Collecteur:18v et emetteur : 0.6v
Q355 = base : 12v Collecteur:18v et emetteur : 7.4 v

IC304(regulateur 8v) les tensions aux bornes B1:7.4v B2:0v B3:6.2v

De plus, Q330 ( que j ai deja remplacé 1 fois avec q315 )datasheet ici : http://dl.free.fr/uxeKNMTgq
, les valeurs sont : bornes 1 et 2 : 0v et borne 3:1.5v

Quand je colle l oreille sur un haut parleur, j entend un son tres faible.

Je suis perplexe quand au Q330 et aux 2 amplis son .

A ton avis ,t as une idée , avant que je commande les amplis ?

A bientot


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 19 Juin - 07:42 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut,

Remplace ton Q355 il est coupé.....................
 
Quand tu l'aura remplacé, et retrouvé ton 12v qui fait 7,4v en ce moment, tu verra si tu as un autre pb ou non............

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Sam 19 Juin - 14:20 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

salut

ok je le commande et je te tiens au jus .
Merci pour ton aide en tout cas Smile

A bientot


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Jeu 15 Juil - 17:03 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

salut

Alors ça s est gâté , j ai remplacé q355 et même Q305 ( par un KTC2026 GR348 ), j ai pas réussi a trouver la même ref que sur le schéma technique)
Egalement remplacé les 2 TDA7296(meme ref ) : IC101 et IC201.
Je rebranche et la, j ai une piste qui brule : qui va du pole negatif de C308 ( un des 2 condensateurs 3300uF placés devant les TDA)  à un strap ( JW403).
Apres avoir retiré les 2 condos et même Q355 et Q305 , je rebranche a l alim et la piste rebrule.
J ai strapé avec un fils ,et IDEM , le fil fond.
Apres verif, i l sagit de la piste relié  au connecteur d alimentation CNP902 : -22.5V .
Serait-ce un survoltage qui provoque la brulure de la piste a chaque Fois ???
L alim ne se met pas en securité pourtant ?
Et pas possible de verifier le voltage car la piste brule.
Please help me , malgré la chaleur aussi si t es dans le coin CC Wink  

Le schéma est dispo plus haut .

merci d avance .


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 15 Juil - 20:26 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut,

Ben la je ne sais plus quoi te dire, faut trouver le composant en court circuit, qui fait sauter la piste............. dessoude les amplis pour essayer
Pourquoi tu as remplacé les deux TDA7296 ????
Ils etaient bons normalement, il te manquais le 12v tout simplement !!!!

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Ven 16 Juil - 14:31 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Salut,

bein , je me suis dit tant qu a faire je remplace les TDA par précaution ,ça sera ça de fait car la chaine a + de 3 ans.
J ai déja essayé sans les amplis, IDEM .
J ai oublié de dire qu' avant de changer les amplis et les transistors, j ai eu un soucis avec l alim, un court circuit a claqué un des 2 fusibles de sécurité.
Je vais voir du coté de l alim : pont de diodes , transistors etc ..
Je te tiens au courant.

MErci pour ton aide Smile


Revenir en haut
master84
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Juil 2009
Messages: 15

MessagePosté le: Ven 16 Juil - 16:56 (2010)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101 Répondre en citant

Apres plusieurs Test sur l alim, celle ci parait etre opérationnelle.
Par contre sur la mainboard ,j ai remarqué que sur le connecteur CNP902 qui alimente la mainboard , les sorties -22.5V et +22.5V et également sorties -VS et +VS  7 et 8 des 2 TDA -27.6V et +27.6V  , tous sont en cours-circuit .
C est normal que la piste a cramé vu le court circuit franc sur -VS et +VS des TDA .
Par contre si je déssoude les TDA, elles ne sont plus en cc.

Test de tous les compo aux alentours, tout a l air ok .
Qu est ce que t en penses ?


 


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:05 (2017)    Sujet du message: PANNE DE SON SUR MINI CHAINE SONY HCD-CP101

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com