Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Rétroéclairage qui clignotte


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Mar 25 Mai - 09:15 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Bonjour à tous,
Je post pour la première sur ce forum!

Je cotoie régulièrement les produits électronique d'assez près, mais je mets pour la première fois les mains dans un TV LCD!!

Sur ce Grundig, le rétroéclairge s'est brutalement mis à cligotter; l'image est présente ainsi que le son. Juste le rétroéclairage qui clignotte.

L'alim à vide sort bien du 24V et du 12V

Quand la carte inverter est connécté, le 24V clignotte au même rhythme que le rétro.
Croyant à un faiblesse de l'alim (on ne prête qu'au riche!!), j'ai tenté de substituer le 24V "alim" par des batteries 2AH en contrôlant le courant tiré par l'inverter; j'obtiens 600mA à la louche, et le clignottement continue.
Donc, à mon sens l'alim semble hors de cause...

Well, n'étant pas un spécialiste de ce genre de "bestiau", je me permets de vous solliciter!

Carte alim: XLA194-03
Motherboard: XLB190R-3
Inverter: Darfon V070-w01

D'avance merci!

Bonne journée.

750machiv


Dernière édition par 750machiv le Ven 28 Mai - 07:41 (2010); édité 3 fois
Revenir en haut
Publicité






MessagePosté le: Mar 25 Mai - 09:15 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Mer 26 Mai - 08:52 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Bonjour,
Juste une petite précision: quand la carte inverter est connectée, le 24V oscille autour des 15-18V au rythme du clignotement, affiché par mon multimètre...
La vitesse du clignotement semble changer quand la charge en sortie de la carte inverter est plus ou moins élevé.

N'ayant pas trop l'habitude de ce genre de produit, quelles types de mesures pourrai-je faire pour déterminer l'origine de la panne?

Merci de votre aide!

Bonne journée,

750machiv


Revenir en haut
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Jeu 27 Mai - 09:51 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Bonjour,
J'ai un peu avancé sur mon pb de rétroéclairage clignotant.
En effet, ce sont les 2 capas de 680µF/35V, installées sur la sortie 24V de la carte alim (XLA194-03) qui semble en défaut... En les remplaçant en provisoire par une 1000µF tout rentre dans l'ordre.

Je me pose simplement la question: est-ce que d'autres choses pourraient avoir été en dommagées en même temps?

Est-ce qu'une conso de 5A sur le 24V est cohérente?

Merci.

750machiv


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 27 Mai - 13:06 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Salut,

Oui il ya de forte chance qu'une conso de 5A soit necessaire au demarrage de l'inverter...........

1000µF 35v, va trés bien a la place de 680µF 35v

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Jeu 27 Mai - 16:10 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Merci pour ta réponse.
Effectivement, cela semble tenir...
J'ai encore un peu de clignotement (léger) durant les 2-3 premières minutes de fonctionnement. Ensuite c'est OK.
A la place des deux 680µF montées en // d'origine, il y aurait-il un pb de monter une seule 2200 en 350V?
En fait c'est simplement parce que je n'ai pas de 680 sous la main Razz


Je suis également tenté d'augmenter la taille du radiateur des totors; d'origine ça fait un peu "cheap" et qu'est-ce que ça chauffe là-dedans!!

Bonne soirée!

750machiv


Revenir en haut
joecut
Débutant
Débutant

Hors ligne

Inscrit le: 21 Mai 2010
Messages: 42

MessagePosté le: Jeu 27 Mai - 16:58 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Bonjour
si tu en as la possibilitée oui tu peux changer les dissipateur par plus gros ,sa mange pas de pain et de toute facon
sa peux que mieux refroidir, sinon evite le 350V si tu peux t'arreter a 35V Cool sinon oui normalement tu dois pouvoir les monter en parallele


Revenir en haut
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Jeu 27 Mai - 17:10 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

joecut a écrit:
 sinon evite le 350V si tu peux t'arreter a 35V Cool sinon oui normalement tu dois pouvoir les monter en parallele

Les doigts vont plus vite que la cervelle!!! bien sûr je voulais dire 35V, tu t'en doutes!.

En fait, le montage d'origine utilise en sortie 24V 2x 680µF/35V en parallèle; je ne vois pas pourquoi... 1x 2200µF/35V semble plus logique...

Bonne soirée.


Revenir en haut
750machiv
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Mai 2010
Messages: 6
Localisation: IDF
Masculin

MessagePosté le: Ven 28 Mai - 07:47 (2010)    Sujet du message: [Résolu] Rétroéclairage qui clignotte Répondre en citant

Epilogue;
Le changement des deux 680µF/35V en sortie de 24V, par une 2200µF/35V fonctionne correctement.
L'ajout d'une plaque de clinquant (5x10cm) sur le radiateur supérieur semble donner de la stabilité, à la sortie 24V au moins: plus de clignotement après 2-3 minutes lors de la mise en marche...

Bon W.E. à tous.

750machiv


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:31 (2017)    Sujet du message: [Résolu] Rétroéclairage qui clignotte

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com