Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne sumsung plasma display ps42a426c1m


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
samalger
Observateur

Hors ligne

Inscrit le: 02 Mai 2010
Messages: 1
Localisation: alger
Masculin

MessagePosté le: Sam 15 Mai - 15:55 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

bonjour a tous
j'ai une tele plasma display SAMSUNG 42 pouce model PS42A426C1M
la carte d'alim est de ref DYP-42W3 BN44-00204A
la carte mere de ref MT8226 ST 7103 BN41-01022D
la platine est de ref S42AX-YB04
les symptômes
c'est que le voyant power clignote mais la télé reste noir.
le relais s'enclenche et se desactive comme une reinitialisation e mais toujours rien a l'écran.
et le probleme c'est j'ai pas la doc ni sur l'alim ni la carte mere
voilà se que j'ai pu constater

merci de bien vouloir m'aider a trouver une solution.


Revenir en haut
Publicité






MessagePosté le: Sam 15 Mai - 15:55 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
lyes
Observateur

Hors ligne

Inscrit le: 18 Mai 2010
Messages: 2

MessagePosté le: Mar 18 Mai - 14:15 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

repondé au moi

Revenir en haut
alainsud30
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Avr 2010
Messages: 24
Localisation: gard
Masculin

MessagePosté le: Mer 19 Mai - 01:12 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

salut;
écran noir ou neige?
comment se comporte ton alim quand tu la mets sous tension ON ?Commencer par un contrôle basique des tensions DC sur le CN de l'alim si le stb le 5V le 3.3V le 13V sont présents ou pas le relais colle ou pas ?il te faut simuler la charge sur ton alim :déconnecter toutes les cartes X, Y et brancher sur  VS une lampe a incandescence de 220V 60W  et  ton multimetre en parallèle et en position DC sur VS voir si l'alim s'effondre 5 parfois elle (hoquette)ou si elle tien la charge; si c'est le cas tu rebranches les cartes une a une pour voir celle qui est en cause ,en ayant pris soin de lever la lampe bien sur!
pour les chimiques ils sont pas forcements gonflées quand ils sont en fuites.ou en CC le capacimètre te donne une mesure qui est une réponse en basse tension et non en tensions de service les alims a découpages travaille en fréquence et tensions élevées . le transfos rentre parfois en résonance vibration HF  avec la platine alim ce qui peut engendré avec le temps des micro fissures dans les soudures(a vérifier)

1: Le TV passe et reste en STB ou redémarrage cyclique continu?
Peux tu entrer dans le menu du TV ? et,ou service?
tu dois avoir une étiquette sur la dalle qui te donne les valeurs de Va,Vs et Ve,Vsc ,(voir photos)le 63V c'est la tension a vide quand aux condos électrolytiques polarisés +ou- 10a 15% est une tolérance normale ( un contrôle au capacimètre se fait composant hors circuit)
a:  SI tu envois un signal sur AV péritel oui RCA as tu une image ?
b:  SI tu branches ton câble coax de l'antenne sur le tuner as tu une image ?écran noir ou de la neige ? avec une pointe de touche sur la pin de CAG doit reagir sur l'image si tu en as une
c:  Fait redémarrer ton TV une fois avec l'antenne et une fois avec AV
d:  Les tensions Vs et Va sont elles stables dans le cycle
2: les tensions 5V 3.3V 13V doivent être propres sans composantes alternatives ou bruit superposées (voir le filtrage ) contrôle des masses
Ton alim tient la charge ou effondre?si toutes les tensions sont bonnes il faudrait contrôler tous les régulateurs sur la main  et  éventuellement le BUS I²C
As tu un oscilloscope ?  "numérique a mémoire de préférence"

voila si ça peut t'aider mais il ya sur ce forum des techniciens bcp plus expérimentés que moi
bonne continuation cordialement Alain
_________________
Si les faits ne correspondent pas à la théorie, changez les faits.
[Albert Einstein]


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 19 Mai - 08:24 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

Salut,

Dans un premier temps, il faudrai comme dit Alain verifier les tensions VA, VS..............et voir le resultat !!!!
Tu peux aussi debrancher le (ou les) module (s) Y-buffer, et demarrer le télé..........
Verifier aussi la presence eventuelle, d'un composant en court circuit sur le module YSUS..........

Commence par tout ça, suivant le resultat on verra

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
alainsud30
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Avr 2010
Messages: 24
Localisation: gard
Masculin

MessagePosté le: Mar 8 Juin - 16:31 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

bonjour a tous
salut samalger,


 Premièrement samsung ne donne pas de schémas de ces alim c'est du découpage en FLYback en pré-démarrage stdb et  +5V (pson) les chimiques 33 ou 47 µF au primaire du CI régulation alim sont très importants! ainsi que tout condensateurs chimiques proches des composants qui chauffes !! dessèchement   puis une deuxième en régime établit pour VS et Vça c'est pour lalim.
IL est très difficile de trouver le schéma propre a la version. Il ya beaucoup de versions ,il faut te repérer sur le schéma et par déduction comprendre la fonction de chaque composants ne tient  pas trop compte de la ref samsung car elles est différente suivant la version du TV par exp: BN94-xxxxx ou BN41-XXXXX ou BN96-XXXXX,  ou Q1005 Q5005  pour les transistors CI505 ,CI2005 pour les CI 'est un peu ardu parfois

Je te joint la photo avec les infos ce sont des composants en boitiers cmd sot23 donc 3 pattes ,prés du tuner les transistors ce sont des bc847 ou ksc1623 suivant la rev: xxx de la version de la carte
les diodes sont des bav99 (1n4148 doubles diodes têtes-bêches en boitier sot23 si tu as pas tu remplace par 2x 1N4148 diodes passes partout en commutation ou diode Schottky en commutation rapide

voila pour le moment, sinon il faut contrôler si c'est bien au niveau de la carte AV qui déraille en se servant de la mire interne pour déterminer si la gestion de la dalle est bonne!et si lalim tient la charge.

cordialement Alain
_________________
Si les faits ne correspondent pas à la théorie, changez les faits.
[Albert Einstein]


Revenir en haut
alainsud30
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Avr 2010
Messages: 24
Localisation: gard
Masculin

MessagePosté le: Mar 8 Juin - 17:09 (2010)    Sujet du message: panne sumsung plasma display ps42a426c1m Répondre en citant

bonjour a tous,

Premièrement sais tu de quelle façons le TV est tomber en panne? est-ce lors d'une MAJ du soft ?après un orage ou bien spontanément ,as tu des composants qui chauffes anormalement ?c'est aussi la carte qui donne a l'alim  le PS-on VS-on  par comparaison regarde sur CN1001 sur ce schéma!si tout est OK donc contrôle si tu as bien tous les DC DC et le débit des régulateurs ,le 9V en sortie du régul ic1001 sur ce schéma !regarde si tu as bien le 33V sur la diode zerner33v  style BZXc84c33 en composants non cms(sans cette tension pas de recherche de programmes possible) ainsi que Q1001 tr saturé  ou en CC donc a la masse
regarde le Tr Q1002 si il est a l'état haut ou bas ou en cc c'est lui qui donne le Power
bon le bus i²c est lent mais suffisant pour ce domaine d'application  en gros et de manière très simplifié  sans rentrer dans le détail!  il est sur tout les CI qui en font partie c'est une boucle en quelques sorte avec 2voies  SCL et SDA respectivement  horloge et data ,le maitre par exemple le processeur  libère le bus, envoi un ordre ou interroge et attend la réponse et la validation de l'esclave qui peut être une mémoire eeprom ou une commutation donc le bus peut être en écriture ou  en lecture  le bus a un signal d'horloge pour cadencé le sda data (train d'impulsion) le sda est lecture ou écriture et a l'état haut au repos il faut visualiser a l'oscilloscope ce train d'impulsion par exemples ur CH1 sda et sur CH2 scl vérifier si le pic de validation est présent  et aussi les résistances de pull résistance de tirages sur le bus ainsi  il réagit en conséquence: a: la validation - b: la réponse erronée ou absente! l'esclave peut devenir maitre par exemple dans les protections des tensions style MICOM par exemple et demander l'arrêt de l'alim au processeur . contrôle l'eeprom du scaler IC5004 sur ce schéma !et relève le timing du cycle a partir du moment ou tu mets le tv sous tension tension que fait il ?  a: un reboot en boucle b:une mise en sécurité c: une mise en veille ,quel est le comportement et l'etat des deux Leds sur la carte logic

contrôle et relève les tensions sur le CI de l'alim près des CN  qui doit être un TSM104a( quadruple AOP avec réf de tensions )  


astuce: pour mesurer le débit I des tensions en DC seulement!:sinon c'est fonction de la fréquence et UR devient UZ ,mettre en série sur VDC une résistance de 1ohms  mesurer la chute de tension sur celle-ci et appliquer la loi d'ohms U=R.I
bon voila pour le moment. bonne chance

contrôle et relève les tensions sur le CI de l'alim près des CN de lalim qui doit être un TSM104a( quadruple AOP avec ref de tensions )

cordialement Alain

contrôle et relève les tensions sur le CI de l'alim près des CN de lalim qui doit être un TSM104a( quadruple AOP avec ref de tensions )

on me corrigera si c'est mal expliqué ou erroné
cordialement Alain
_________________
Si les faits ne correspondent pas à la théorie, changez les faits.
[Albert Einstein]


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:24 (2017)    Sujet du message: panne sumsung plasma display ps42a426c1m

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com