Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne plasma firtline EPT-4200BP


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> FIRSTLINE
Sujet précédent :: Sujet suivant  
Auteur Message
starrcamele
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Avr 2010
Messages: 9

MessagePosté le: Ven 23 Avr - 23:24 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Bonjour tous le monde,
J'ai un souci avec la platine YSUS de mon plasma il y a des lignes parasites (petits points) en diagonale et le module hybride fait un bruit important de grésillement et il chauffe beaucoup.
j'ai aussi remplacé 2 condo qui était gonflés; après remplacement je m'aperçois qu'il chauffent encore beaucoup.
Je soupçonne que le module hybride dois être en train de rendre l'âme !?
Merci pour vos avis!
Marque : firsline
Model : EPT-4200BP
Dalle: PDP42V51330


Revenir en haut
Publicité






MessagePosté le: Ven 23 Avr - 23:24 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 24 Avr - 08:34 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Salut,

Une petite photo du defaut bien visible serai un plus, voiçi un TUTO http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

A moins que ce soit ça http://teleservice.xooit.fr/t3037-image-dedoublee-sur-tv-plasma-sliding-neo…

Verifie les tensions VA, VS, Ve, -Vy, Vscan, Vset, et le +15v (qui arrive sur le module ZSUS)

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
starrcamele
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Avr 2010
Messages: 9

MessagePosté le: Sam 24 Avr - 15:08 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Voila une photo de ma carte YSUS:
j'ai remplacé le condo (fleche verte) qui chauffe encore beaucoup
reste à remplacer le condo (flèche rouge c'est un 330µ je n'en ai pas) qui a souffert et qui est relié directement au + 15 du module hybride la  tension mesurée est de 13.2V
Par contre je n'est pas de +15V relié a la carte ZSUS uniquement du +5 qui est correct
la tension vs en en sortie d'alim est à 185.5V




Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 25 Avr - 07:37 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Salut,

En effet le +15v est faible, il faut remplacer les condos..................il doit absolument arriver sur le module Z pour allimenter l'IPM
comme sur le Y, alors soit il y a une liaison entre le deux modules, ou bien alors un autre 15v ets fabriqué sur le module Z............

La structure sur le module Y qui fabrique le 15v est entouré de rouge, il y en a deux ou trois je pense (je ne connais trés peu la V5)
attention les masses sont differentes (je pense aussi)


Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
starrcamele
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Avr 2010
Messages: 9

MessagePosté le: Lun 26 Avr - 15:27 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Salut, merci pour les infos,
J'ai remplacé les condos qui avaient l'air fanés  et quand j'ai rallumé l'écran était tout sombre le module hybride faisait toujours autant de bruit et chauffait énormément. J'ai pris quelques mesures mon +15 etait toujours vers les 13.2...
J'ai ensuite entendu un truc péter pas de fumée ni d'odeur je sais juste que ça venait de la carte YSUS. Maintenant quand je l'allume la led reste au rouge mon 15V fait maintenant 8.2V
N'y aurait-il pas un court circuit dans le module hybride?


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 26 Avr - 16:30 (2010)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Salut,

Oui il y a de trés fortes chances que l'IPM est claqué, a cause justement du 15v qui n'est pas bon...........

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
starrcamele
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Avr 2010
Messages: 9

MessagePosté le: Mer 5 Jan - 01:22 (2011)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

Bonjour, et bonne année 2011 à tout le monde!
Après plusieurs mois, je me suis repenché sur mon plasma en panne, ma résolution de l'année 2011 est de peut être réussir à le réparer!
Je m'étais procuré sur Ebay un nouveau module hybride que j'ai remonté, j'ai changé pas mal de condos (en vert sur la photo)...
Maintenant lorsque je l 'allume le voyant passe au vert pendant une dizaine de secondes sans affichage et il se met en sécurité (le voyant devient rouge).
La carte YSUS reste complètement silencieuse! J'ai pris quelques tensions au bornes des resistances et en sortie des régulateurs dans la partie 15V (voir photo)
un peu d'aide serait la bienvenue!


Revenir en haut
starrcamele
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Avr 2010
Messages: 9

MessagePosté le: Jeu 6 Jan - 02:16 (2011)    Sujet du message: Panne plasma firtline EPT-4200BP Répondre en citant

après investigations ,j'ai débranché le connecteur 5 et 15v de la carte zsus (ces tensions sont bien fabriquées par la carte YSUS comme le soulignait CC) et là le 15V de ma carte YSUS redevient normal (14.98 au lieu de 8ou 9V auparavant)
Donc à mon avis,c'est un défaut sur l'ipm de la Zsus qui a fait cramer l'IPM de la YSUS dû à la baisse de tension, genre de réaction en chaine!
De plus j'ai bien l'impression que l'ipm acheté sur ebay que je viens de monter est naze et c'est pour ça que la TV ne redémarre pas; j'ai fait le test diode sur l'ipm décrit dans le manuel constructeur et il n'est pas concluant du tout!
Je me suis donc fait arnaquer et vu que je l'ai acheté il y a au moins 6 moi c'est foutu....
RESULTAT: pour le réparer, il faudrait acheter 2 IPM 1xYSUS et 1xZSUS mais vu l'argent déjà investi, je vais arrêter là les frais!
Donc avis aux amateur pour des pièces détachées, !


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:17 (2017)    Sujet du message: Panne plasma firtline EPT-4200BP

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> FIRSTLINE Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com