Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Probleme image plasma HOHER H42PX300
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
le ch'tit
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Fév 2010
Messages: 10

MessagePosté le: Mer 24 Fév - 15:27 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Bonjour a tous,

j'ai un plasma HOHER H42PX300 qui a un probleme d'image (relief/négatif photo) je sais pas trop comment expliqué ca, alors je vous joints des photos



j'ai meme une ch'tite vidéo

Je viens de vérrifié les tensions VA=60v; VS=186v; +5v sur cartes Y et Z (plasma allumé)
Y : VA=58v VS=178v +5v=3/4v
Z : VA=59v VS=180v +5v=5v
Model de la dalle: PDP 42x3
1 fusible hs sur carte Z (VS) les autres sont ok
Si vous avez des idées je prend tout
@+


Dernière édition par le ch'tit le Ven 26 Mar - 21:21 (2010); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 24 Fév - 15:27 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 24 Fév - 18:08 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Salut,

Tu as bien un pb sur la platine ZSUS, et du moment ou le fusible du VS claque, c'est trés souvent a cause du CI IPM (celui sous le gros radiateur) qui
est en court circuit.................
Deux possibilités s'offrent a toi, soit tu remplace le module complet, ou bien alors, tu remplace le CI si tu arrive a le dessouder, en verifiant
tout de meme les composants qui tournent autour..................

Tu peux faire un petit tour sur le sujet d'Electribe, qui traite du meme pb que toi, mais lui c'est sur le module Y, mais pas de bol, il a un souçi
sur le modul Z aussi http://teleservice.xooit.fr/t3999-probleme-tv-plasma.htm?q

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Mer 24 Fév - 20:00 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut le ch'tit LOL

comme dit CC, je me rerouve avec le même problème que toi après avoir changer Ysus j'ai à peu près la même image, sauf que je n'est pas de fusible de claquer sur Zsus!!!

donc je pense que comme ditt CC ton IPM est en court circuit (regarde mon sujet) tu veras comment déceller un court circuit à l'aide d'un multimetre (position continuité)... d'autant plus que tu as l'image entiere, donc Z continu à alimenté X(R) et Control....

voilà pour ma pensé sur ton problème mais je suis pas un ancien, j'apprends...

bon courage

@+


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Ven 26 Fév - 03:09 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut

je me prends la t^te à chercher ma panne qui ressemble fortement à la tienne (niveau image)
et d'après mes trouvailles sur ma tv...

je crois quoi que c'est un problème de la carte control....

vérifie si tu à une tension sur Vzbias (voir mon sujet (>panne plasma : ( ) page 9)

moi j'ai pas de tension sur Vzbias par contre ci je débranche la carte control de Z > Hop!!! la tension monte à 101volts!!!

pour moi j'ai un court circuit  ou une chose dans le genre dans la carte control mais vu la taille des composants....

surtout je soupçonne la puce centrale... (c'est limite un micro processeur d'amstrad lol mais sans refroidissement!!!!! grrrrr)

que les pros nous guident!!!!! Neutral snifff, snifff

@+


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Sam 27 Fév - 13:27 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut le chtit

alors ta panne, tu en es ou?

@+


Revenir en haut
le ch'tit
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Fév 2010
Messages: 10

MessagePosté le: Lun 8 Mar - 21:21 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

bonsoir,
Je n'ai pas beaucoup avancé, par contre je viens de faire un tour sur ton sujet et il y a de quoi lire Wink
Je recherche sur le net l' IPM de la carte Z

J'ai démonté la carte Z , puis j'ai branché juste l'alim (P1) sur la carte Z le fusible sur VS ne claque pas mais l'alim se met comme en securité (P2) et (P6) sont débranchés
Si je retire le fusible VS l'alim fonctionne
Donc mon probléme vient bien de la carte Z en court-circuit
cdt


Revenir en haut
le ch'tit
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Fév 2010
Messages: 10

MessagePosté le: Lun 8 Mar - 22:11 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Re,
Ou changer la carte Z-sus 6871QZH956A
J'ai meme vu que la 6871QZH956B est compatible (remplacement de la A) et peut-etre la 6871QZH056 mais a vérrifier
Je chercher, faut voir les prix Neutral
Cdt


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Lun 8 Mar - 22:24 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut le ch'tit

j'ai commander une ipm pour Z (ou Y) YPPD J018E(évolution>C) ..... ... c'est la même....

si mario ou CC m'arrangent pour une carte Z (sans Ipm) et que je vérifie si c'est bien ma carte en défault (donc l'ipm est OK)
je peux te la vendre pour 24€.... hors frais de port (le prix que je l'ai eu)

mais j'attends leurs réponses, et à suivre, la reception de la carte.... si tu es interessé.... et que j'ai de quoi certifié que l'ipm n'a pas de défauts.... (après avoir monté mon ipm si ça marche cela voudra dire que mon ipm, d'origine et reçu sont intact)  je te la réserve.....

voilà.... mon offre....

bon courage à toi @+.... 


Revenir en haut
le ch'tit
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Fév 2010
Messages: 10

MessagePosté le: Mar 9 Mar - 19:50 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

slt a tous,
 
Ya t-il quelqu'un qui peut me dire comme testé mon IPM pour etre sur qu'elle est bien en court-circuit ?
Faut-il asbolument désoudé celle-ci pour la controlé ?







merci @+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 9 Mar - 20:56 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Salut,

Deja commence par verifier s'il ya un court circuit entre les points VS et GND, il y a de fortes chance que oui...............

Aprés, faut tenter de dessouder l'IPM, pour voir deja si c'est lui qui provoque le court circuit, et voir son etat, normalement les transistors
IGBT sont explosés..........

Aprés faut aussi verifier son environnement, diodes, transistors, resistances, ect................ si rien n'anormal ou autre chose de claqué...........

Verifier aussi en bas, du module (voir super schema de Mario) si le +15v qui arrive du module YSUS est bon, des fois il est un peu faible, environ 9 ou 10v
et peux faire claquer l'IPM...........

Voila tout, bon couarge A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Mar 9 Mar - 22:56 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut le ch'tit...

comme dis CC vérifie si tu de la continuité entre VS & GND (masse= capot/vis/support des pieds et cartes) mais tu le sais déjà surement....

maintenant si tu n'as pas réussi à découvrir si ton IPM est en court circuit je te laisse loe lien de mon sujet page 5

car j'ai pas le temps ce soir de faire une photo et faire comme mario à fait pour moi...
(demain après midi si t'as besoin... ) voilà le lien direct> http://teleservice.xooit.fr/t3999-probleme-tv-plasma.htm?start=60

regarde aussi le schéma fait par (encore!!!! il est vraiment bon!) MARIO...

pour être rapide en explication.... si tu connais un minimum en électronique (comme moi le "statut" des composants)

si tu as une continuité sur un condo, près de l'ipm c'est que tu as un court circuit sur l'ipm...(comme moi) mais je comprends

pas pourquoi tu aurais une image (mais bon je connais pas grand chose...)

enfin ...

faut tester avec ton multimètre en position "bip/sonnerie" ou en ohmmètre (200k) (dans le cas 200k> si court circuit sur condo tu as 0 d'affiché)

essaye de voir si tu es presser , avec les photos de mario dans mon sujet... sinon demain j'essaye de prendre un peu de temps pour te renseigner sur les mesures (continuité) que j'ai sur ma Z (comme ça tu comparera) ....

allé bonne fin de soirée @+


Revenir en haut
le ch'tit
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Fév 2010
Messages: 10

MessagePosté le: Mer 10 Mar - 21:49 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Bonsoir a tous,
bon je fais mon teste de continuité (multimetre sur possition  Diode Check)
Entré connecteur P1 VS/Masse = 001 (ca passe)

IPM
GND/VS = idem
GND/SUS_out = idem
VS/SUS_out = idem

Donc en continuité partout

@+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 11 Mar - 09:22 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

Salut,

IPM en court circuit c'est sur et certain.......................... A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Jeu 11 Mar - 11:32 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut

oui t'as a peu près la même panne que j'avais sur Y....

j'espère pour toi que ton Y SUS n'a rien... car j'ai eu la mauvaise "surprise"....

vérifie si t'as une tension sur les points Vscan & Vy sur la carte Y SUS, en mettant tes pointes de ton multimètre (200v continu) sur chaque patte, (c'est marqué sur la carte) Vscan>condo, Vy>résistance (carte Z SUS débranché histoire de pas empirer les choses)

puis y a les autres tensions mais la, demandes au "anciens"


si t'es toujours intéressé> je te tiens au jus pour l'IPM....

@+


Revenir en haut
electribe
Amateur
Amateur

Hors ligne

Inscrit le: 26 Juil 2009
Messages: 333
Localisation: 38
Masculin

MessagePosté le: Lun 15 Mar - 22:12 (2010)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300 Répondre en citant

salut le ch'tit

si t'es toujours interressé pour l'ipm

demain ou après demain, tu auras une reponse certaine de ma part....

donc tiens mon au jus si ça t'interresse toujours @+


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:19 (2017)    Sujet du message: [Résolu] Probleme image plasma HOHER H42PX300

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com