Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[resolu]inovtech [defaut alimentation retro-eclairage]


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
CG78
Observateur

Hors ligne

Inscrit le: 28 Jan 2010
Messages: 4

MessagePosté le: Ven 29 Jan - 00:28 (2010)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage] Répondre en citant

Bonjour et bonne année.
<edition diagnostique : en gros en passant outre le regulateur d'alimentation , le retro eclairage est a nouveau alimenter .
Aprés de nombreuses hesitations et l'etude du schema/cablage du block de regulation , la piece defectueuse un lm2596 , regulateur de tension 3A a été commandé .
 
doc : http://datasheet.abcelectronique.com/321/321-24327-0-LM2596S-12.pdf >
<edit de confirmation : piece reçue , changée ,  aprés plus d'une vingtaine d'heure d'utilisations aucun defaut image ni de surchauffe sur les circuits />

Aprés quelque recherche infructueuses sur le net ,et ce forum je m'adresse a vos pour recevoir des conseils ou des pistes .



Marque : Inovtech
Modéle : 472577 TL 1936 BDTP
Chassis :
Defaut  : Depuis quelque jours La dalle ne s'allume plus du tout . le son est present et les fonctions annexes de ce televiseurs fonctionnent (carte memoire , usb , dvd , tnt , av/peritel , analogique)  .

Ce que j'ai trouvé sur la dalle :

TL 19F080429
080415b0318

et sous un code bar difficilement visible sous le cadre plastique solidaire de la dalle  : MS44-D02D645-LSP3CC14WII8IL2567

Alimentation en 12volts , allumes cigare ou transfo 5Amps
_________________________

J'ai ouvert ce televiseur de 48cm qui fonctionne tout les jours depuis presque 2 ans  et d'abord chercher les fusibles .
Reflexe et type de pannes récurentes chez moi du a un reseau en tri 220v (prise en 2x 110 + terre) et de nombreuses micro-coupures et coupures ,
j'ai d'ailleurs pris l'habitude d'acheter des cafetieres et des lecteur de dvd premier prix en promos et un stock de fusible pour le micro-onde ,  tout ce qui ne fonctionne pas derriere un transfos a une durée de vie assez limitée , sav et garanties grande distribution tester a maintes reprises ....


Il n'y a pas de fusibles Smile , j'ai demonter l'ensemble des plaques et chercher des zones de surchauffe , il n'y a que quelque cable legerement jaunit ici et la et rien de suspect sur les circuits ( a ce que j'ai vu dessus dessous) .

La seule reference que j'ai trouvé est une adresse web en chine ou j'ai trouvé la fiche technique de l'inverseur (si c'est le nom qu'on lui donne)  http://szdatapower.com/list_zhanshi.asp?id=587
il n'y a aucune trace de surchauffe dessus non plus.

Je ne suis pas electronicien , juste quelques notions trés basiques acquises il y a bien longtemps en lisant 'electronique pratique' et 'Elektor'  Smile

Je n'ai aucune idée de ce que peut-être cette panne et si c'est réparable a moindre frais je n'ai rien pour tester

Je vais faire quelques photos ce W-E , ...  peut-etre s'agit-il d'une sous marques ou de composant courants .

Bon W-E a tous .

Cyril

EDITION : En eclairant la dalle avec un halogene a une dizaine de centimetre , j'arrive a percevoir une image qui ne semble pas etre déformé , ça al'air d'etre plutot une bonne nouvelle .


Dernière édition par CG78 le Mer 10 Fév - 03:04 (2010); édité 5 fois
Revenir en haut
Publicité






MessagePosté le: Ven 29 Jan - 00:28 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
CG78
Observateur

Hors ligne

Inscrit le: 28 Jan 2010
Messages: 4

MessagePosté le: Dim 31 Jan - 20:18 (2010)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage] Répondre en citant

bonsoir,

a prioiri la panne serait un defaut d'alimentation vers l'inverseur

tv ouverte :

Le fautif :

<edition diagnostique : en gros en passant outre le regulateur d'alimentation , le retro eclairage est a nouveau alimenter .
Aprés de nombreuses hesitations et l'etude du schema/cablage du block de regulation , la piece defectueuse un lm2596 , regulateur de tension 3A a été commandé .
 
doc : http://datasheet.abcelectronique.com/321/321-24327-0-LM2596S-12.pdf >

En souhaitant que cela soit utile a quelqu'un d'autre ...


Revenir en haut
STEPH
Observateur

Hors ligne

Inscrit le: 29 Fév 2008
Messages: 4
Localisation: LARAGNE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Lun 1 Fév - 16:18 (2010)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage] Répondre en citant

 Tout d'abord, j'aimerais savoir si ta platine inverter (retroeclairage) est separee ou commune a l'alimentation.
Si separee, controle si cette platine est bien alimentee (12V a priori pour toi), et une commande 0/5V.
Mefie toi des soudures sur les transfos de cette platine inverter, parfois il existe aussi des fusible CMS, peu voyant!
Pour finir, remplace d'office les condensateurs chimiques que tu trouveras sur cette platine.


Revenir en haut
CG78
Observateur

Hors ligne

Inscrit le: 28 Jan 2010
Messages: 4

MessagePosté le: Lun 1 Fév - 22:49 (2010)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage] Répondre en citant

Bonsoir,
STEPH a écrit:

 Tout d'abord, j'aimerais savoir si ta platine inverter (retroeclairage) est separee ou commune a l'alimentation.
Si separee, controle si cette platine est bien alimentee (12V a priori pour toi), et une commande 0/5V.
Mefie toi des soudures sur les transfos de cette platine inverter, parfois il existe aussi des fusible CMS, peu voyant!
Pour finir, remplace d'office les condensateurs chimiques que tu trouveras sur cette platine.

oui selon ce que j'ai compris , la platine est bien separé de son alimentation .
Selon la doc  ( http://szdatapower.com/list_zhanshi.asp?id=587 ) et l'alimentation (régulation) est aussi sur une platine seul , qui semble plutôt protéger d'éventuelles  surtensions.

Il y a peu de place au doute a mon sens (et j'ai la chance d'avoir affaire a un montage simple ) mais bon la loi de Murphy ...

j'ai comme repere a l'entrée et a la sortie :
12v 12v blo adj gnd gnd .
Voici a quoi cela ressemble en photos  : (je n'ai malheureusement trouvé aucune doc sur cette platine , je ne me suis fer qu'a la doc du LM )
et


(les reflets sont ceux du vernis , j'ai maladroitement dessouder et ressouder les 'bobines' pour lire les references des regulateurs)

JE n'ai repéré aucun fusible , ça m'a l'air que de condensateurs et de résistances , mais ma vue n'est pas terrible et il y avait longtemps que je n'avais pas mis le nez sur un circuit (sont tout petit maintenant) .

Les deux lm 2596 sont alimenté en 12v par la même source (avec un decallage de quelque seconde a l'allumage) ,
un seul me donne un signal en sortie (et chauffe trés legerement ) , celui qui repart sur la carte principal qui alimente tout sauf l'inverter .
 l'autre (inerte voltage a 0 ) alimente  l'inverter .

Les reglages images (luminosité et contraste ) ne font que passer sur le circuit sur deux pistes .

Sur la platine , il y a trois condensateur de 470uF sans trace de surchauffe ou de gonflement a la base ou sur le dessus , l'un commun a l'alimentation des deux LM2596 , et un pour chaque sortie .

Pour le desoudage du LM hs , je vais laisser faire un ami plus doué , minutieux et mieux équipé que moi .
Il connait bien les tv a tubes , et sera surement curieux de se pencher sur un LCD qui fonctionne presque Smile .

Je peux aussi avoir tout faux sur la panne du fait de mon ignorance et inexpérience et je suis prés a entendre  .

En tout cas merci , je vais voir pour me procurer aussi ces 3 condos .

Bonne soirée/journée

Cyril


Revenir en haut
TUR
Observateur

Hors ligne

Inscrit le: 21 Fév 2011
Messages: 1
Localisation: MIREPOIX
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 21 Fév - 07:48 (2011)    Sujet du message: OU TROUVE LA PIECE Répondre en citant

BONJOUR
J AI LE MEME PROBLEME QUE VOUS MAIS JE NE TROUVE PAS OU COMANDER LA PIECE MERCI SALUTATIONS


Revenir en haut
CG78
Observateur

Hors ligne

Inscrit le: 28 Jan 2010
Messages: 4

MessagePosté le: Lun 13 Juin - 13:55 (2011)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage] Répondre en citant

Bonjour,

@TUR désolé de repondre si tardivement. Je n'ai réussi a trouver cette pièce que sur Ebay auprès d'un détaillant sur Hong-Kong

Cette panne vient de se reproduire (cette pièce a tendance a chauffer) ,
j'ai à nouveau changer la pièce. J'avais eu la bonne idée d'acheter ce composant en 2 exemplaires.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:12 (2017)    Sujet du message: [resolu]inovtech [defaut alimentation retro-eclairage]

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com