Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN
Sujet précédent :: Sujet suivant  
Auteur Message
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 28 Jan - 13:46 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Bonjour.
J'ai ce Télé à dépanner , trés belle bête Ecran 92Cm.
S'éteint tout seul , avec Led qui clignote , j'ai récupéré le chassis Complet , mais la personne n'a pas pris la peine de compter le Nombre de Clignotement , donc je ne sais pas si c'est clignotement permanent ou bien code ERREUR.
J'ai la liste des Codes Erreurs.
Je vais commencer par refaire les soudures Alim et THT.
Du côté de la THT ----> Capa de S , de récup , driver ligne c'est un peu gras .
Je vais nettoyer tout ça , mais j'aurais voulu en prévision changer CL031 = 11,6nF/2Kv , CL030 = 1,9nF/2000v et
CL084 = 3,9nF/400v , mais rien chez ASWO-----> Bizarre , voudrait on nous empécher de dépanner ces Bons vieux Télé à Tube , surtout qu'avec une telle Diagonnale d'image ça ne court plus les rues..
Qui pourrait aussi me donner la Valeur de RP112 ainsi que la valeur de RP055 et sa place Physique.
En vous remerciant par avance.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Dernière édition par SECPO83 le Lun 1 Mar - 18:44 (2010); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 28 Jan - 13:46 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 28 Jan - 17:42 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Salut,

Sécu au demarrage sur les ICC19 verifie: CL004 = 10µF, CL005 = 470µF, CV002 = 10µF, CV006 = 100µF
RP055 = 15 ohms au primaire alim pin16du TEA2261
RP112 = 1.2k sur l'anode de la diode DP112 sur USYS

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 28 Jan - 19:06 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Bonsoir CC.
Tout d'abord MERCI.
Pour les 4 capas  j'avais comme info.
Pour les Résistances c'est super.
Je vois ça ce  soir.
@+++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 28 Jan - 21:13 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Re,

Fait attention tout de meme, j'ai eu quelques THT, pas beaucoup deux ou trois sur des 82cm 16/9 qui mettent l'alim en secu...........
et aussi dernierement le condo d'auto alim primaire sec................... sinon rien d'autre sur ce trés bon chassis

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 29 Jan - 17:39 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Salut CC.
Ben justement j'allais te rendre compte de mes investigations.
j'ai donc changé les 4 condos CL004 , CL005 , CV002 et CV006.
RP 12 est bonne .
J'ai aussi changé le 1000µF au secondaire , j'ai plus le N° de position;
J'ai refait un MAX de soudures et ce matin quand je suis aller remettre le chassis en place ( ben oui vu le poids du Télé , j'avais récupéré que le chassis) et que j'ai remis sous tension , RESULTAT --------> c'est pire qu'avant , la télé ne démarre plus , la LED de veille clignote en permanence( en ROUGE)et j'étais justement en trein de me dire qu'il fallait que je pense à refaire l'Alim au primaire , je pense qu'il y a un ou plmusieurs condos qui n'ont pas apprécié que je leurs chauffe les pieds.
Voilà si  tu as une autre idée je suis preneur.
Sinon bizarre j'étais persuadé comme tu me le précise que ce chassis faisait partit des bons chassis , alors que j'ai lu par ailleurs que c'était le contraire.
Encore MERCI et Bon Week-End.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Dernière édition par SECPO83 le Ven 29 Jan - 23:06 (2010); édité 1 fois
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 29 Jan - 20:52 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Salut,

Elle clignote comment, elle n'est pas en sécu enfant au moins........................... non je confirme ma position, trés bon chassis trés peu de pb..........
je pense a une chose, essaye de debrancher le clavier, il ne faudrait pas que micro contact soit en fuite................

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 29 Jan - 22:14 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

attention chez thomson il faut toujours redemarrer le tv a la telecommande .......
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 29 Jan - 23:01 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Bonsoir.
Merci à vous.
J'avais essayer avec la Tcde.
Protection enfant , je vois as pourquoi , elle ne l'était pas quand j'ai sorti le Chassis.
pour CC :Elle clignote comment------->Comme dit dans mon 3emme Post  ="la LED de veille clignote en permanence" (en ROUGE)
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 30 Jan - 08:58 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Salut,

Si elle clignote a frequence fixe, rouge - eteint - rouge - eteint - rouge - eteint............................. c'est la secu enfant, et il faut
demarrer avec la telecommande......................
Un long appui sur la touche veille, valide la sécu enfant........................... attention plusieurs se sont deja fait pieger avec ça !!!!!

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 31 Jan - 22:17 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Bonsoir CC.
MERCI , je contrôle ça , même si j'en doute, je ne vois pas pourquoi elle se serait mise en sécurité enfant juste après avoir refait des soudures et changer 5 capas .
@++++SECPO83
 
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 1 Mar - 18:43 (2010)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue Répondre en citant

Bonsoir à TOUS.
Voilà donc suite et FIN de ce sujet .
Samedi Matin je suis retourné chez le gars avec le chassis qui à subit une bonne purge "à l'huile de ricin et à l'huile de foi de morue " je rigole , mais une bonne purge des capas chimiques un peu partout sur l'Alim PRIMAIRE ET SECONDAIRE et aussi pour une bonne poignée d"euros une grosse vingtaine de l'echange du transfo THT ainsi que d'un inter M/A de récup .
Je remonté le chassis dans le télé -----> Mis sous tension ------> led rouge à clignoté 2 coup puis fixe ------> Mise en marche avec Tcde -----> diode de veille OK ------> Neige sur ecran -----> conection Antenne Image/Son = OK -----> Le gars ne m'a pas téléphoné depuis ----> DONC ..............

Voilà MERCI à tous ceux qui m'ont posté leur aide;
@+++++SECPO83  
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:33 (2017)    Sujet du message: Chassis =ICC19 Mod =37 MH 40E -----> Panne Résolue

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com