Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PANASONIC
Sujet précédent :: Sujet suivant  
Auteur Message
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Sam 2 Jan - 21:44 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Bonjour à tous,
 
Je demande votre aide car, j'ai un gros problème avec un plasma, récupéré chez un voisin.
Les références du tv sont: TH-42px60en de marque Panasonic.
 
Le plasma à une image très neigeuse avec n'importe quel source connectée et même en sélectionnant une entrée péritel ou il n'y a rien de connectée. L'image est comme si des pixels des trois couleurs s'illuminaient à tour de rôle.



J'ai contrôlé tous les fusibles => aucun HS.
J'ai contrôlé toutes les tensions, seul la tension Vsus et Ve semble ne pas correspondre. D'après les indications figurants sur la dalle, Ve devrait avoir 165v et Vsus 194V. En mesurant, Vsus varie de 165v à 189V en fonction de l'image. La tension Ve varie de 155v à 163v environ.
Lorsque je débranche les connecteurs Vsus sur l'alim la tension remonte à 194v comme indiqué sur la dalle.
 
Je ne sais plus quoi faire et quoi remplacer.
 
Si quelqu'un pourrait m'aider, merci d'avance.


Dernière édition par pfucher le Mer 28 Nov - 09:00 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 2 Jan - 21:44 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Mar 5 Jan - 11:35 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

bonjour

lorsque vous demandez le menu ;l'image menu est il coherent ou presente t il le meme defaut de pixelisation que votre image tv: merci de faire une photo avec le menu.

cdt   david
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 6 Jan - 15:42 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

 
Bonjour
 
J'avais oublié lors de mon premier post.
Bonne et heureuse année 2010 à toute l'équipe et les visiteurs du forum.
 
Merci duvdu de vous intéresser à mon problème car je ne sais plus comment continuer. Donc pour le menu, il est cohérent et présente le même problème que pour une image normal; (voir photo).
 
Salutation


Revenir en haut
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 6 Jan - 15:44 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Désolé la photo n'est pas passée.


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 6 Jan - 16:12 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Salut,

Je ne connais pas les PANA, mais vu tes mesures du VE et VS ton pb est bien situé a ce niveau, soit un des deux module Y ou Z t'ecroule les tensions
ou bien alors ça vient de l'alim..........................
Si tu debranche, l'alim n'a plus de charge, donc la tension remonte, essaye de connecter une ampoule 220v 40w pour voir si ta tension VS reste bien a 194v.........

Bon courage
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 6 Jan - 17:06 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Salut cc,
 
Alors j'ai effectué les tests que tu m'as suggérés. Donc avec une des 2 cartes Y ou Z de débranché et une ampoule de 40w pour la charge, le 194v et correct. J'ai même mis du 100w puis du 140w et toujours stable mais l'écran se met en protection après 5s car il détecte un défaut à cause de la carte Y ou Z débranchée.

Merci
A+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 6 Jan - 17:38 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Re,

Cela veut bien drire que ton alim est ok, et que ta panne est sur l'un des deux modules !!!!!! Il n'y a pas de court circuit, ou des composants brulés ????
par contre je ne peux pas t'aider davantage, desolé je ne les connais pas

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 6 Jan - 18:08 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Re,
 
J'ai déjà contrôlé s'il n'y a pas de composants brulés sur les 2 modules. J'ai mesuré tous les transistors de puissances sur les 2 cartes sans trouver de problème!!!
 
Si quelqu'un aurait une autre idée, pour m'aider à trouver le problème je suis toujours preneur. 
 
Merci
A+


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 7 Jan - 09:25 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

bonjour

tout d'abord messieurs éviter ;dans la mesure de possible, de débrancher les cartes y ou z ( ss ou sc) sur les plasmas en général; au risque de vous créer des pannes supplementaires. sur ce modele heureusement il n'y a aucune incidence : mise en secu du produit avec clignotement de la led  rouge en façade . le bon vieux test de la lampe de 40w ne sert a rien dans ce cas puisqu'il existe sur les cartes y et z( sc et ss) une led verte temoin des alimentations  ve et vsus. votre problème ressemble a un défaut de recuperation d'energie par la carte z (ss) puisque l'image tv et osd semblent affectés de la meme facon ( éliminant ainsi probablement la carte gestion numerique D et la carte systeme DG).il est préférable de changer la carte ss complete en raison de la présence des  transistors mosfet inmesurables la plus part du temps.Je pourrais éventuellement vous en fournir une pour lever le doute.

cdt     david
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 7 Jan - 10:00 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Salut DUVDU,

Pouquoi dis tu que le test de la lampe ne sert a rien ????
Comment fais tu pour savoir si c'est l'alim qui s'ecroule (du fait de la grande variation de la tension VS), ou bien si c'est un module qui l'ecroule,
sans debrancher tu ne sais pas, et sans charger la tension non plus !!!!
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 7 Jan - 14:35 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

bonjour

à defaut de vouloir jeter un pavé dans la mare ; je voulais juste amener a méditer sur le faite que les technologies ont évolué et a fortiori les méthodes de dépannage aussi.les dernieres évolutions d'écran plasma (neopdp) ne tolèrent en aucun cas de débrancher les cartes de puissances (alim,ss,sc) sans risque de casse.Meme certaines alimentations plus classiques sur qqs plasma ne supportent pas de fonctionner a vide.J'informais juste sur une certaine vigilance a adopter sur le dépannage de certain plasma.les leds temoins sur les cartes de puissances ont evidemment leur role a jouer sur la présence des alimentations principales.le cas le plus épineux est la panne alimentation ou sa charge ? Meme s'il y a toujours l'exception qui confirme la règle les codes pannes (clignotements led) sont assez fiables pour avoir une première idée appuyé par l'utilisation d'un oscilloscope ( allure des tensions ac sur le secondaire avant redressement: présence de rebonds ...).je comprend que l'utilisation d'une lampe est plus simple...mais plus risqué! cela est avis comme un autre :à prendre ou laisser.

cdt   david
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 7 Jan - 14:56 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Re,

C'est sur qu'avec des modules c'est plus facile, mais pour limiter le coup de reparation, je tente les depannages aux composants des modules YSUS, ZSUS, alim, inverter, carte main, ect......
et la plupart du temps ça fonctionne, bien sur dans la limite du raisonnable.................
Maintenant il est vrai que je travaille a l'ancienne, et je me fie trés peu aux codes pannes, meme si tu as raison de dire qu'il sont de plus en plus fiable, pour les PANA
je ne peux pas parler en connaissance de cause, je ne les connais pas et ne les aiment pas, chacun son truc...............

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 7 Jan - 15:32 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

re

le principal est d'arriver au bon résultat sans provoquer d'autres pannes déroutantes.

chaque constructeur a aussi sa façon de faire et avec la 'philosophie ' de dépannage qui va avec.Me concernant j'aime cette marque 'leader dans les plasmas' et sa fabrication propre et fiable.

cdt   david
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
pfucher
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 12
Localisation: alsace
Masculin Vierge (24aoû-22sep)

MessagePosté le: Jeu 7 Jan - 16:58 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

Bonsoir,
 
Duvdu il semblerait que vous connaissez bien cette marque?
Je suis prêt à acheter une nouvelle carte SS, mais ne va-t-elle pas reclaquer s'il y a encore un autre problème? Sur ce même forum j'ai trouvé une discussion dans laquelle il été conseillé de remplacer les 2 cartes y et z, (http://teleservice.xooit.fr/t3451-panne-sur-TV-plasma-FIRSTLINE-42-EPT-4200BP.htm ) cela dit c'est une autre marque et model.
En est-il de même pour mon plasma? 
Quel est le prix d'une carte SS (TNPA3815)?
 J'ai contrôlé tout les composants qu'il était possible de contrôler sans trouver de problème!!!  Evil or Very Mad
 
Sinon pour ce qui est de la philosophie de dépannage, je suis un peut d'accord avec CC. Je n'aime pas non plus remplacer les cartes complètes, car j'ai plus de plaisir à trouver la panne  d'un composant sur une carte que de la remplacer. De plus je suis technicien de maintenance électrique industriel où l'on a l'habitude de remplacer des modules complets pour une question de rapidité de dépannage.
Donc pour mon passe temps favori qui est l'électronique je préfère passer du temps à trouver le composant défectueux ce qui me permet aussi de comprendre le fonctionnement des nouvelles technologies. Je n'ai aucune formation en électronique TV mais avec les écrans à tube, je ne me débrouille pas trop mal. Cela dit il est vrais que pour un réparateur TV il est impossible de passer trop de temps sur un téléviseur, car le client ne serait pas très comptent de voir la facture de la main d'œuvre.
 
Bonne soirée à tous
 
A+


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 7 Jan - 17:34 (2010)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN Répondre en citant

bonjour

oui;je connais cette marque.
vous ne pouvez pas comparer un plasma firstline avec du pana.
changez uniquement la carte SS.
Neanmoins; je vous offre la carte SC car un doute plane faute d'avoir fait les mesures adequates.
je vous contact pour les modalités sur votre messagerie privée.

cdt    david
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:06 (2017)    Sujet du message: [Résolu] [RESOLU]Plasma Panasonic TH-42PX60EN

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PANASONIC Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com