Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Alimentation LCD ATEC AV 320PD
Aller à la page: <  1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
Capitaine caverne



Inscrit le: 25 Juil 2008
Messages: 5 970

MessagePosté le: Dim 14 Fév - 21:10 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Revue du message précédent :

Re,

Non il ne faut pas rater les 90 ans du grand pere, ce sont des moments unique dans la vie, et 90 ans whaou, s'il est bien portant c'est  vraiment chouette..............

Non en regle generale le PFC ne fonctionne pas en veille sur ces alims

Alors pour ton L6565 c'est clair que 1,8v pour l'alimenter ce n'est pas assez, c'est bien la comande Power_on qui vient demarrer je pense le circuit PFC et l'alim
pour le 24v................ pour voir si ça decoupe tu peux te mettre sur le transfo, tu dois trouver un signal d'environ 600v crete/crete.................
Tu peux aussi verifier la presence de la commande du transistor en sortie pin 7 du L6565...............
As tu essayer a vide, le 24v deconnecté de la platine inverter ???? Il n'y a pas de court circuit sur le secondaire du 24v ?????

Si je ne me trompe pas, c'est depuis que tu as remplacé tout ça, que plus rien ne fonctionne

Bon courage A+
Revenir en haut
Publicité






MessagePosté le: Dim 14 Fév - 21:10 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 16 Fév - 19:45 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Hello,
J'ai refait qq mesure avec la commande Power ON a 5V
J'ai des grosses tensions sur le transfo de l'ordre de 380V sur le primaire et 600 sur le secondaire, c'est normal ca ?
J'ai laisse l'alim branche comme ca une 10ene de minute et tout a coup   Bannir , plus de gresillement et plus de tension du tout en sortie du transfo, je crois que la panne s'est declaree, non ?
Mon transfo est HS ?
Merci
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 16 Fév - 21:26 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Ben la je pense qu'elle a claqué, 600v en secondaire du transfo, c'est bien trop elevé, tu devais trouver ça sur le transistor d'alim plutot............
Le transfo HS je ne pense pas, verifie les transistors tu dois en trouver un en court circuit surement.............

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 16 Fév - 21:40 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Bonsoir CC et encore merci de ta patience,
Je dois verifier les gros transistors (20N60C3 , 11N60C3) avec les dissipateurs ou les petits type TL431 ou 3198 ?
La tension de 600V en sortie du transfo est revenue apres avoir debranche puis rebranche la carte donc mon transfo n'a rien !
Merci
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 17 Fév - 09:27 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Oui cela sont a verifier, les gros de puissance 20N60 et 11N60............
Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 17 Fév - 20:39 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Merci CC,
Je vais commander le 20n60 car j'ai deja change le 11n60 et je suis pas capable de tester le gros qui est un mosfet.
je te tiens au courant quand j'aurai recu la bete !

 A +
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 17 Fév - 21:01 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Re,

Pour controler un Mofset, c'est trés simple tu ne dois pas trouver de fuite ou voire de court circuit entre Drain et Source dans les deux sens
avec ton multimetre en test diode (continuité).........
Pas la peine de le remplacer s'il est bon

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 17 Fév - 21:45 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

OK,
j'ai dessoude le 20n60 et j'ai teste sur la position diode. Dans un sens c'est OK mais dans l'autre j'ai une valeur qui s'affiche: 576.
Ca veut dire qu'il est nase ?
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 22 Fév - 20:08 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour,
je viens de remplacer le Mosfet 20n60 et sa diode rapide, aucun resultat. j'ai toujours des tensions de l'ordre de 380 volt sur le primaire du transfo 24v.
Le transfo PFC peut il avoir un probleme ? qu'est ce qui peut me donner des tensions auusi importantes ?

Merci !!
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 24 Fév - 09:59 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Je vais un peu resumer, tu ne trouve pas de 24v en sortie, le primaire ce met t'il en marche ????
380v du coté primaire c'est normal, en sortie du PFC qui lui doit fonctionner, sinon on aurai environ 300v..........
Maintenant est ce un pb d'alim ou un pb de demarrage ???? Toujours est il que l'info power on doit demarrer le decoupage de la partie 24v
Prend une mesure coté primaire a l'oscillo pour voir ce qui se passe en sortie du CI de commande du 24v (je crois que c'est un L6565)
Ce CI est il alimenté correctement, au moins 12v ????

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 24 Fév - 19:03 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour CC
 Le L6565 est alimente en 16V. Pour controler a l'oscillo les sorties, je sais pas comment faire: des que je veux metrre la masse de ma sonde sur le moins du primaire, le differentiel de la maison saute et je me fait engueuler (plus de lumiere, de tele, de telephone .... Laughing ).
Est ce que je dois supprimer la terre de la carte d'alim ou il me faut absolument une autre sonde (differentielle je crois !)?
merci d'avance
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 24 Fév - 20:29 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Oui normal, tu n'as pas de transfo d'isolement, alors il te faut pas brancher la terre de l'oscillo, mais attention de ne pas toucher la ferraille
elle sera en liaison avec le secteur..............

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 24 Fév - 21:24 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

re,
 merci pour l'info,  je ferai les mesures demain avec des photos si je peux.
 A +
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 25 Fév - 20:14 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Hello CC,
Je viens de faire des mesure en ayant supprimer la terre de l'oscillo: mon differentiel saute plus ! Okay
Par contre le CI qui commande le 24v est bien alimente (16v) mais il y a peu de signaux sur les autres broches (comp: 0v, VFF: 0.5v,
CS: 0v, ZCD: 0.8v, GD: 0v, Inv et gnd: masse, Vcc: 16v).
J'ai du mal a dechiffrer le datasheet en anglais pour savoir ce que je devrais trouver comme valeurs.
Voila les nouvelles ,A+
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 2 Mar - 19:09 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour,
je suis en train de me refamiliariser avec l'oscilloscope, j'ai pris les signaux en sortie du transfo 24V et sur les broches de la sortie 24v vers inverters.
Voila les photos respectivement, qu'en pensez vous ?

tension: 0.1V/div

tension: 20mv/div

A +
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 17 Mar - 14:19 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour a tous,
Je  suis encore sur mon alim, je ne trouve pas la panne. Je crois que je vais adapter une autre platine d'alimentation sur mon ecran, est ce qu qqun connait une platine qui delivre du 5V pour le stand by et du 24V pour les inverters ?
Merci de vos reponses
_________________
gadech


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:26 (2017)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 3 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com