Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Alimentation LCD ATEC AV 320PD
Aller à la page: <  1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
gadech



Inscrit le: 02 Jan 2010
Messages: 74

MessagePosté le: Dim 10 Jan - 15:29 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Revue du message précédent :

bonjour,
je suis toujours sur mon alim,j'ai change tous les composants que j'avais commande d'un seul coup et je n'aurai pas du faire comme ca parce que je ne sais pas dans quel secteur etait le composant defectueux. Ca aurai pu me guider pour trouver les autres elements defectueux.
Je sais plus trop quoi faire, help me please !!
Merci
Revenir en haut
Publicité






MessagePosté le: Dim 10 Jan - 15:29 (2010)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 10 Jan - 16:16 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Et ta commande Inverter ON, elle est bien presente................. si tu la force a fonctionner, le 24v arrive !!!!!!!

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 10 Jan - 16:35 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Merci CC et bonjour
J'ai force la commande Ion mais rien n'y fait, toujours du 5.13V a la place de 24V. Avant de changer les condo, diodes et opto, j'arrivais a avoir du 24v en courtcircuitant un opto mais je ne peut plus a present !!!
 Mystere !!
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 10 Jan - 17:56 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Re,

Ton opto c'est le meme, est il bon ????  bizarre qu'avant tu puisse et que maintenant non !!!!!
Au pire, remonte l'ancien............ A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 10 Jan - 18:37 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

re,
J'avais change 3 opto (ref 817B) par trois neufs (ref PC817). Je viens de remettre les 3 anciens, meme chose, 5.13V au lieu de 24v.
J'ai remis un par un aussi les condos d'origine en essayant a chaque fois sur la tele, rien ne change. Je comprends pas a moins que j'ai grille un autre composant en soudant a cote ?
Qu'en penses tu ?
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 10 Jan - 19:19 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Re,

A verifier, bizarre tout de meme.................... coté primaire ça donne quoi, une resistance qui aurai changé de valeur ????
Debranche le 24v et teste a vide, pour voir si ça grimpe..........
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 10 Jan - 19:32 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

re,
voila, je suis a la lettre tes instructions !!
A vide et en courtcircuitant la commande du 24V je monte tout doucement jusqu'a 22V et le transfo fait plus de bruit (petit sifflement).
Tu penses qu'il faut que je verifie toute les resistances ?
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Jan - 19:22 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Hello,
J'ai verifie une a une toutes les resistances de l'alim (une bonne cinquantaine Shocked ), aucun probleme de ce cote la.
Qqun pourait me dire ou je peux trouver le schema de la fameuse carte (ref: IPLT 200B  rev 1.3).  Je ne vois que cette solution pour arriver a depanner ca.

Merci d'avance.
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 12 Jan - 20:51 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour,
Je suis entrain de dechiffrer les "hiéroglyphes" qu'il y a sur les qq transistors et CI qu'il me reste a changer. Je vais commander et remplacer les pieces une apres l'autre, sans plan je crois que c'est mon seul espoir !!
Je n'ai pas change les condos tantales (je crois que c'est leurs noms: une piece de 5 centimes bleue en gros !) mais pensez vous que ce soit necessaire ?
Merci
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 12 Jan - 21:01 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

J'ai cherché pour ton alim, et je n'ai rien trouvé, et oui c'est le pb, pas de schema...............
Moi quand j'ai rien de rien sur les alims, je cherche les datasheets des CI de commande, pour voir comment ils fonctionnent........
si tu as un oscillo, regarde s'il y a un decoupage sur la partie 24V...................
Les condos bleu, generalement ils explosent ou ils sont fendus, mefie toi des fois on ne le voit pas, c'est dessous il faut le dessouder

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 12 Jan - 21:18 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

salut CC,
Je viens d'acheter un oscillo sur EBAY, je crois que c'est indispensable pour ce genre de panne. Quand je l'aurai recu, je verifierai le decoupage si je me souviens du fonctionnement de cet appareil ( Ca fait un bail Very Happy ).
Je vais verifie aussi les condos bleu.

 Merci d'avoir cherche pour le schema. A +
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 14 Fév - 11:11 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour,
meme si je ne poste pas souvent, je suis toujours sur mon alim, j'ai du changer la moitie des composants de la carte mais sans resultats.
J'ai deux petites questions:
1:A quoi correspond un composant marque sur le circuit CY 301 ? Il est branche au niveau d'un optocoupleur et ca ressemble a un condo tantale bleu.
2:J'ai achete un oscillo, qu'est ce que je dois controller sans faire de betises ? Il y a 4 broches sur le primaire du transfo 24V et je ne sais pas ce que je devrais trouver sur ces points.    Rolling Eyes

Merci de vos reponses
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 14 Fév - 11:39 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Salut,

Voiçi le decoupage de ton alim


C'est quoi la réf du CI qui commande le decoupage du 24v, as tu trouvé son datasheet ???? Est il bien alimenté ???? Le PFC fonctionne, presence de decoupage ????
A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 14 Fév - 18:37 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

bonjour CC
Excuses moi pour la reponse tardive mais les 90 ans du grand pere, ca se rate pas !!
Le CI qui commande le decoupage du 24V est un L6565, je l'ai remplace mais pareil. Arretes moi si je me trompe mais je pense que la partie PFC doit fonctionner car j'ai bien presence du 5V Stby, elle sert bien pour les deux parties (5 et 24V) ?
J'ai regarde le datasheet du CI L6565, il ne recoit que 1.8v entre GND et VCC a la place de 10 a 18V. Mais j'ai fait le test avec aucun connecteur de branche sur la carte.
LE CI de la partie PFC (TDA 4863-2) est lui aussi alimente par cette tension trop faible a mon gout .
Qu'en penses tu ?
_________________
gadech


Revenir en haut
gadech
Débutant
Débutant

Hors ligne

Inscrit le: 02 Jan 2010
Messages: 74
Localisation: 15260
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 14 Fév - 18:50 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Re,
je viens de faire le meme test en mettant 5V sur la broche Power on, l'alim se met a siffler, les deux CI sont alimentes en 16V mais toujours pas de 24V, Comment puis je tester les tensions au primaire du transfo 24V ou comment voir s'il y a decoupage ?
merci
_________________
gadech


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Dim 14 Fév - 21:10 (2010)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD Répondre en citant

Re,

Non il ne faut pas rater les 90 ans du grand pere, ce sont des moments unique dans la vie, et 90 ans whaou, s'il est bien portant c'est  vraiment chouette..............

Non en regle generale le PFC ne fonctionne pas en veille sur ces alims

Alors pour ton L6565 c'est clair que 1,8v pour l'alimenter ce n'est pas assez, c'est bien la comande Power_on qui vient demarrer je pense le circuit PFC et l'alim
pour le 24v................ pour voir si ça decoupe tu peux te mettre sur le transfo, tu dois trouver un signal d'environ 600v crete/crete.................
Tu peux aussi verifier la presence de la commande du transistor en sortie pin 7 du L6565...............
As tu essayer a vide, le 24v deconnecté de la platine inverter ???? Il n'y a pas de court circuit sur le secondaire du 24v ?????

Si je ne me trompe pas, c'est depuis que tu as remplacé tout ça, que plus rien ne fonctionne

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 19:25 (2017)    Sujet du message: [Résolu] Alimentation LCD ATEC AV 320PD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 2 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com