Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Thomson IFC 228 - led Rouge puis Verte aucun son ni image.


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Lun 14 Déc - 20:01 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

Salutation a tous.

j'ai une petite panne sur mon lcd RIP que j'aimerais vous soumettre :

Marque : Thomson
Model : 32lb220b4
Chassis :IFC 228http://teleservice.xooit.fr/t2786-Thomson-Scenium-37-pouces-IFC-228.htm

Default constaté :
// Pas d'image. Pas de son. La LED de veille est rouge, puis elle passe au vert , alimentation siffle !
j'explique :

A la mise sous tension , led rouge "sifflement grésillement fort anormal"
puis :
passe en mode led orange le "sifflement grésillement anormal" ne disparait pas mais est nettement mois fort
puis :
passe en led verte les inverters fonctionne une fraction de seconde,j'entends le tout petit plop des haut parleur,
pas d'affichage pas de son, bruit d'alim normal (on entend un peu siffler comme en led orange)

si je decide de repasser en veille > led rouge "sifflement grésillement fort anormal"

Je joint le schéma d'alim avec les tension relevées:



que pensez vous de mes tensions d'alim Question
merci beaucoup .


Revenir en haut
Publicité






MessagePosté le: Lun 14 Déc - 20:01 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 14 Déc - 20:26 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

salut je ne pense pas que cela vienne de l'alimentation mais plutot d'un probleme avec l'inverter .........
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Lun 14 Déc - 21:25 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

jonathan Administrateur You're the best !!!! Okay
effectivement après avoir branché une vielle console et fait passer mon tv en av il avait du son , puis j'ai fait le test de la lampe et j'ai vu l'image !!

la suite bientot  ! merci beaucoup tu vient de m'offrir un jolie cadeau de noel Smile Razz


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 15 Déc - 07:54 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

c'est assez classique sur ces model donne nous la ref de la dalle et envoi nous une photo de la platine inverter ......
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Mar 15 Déc - 13:44 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

Bonjour et merci beaucoup, Embarassed

Voila la dalle  : samsumg- LTA320w2-l03
et voici l'inverter : kls-320VE-J rev 1


Quelque petite question suite au debut de depannage inverter :

En 1 er lieux ja'i supprimer l'arriver 24V de l'inverter et je lai remplacé par un 22 V avec masse commune avec le tv pour garder la fonction on/off
rien de plus que d'habitude petit flash puis plus rien, cela me dit donc que c sur a 100% c'est pas l'alim du tv, affaire classé.

Après je me suis dit forte probabilité des transfo HT en cc ou coupé donc jai essayer de tester a l'omhetre les 16 bobine j'ai bien trouver une valeur de 1.3 Kohm
sur les broche de toute les bobine (voir mon dessin) mais je nai pas réussi a trouver le 2 eme bobinage a tester.

Après je me suis dit , et si j'enlève toute les bobine (alors excuser moi de vouloir dépanner au composant) ce que j'ai fait,

Donc après supression de 14 sur 16 bobine je test l'allumage et la ... rien de bien ...
je pensait que si une de mes bobine était en défaut et que je l'enlevait sa serai passer , mais est ce vraiment possible de tester comme sa,?

j'essaye de m'établir un semblant de synoptique pour cette inverter afin ke je puis le comprendre mais tout ceci n'est pas très évident.

sinon solution de faciliter Arrow remplacement de l'inverter 50 € en Angleterre.
mais je n'aurai pas eu la joie de me casser la tête dessus ! Okay


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 15 Déc - 13:58 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

je pense qu'il doivent faire une mesure d'un retour des tubes ..... par exemple si 1 des tube est hs sa pourrai faire ce phenomene ..... ou si un tube ne s'allume pas a cause d'un des transfo ........
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
bugs59
Régulier
Régulier

Hors ligne

Inscrit le: 20 Aoû 2008
Messages: 216

MessagePosté le: Mar 15 Déc - 21:23 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

salut regarde sur cette page ton inverter y figure ====> http://www.destocktv.com/crbst_19.html

Revenir en haut
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Mar 15 Déc - 23:06 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

merci beaucoup

j'ai commander un inverter je vous tient o jus Smile .


Revenir en haut
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Dim 27 Déc - 14:54 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

Coucou a tous joyeuse fetes...et bon dépannage ! Razz

j'ai donc recu l'inverter du tv ....
je le branche j'allume la tv et la ,,hohohooooo....l'inverter s'allume puis se coupe plus de son...
je verifie Vsin =0V ,tient donc.

et crotte mais que se passe t'il?

bon ok ainsi soit t'il ..

donc je décide de debrancher l'inverter et de rallumer le tv.
donc la ok ya du son... je verifie Vsin 25 V

bon bizarre mon nouvelle inverter serait il déjà en panne.?..

alors je décide de couper l'alimentation de l'inverter (Vsin)
que je remplace par une alim externe , je garde raccorder a l'inverter le brigtness et la mise on/off
et la miracle mon tv s'allume j'ai de l'image du son , je suis content.. je me fait une petite partie d'alex kid avec ma vielle console pour feter sa , c'est noel Mr. Green
j'utilse la tv pendant des heure et des jours tout va bien.....

En conclusion , mon alim 24V ne tient pas la route quand mon inverter se met a consommer. RIP
Vsin , +UA , -UA  , sont a 0V.

S.V.P, par ou devrait je commencer pour identifier la partie de l'alimentation a découpage qui est en default?
Arrow
je pensait d'abord verrier que V_pri , AC1 , AC2 , sont toujours present dans le tv quand la panne est présente.
puis que RAW_+B soit toujour présent aussi.

voila donc ou jen suis , j'ai envie de comprendre mais bon....ce n'est pas si évident,
je tire mon chapeau a tous nos electroniciens présent , salut a tous Okay


Revenir en haut
cob
Professionnel
Professionnel

Hors ligne

Inscrit le: 05 Avr 2008
Messages: 417
Localisation: baie de somme
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Dim 27 Déc - 15:28 (2009)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

salut

peut etre un mauvais filtrage du 24V est il passe en secu.

verifie à l'oscilloscope le 24V ou remplacer cp381,382,383

mefie toi des condensateurs dans le primaire cp302 (deja eu) mais il n'y a pas que celui la

voila

A+
_________________
quand on demande de l'aide, une réponse est un minimum


Revenir en haut
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Dim 28 Fév - 23:27 (2010)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

coucou , bonjour a tous .merci cob

cela fait quelque mois que j utilise une alim 24 V externe pour alimenter l'inverter cela fonctionne bien .
le son +ua ,-ua est pris sur l'alim du tv et mesure - 19v et +15v

si je deconecte l'inverter de vssin , vssin = 25.4V , le tv s'allume (sans l'inverter) et il y a du son
si je connecte vssin quand le tv est alimenter et pres a fonctionner > vssin se coupe +ua , -ua se coupe , aprioris les 2 mosfet ne sont plus en fonction non plus
les condo principaux on ete tester voir remplacer pour test. également ceux de filtrage vssin et ua + autour de ip300 , opto etc

j'ai essayer de suivre cette méthode plus bas , ( schema thomson 32LB220B4.pdf page 110 )
mais je ne suis bloqué .


Revenir en haut
ppzikos
Débutant
Débutant

Hors ligne

Inscrit le: 05 Juin 2008
Messages: 36

MessagePosté le: Lun 1 Mar - 12:31 (2010)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image. Répondre en citant

 salut a tous Smile comment vont nos dépanneur? bien j'espère ...

petite nouvelle pour mon tv ..... sa re-fonctionne , comment et pourquoi je ne sait pas et sa m'agace...

je ne fait rien de particulier sur cette tv pourtant ..
la 1ere fois panne pareil avec sifflement de veille  en plus , je demonte je bricole je test (et court circuit des truc sans faire exprès) puis la mise en veille arrête de siffler
pratique me direz vous sans rien faire je dépanne une première panne .... ( je vais faire des envieux la)
et la se matin alors que hier cela ne fonctionnait tjr pas (aliim 24V se met en secu) , je remet en place vssin sur mon inverter et la miracle sa fonctionne mon inverter mon son ma tv est ok
mais pourtant je n'ai rien fait de plus que hier .
hier jai quan meme dessouder touts les condo ( oui oui tous ) de l'alim 24 pour les tester au capacimètre,mais le tv ne fonctionnait tjr pas apres, puis je n'ai relever aucun condo malade

une petite question au passage , est il réellement efficace de tester la capacité des condo pour savoir sil il sont bon , peuvent t'il nous indiquer une capacité correct alors que en fait il sont défectueux ?

Je pense qu'elle va re tomber en panne ,
avez vous des mesure a me faire faire , pour je sait pas essayer de comprendre pourquoi mon 24V se mettait en secu.

2 mesure sont prise (pour le vssin 24v)une pour la tension , et une pour le courant ..
seulement je suis trop bete pour comprendre dans quel état doit etre ip 300 et les mosfet + opto pour interpréter si il sagit d'un dépassement de tension ou de courant. voila je reste dans le coin avec ce topic je pense qu'il pourra me resservir bientot

edit pour moi plus tard > Vssin =24.2V en charge avec inverter
second edit : a la mise en route du tv : veille > mise route fonctionnement ok tv s'allume puis l'alim siffle pendant 5-6 seconde  puis arrête de siffler tout doucement. ( sifflement du coter du transfo lp300 et pont de diode de redressement +ua , vssin)
mes amitiés a tous


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:23 (2017)    Sujet du message: Thomson IFC 228 - led Rouge puis Verte aucun son ni image.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com