Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

prob. image et son philips 42HF7443/10 chassis LC4.9HE AA
Aller à la page: <  1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
Capitaine caverne



Inscrit le: 25 Juil 2008
Messages: 5 970

MessagePosté le: Mar 15 Déc - 21:11 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

Revue du message précédent :

Salut,

Il te faut utiliser un fil, et debrancher completement la platine SSB !!!!
Tu es sur que c'est CN2012, ce n'est pas plutot CN2072

A+
Revenir en haut
Publicité






MessagePosté le: Mar 15 Déc - 21:11 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 15 Déc - 21:18 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

SALUT

oui c est CN2012, sur la logic main board , en bas au milieu il y a 10 points dont l un est noté CN2012, un seul point et je ne sais pas a quoi le relier???
ensuite, je dois completement debrancher la logic main board? comment la tele va t elle pouvoir affiché un ecran de controle blanc?
la led BD8903 clignote 13 fois, dans le tableau c est noté:13 times D5VL OVP, UVP

que dois je tester?
Merci et desolé pour toutes mes questions

_________________
L'espoir fait vivre Wink


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 15 Déc - 21:45 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

Re,

Alors la je ne sais plus, je ne connais pas cette methode !!!!! Tu l'as trouvé ou !!!!
En theorie pour tester la dalle il faut deconnecter la SSB, mettre PS_ON et VS_ON a la masse, puis mettre un jumper sur un connecteur avec
quatre picots dorés (sur la carte control de la dalle)
Sinon debrancher uniquement le cable LVDS, mais si tu laisse la SSB, ton defaut sera identique !!!!!

A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 15 Déc - 21:51 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

page 31 de la doc
_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 15 Déc - 21:53 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

j ai essayé de mettre de pdf dans mon message prededent

SDI_PDP_2K5_312278514994
_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 16 Déc - 04:11 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

CC a écrit:
Re,
Alors la je ne sais plus, je ne connais pas cette methode !!!!! Tu l'as trouvé ou !!!!
En theorie pour tester la dalle il faut deconnecter la SSB, mettre PS_ON et VS_ON a la masse, puis mettre un jumper sur un connecteur avec
quatre picots dorés (sur la carte control de la dalle)
Sinon debrancher uniquement le cable LVDS, mais si tu laisse la SSB, ton defaut sera identique !!!!!

A+

salut


je viens de tester avec les jumper, la methode est donné page 31 du pdf SDI_PDP_2K5_312278514994

que tu pourras avoir sur ce lien qu un responsable philips m'a envoyé

 https://rcpt.yousendit.com/791156016/34cd445b3de57f897d8476be3c2eff00

j ai filmé avec et sans jumper, une led clignote 13 fois, pause, 13fois,,,,,,?????

http://www.dailymotion.com/video/xbigbn_panne-tv-philips-42hf477310-test-av_tech

http://www.dailymotion.com/video/xbigci_panne-tv-philips-42hf477310-test-sa_tech

si ca parle aux accros, mettez vos com

Merci
_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 03:06 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

salut a tous, surtout Jonathan et CC car mer problemes n interresse pas grand monde ici.


j ai l impression de faire du sur place, mais je pense que mon probleme vient de la SSB.
quand je debranche le connecteur 1JO1 de la ssb, la protection ne coupe pas l alim.
j ai essayé de faire un cold boot avec un jumper sur les 2 points SDM du SSB mais ca ne changeait rien ( 2sec clic clac des relais et coupure de l alim)


En debranchant les connecteurs qui relie la SSB et mon module "xpress card" avec les PORT RJ12 et RJ45 et en shuntant les points SDM du SSB je n ai pas de coupure de l alim, ce qui m a permis de prendre les mesure suivantes sur SSB:
au bornes de 7901: 3,27V
                    7M03: 1,77V
                    7L05: 5,35V
                    2G29: 5,23V
                    1J07: 12V


Je ne retrouve pas la reference du SSB mais il y a une etiquette papier collée avec 3139 267 21411, sur le module XpressCard 3139 267 20391


je joins les photos de ma carte SSB, en rouge les connecteurs que j ai retiré, en jaune les points de mesures.


si ca vous parle???




merciiiiiii






_________________
L'espoir fait vivre Wink


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 17 Déc - 08:03 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

En ce qui me concerne je n'ai jamais eu de panne identique donc sa ne me parle pas vraiment Bannir carton rouge

pas contre la SSB n'est pas pieces service pas livrable ...... il faudrai trouver sur le schema ce qu'il transite sur ce connecteur ........ alim et bus ......... il faut verrifier tout les convertisseur DC /DC qui font cree les alimentation du genesis et de l'hercule

mais le mieux encore est de trouver ssb pour faire l'echange car tout se mort la queu

mais bon je persiste quand meme a penser que tu a un probleme au niveau alimentation en principe tres peu de panne sur ces ssb quand meme
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 17 Déc - 08:30 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

http://www.sendspace.com/file/nmu13a

voila le manuel de depannage de ta dalle

salutation

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Déc - 09:24 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

 
CC a écrit:
En theorie pour tester la dalle il faut deconnecter la SSB, mettre PS_ON et VS_ON a la masse, puis mettre un jumper sur un connecteur avec
quatre picots dorés (sur la carte control de la dalle)
Sinon debrancher uniquement le cable LVDS, mais si tu laisse la SSB, ton defaut sera identique !!!!!


Salut,
Je t'ai deja dis, que si tu n'enleve pas la SSB pour tester tout le reste, ton defaut sera toujours la !!!!! Il n'y a pas de solution miracle, il faut
tenter cela

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 15:08 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

je vais balancer cette tv par la fenetre
avant que moi je me mette une balle.
j ai prie des video sans la ssbn la led de protection clignote 13fois BD8903 , ca dit check D5VL.
_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 15:37 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

je bloc au niveau des jumpers

J8003 et J8004 et BL8902 c est OK car ce sont des petits connecteurs
CN2012 sur logic board??? je ne trouve pas alors je peux pas continuer???

si vous pouvez m indiquer ou est ce connecteur CN2012 s il vous plait
lors de mes essai j ai juste le retro eclairage qui fonctionne avec les jumpers, pas d ecran blanc

Merci


_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 16:12 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

C est bon j ai trouvé CN2012, sur mon logic board c est CN2034 pour ceux qui chercherons dans le futur,logic main board LJ41-03075A

Selon le diagramme de depannage mon Alim est hors de cause, reste a isoler la logic main board mais je ne sais pas ou tester Vsync sur celle ci, et la valeur que je dois mesurer???

Si ca vous parle, merci
_________________
L'espoir fait vivre Wink


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 16:26 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

jusque la tout va bien, mon alim est donc bien hors de cause si je comprend bien?



next step, no display.
Dois je laisser les jumpers sur PSU et LOGIC MAIN pour continuer sur ce diagramme???




merci
_________________
L'espoir fait vivre Wink


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 17 Déc - 16:31 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

Re,

je t'ai deja dis comment faire, ne cherche pas autour de l'alim !!!!!! Tu retrouve les tensions quand tu debranche la SSB (c'est toi qui l'a dit)............
Je t'ai donné la methode pour isoler la SSB, et faire demarrer tout le reste (PS_ON et VS_ON a la masse) je ne peux pas faire plus, le télé est entre
tes mains, il n'est pas dans les miennes !!!!!!!!

Jetter le télé par la fenetre, pourquoi pas....................... par contre te mettre une balle pour un télé, je pense qu'il y a plus grave !!!!!
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
cengizzzz
Débutant
Débutant

Hors ligne

Inscrit le: 28 Nov 2009
Messages: 33
Localisation: saint louis
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 17 Déc - 16:52 (2009)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA Répondre en citant

CC a écrit:
Re,
je t'ai deja dis comment faire, ne cherche pas autour de l'alim !!!!!! Tu retrouve les tensions quand tu debranche la SSB (c'est toi qui l'a dit)............
Je t'ai donné la methode pour isoler la SSB, et faire demarrer tout le reste (PS_ON et VS_ON a la masse) je ne peux pas faire plus, le télé est entre
tes mains, il n'est pas dans les miennes !!!!!!!!

Jetter le télé par la fenetre, pourquoi pas....................... par contre te mettre une balle pour un télé, je pense qu'il y a plus grave !!!!!


je sais cc ya plus grave, c est mon premier tv que je depanne et ca me tiens vraiment a coeur de reussir a le faire, j ai reussi a mettre en place tout les jumpers de service et j ai un ecran tout illuminé et blanc Razz

toutes les tensions sont ok et  je voudrais etre sur que la logic main board LJ41-03075A, est aussi ok avant de continuer, jonathan me dit que la ssb a tres peu de prob sur ces modeles, si ma logic main board est OK ca sera a coup sur la ssb qui @@@@@.
pour continuer je dois aller sur le diagramme no display alors??? dois je laisser les jumpers? et comment je dois checker Vsync sur logic main board?
a chaque etape un truc bidon me bloque.
peux tu repondre a mes questions sil te plait

merci infiniment CC, et Jonathan
_________________
L'espoir fait vivre Wink


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:25 (2017)    Sujet du message: prob. image et son philips 42HF7443/10 chassis LC4.9HE AA

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 3 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com