Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Tele Thomson 474/ ICC20 Ne démarre plus


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN
Sujet précédent :: Sujet suivant  
Auteur Message
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 10:25 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Bonjour,

Depuis quelque temps, ma télé lorsqu'elle était éteinte électriquement mettait de plus en plus de temps à démarrer (parfois plus de 5 minutes sans que rien ne se passe même la led rouge ne s'allumait pas) puis tout d'un coup hop elle démarrait.
Une fois en marche tout aller bien et lorsqu'elle était en veille, elle repartait sans probléme avec la télécommande.
Mais depuis hier plus rien, j'ai testé elle est correctement alimenté, le fusible est bon, l'inter fonctionne sans problême.
Je pense à un problême de condo... mais lequel ?
Si quelqu'un à une idée ce serait sympa de m'aider.


Revenir en haut
Publicité






MessagePosté le: Jeu 3 Sep - 10:25 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 3 Sep - 11:52 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Salut,

Commencer par verifier ou remplacer CP220 = 220µf 25v sur le 8v stby

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 12:16 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

CC a écrit:
Salut,

Commencer par verifier ou remplacer CP220 = 220µf 25v sur le 8v stby

Bonne continuation A+
Merci beaucoup,

je regarde ça dés ce soir et je change le condo, j'ai bien repéré sur mon schéma la ligne stby en +8v et le cp220 en sortie de diode dp220

Mais le stby ce n'est pas le mode veille ? tu crois que ça intervient sur le démarrage principal ?

Je vérifierais aussi que j'ai bien les +8V en sortie.

Crying or Very sad Et  j'espére surtout que j'aurai plus de chance avec ma télé que l'ASM n'en à en finale. (rapport à ton ST)

Merci et A+

 


Revenir en haut
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 18:47 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Bonsoir,
j'ai bien changé, le condo, refait quelques soudures mais aucune amélioration, le téléviseur reste toujours éteint...
Par contre, j'ai 20 v aux bornes du condo au lieu de 8 ???
Si quelqu'un a une idée.
A+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 3 Sep - 19:07 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Salut,

Le voyant est il allumé rouge ???? ou eteind ???? ou clignotte ????

20v tu es sur d'avoir pris la bonne masse ????
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 3 Sep - 19:12 (2009)    Sujet du message: slt Répondre en citant

et tu sur que tu mesure correctement avec la bonne masse ????

parce que si ton 8V est a 20 V je te raconte meme la geule du micro il resisterai pas longtemps



voila condition sinequanone pour qu'il ai au moin un voyant rouge il faut que le circuit avec le viper fonctionne ....... donc pour commencer s'assurer qu'il ai bien alimenter en 300V j'ai deja eu quelque cas de VIPER HS mais generalement il sont hs definitivement il ne reagisse pas a chaud

ensuite s'assurer que l'autoalimentation du viper fonctionne j'ai deja eu bcp de cas avec le condensateur de filtrage qui faisait exactement ton symptom je l'ai entourer en rouge

ensuite le 8V doit sortir sans probleme

maintenant il faut mesurer les alimentation au secondaire avec la masse secondaire et au primaire avec la masse primaire logique sinon tu aura des mesure erroner

apres une fois ses mesure effectuer et d'apres tes conclusion on avise

salutation

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 19:44 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

A la mise sous tension le voyant reste éteint, il n'y a aucun bruit, le tube ne s'éclaire pas, aucun claquement.
Maintenant les mesures.
En entrée, sur le viper j'ai 315 V.
Et tout a l'heure je me suis trompé pour le cp 220, la tension prise entre les bornes du condo me donne en fait 1,1V et non pas 20v. Mais je ne suis en tout cas pas a 8v.
Au borne du cp023 je dois avoir combien ?
Merci à vous


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 3 Sep - 19:47 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

au borne tu doit avoir enter 10 et 20V je pense mais c'est pas la valeur qu'il faut prendre mais plutot regarder l'oscillo car sa doit etre un probleme de filtrage change le d'office pour voir
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 20:31 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Je n'ai pas d'oscillo et des connaissances basiques d'électroniques, donc je vais changer le condo que tu me dis.
en espérant que ça ne devienne pas trop trop compliqué...
Sinon, c'est possible que la tension d'entrée sur le viper change, car désormais je n'ai plus que 7,32v en entrée sur les bornes 5,6,7,8  au lieu de mes 315v
juste pour info, le cp023 c'est bien un 100 microfarad 25V?
Merci de ta patience


Revenir en haut
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 21:05 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Allez merci les gars, je bache pour ce soir et je change le cp23 demain
Bonne soirée a+


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 3 Sep - 21:38 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

non c'est pas normal que tu n'ai plus que 300V .... tu n'aurai pas fait une betise en mesurant ..?? tu utilise bien la masse primaire ??

oui normalement d'apres la doc technique c'est bien un 100µf
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
habitrouge
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Sep 2009
Messages: 7
Localisation: Lyon
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 4 Sep - 20:47 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Bonsoir, j'ai changé le cp023, mais pas mieux.
Je crois que ça dépasse mes compétences, donc demain je vais chercher une nouvelle télé, car j'ai 2 têtes blondes qui commence à me mettre la pression.
Mais je garde celle là sous le coude je m'y remettrais cet hiver avec un oscillo, car pour le fun et surtout pour essayer d'apprendre un peu, j'aimerais bien la réparer.
En tout cas merci à Jonathan et à CC car en plus de votre gentillesse, vous êtes des sacrés pointures en électronique....
A bientot !!!


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 5 Sep - 07:55 (2009)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

Salut,

Si tu n'as plus de 300v sur le viper, verifie le fusible, RP020 et RP004............
Je pense que tu as du faire une mauvaise manip (un court circuit) qui a fait claquer un de ces composants,
ou au pire le viper 20 est lui aussi en court circuit

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Lun 6 Fév - 00:13 (2012)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus Répondre en citant

bonsoir a tous le probleme de ton alim de veille et sois un defaut interne au vip20 ou a un composant verifie au test diode qu il n'est pas de court circuit sur un de ses composant au tour du viper20

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:47 (2017)    Sujet du message: Tele Thomson 474/ ICC20 Ne démarre plus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com