Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] 3 bandes noires puis Module Alim HS
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> BLUESKY
Sujet précédent :: Sujet suivant  
Auteur Message
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 31 Aoû - 19:55 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Pour le problème actuel regarder à la page 3.

Panne initiale: 3 bandes noires (réparées, problèmes de soudures sèches sur COF)
Panne Secondaire : Carte Alim HS après 2 mois (plus de tensions de sortie) => remplacement carte d'alim
problème actuel : grésillement derrière.. au niveau alim?


merci

Salut à tous! et en particulier MarioB²B ! et Miko34 et Jonathan ce forum c'est du bon boulot!

Alors voici mon souci: j'ai récupéré une TV plasma de chez une tante, c'est une Bluesky EPT 4200AP. Ils ont arrété de s'en servir à cause de 2-3 bandes noires apparues sur l'écran en partie droite.

Je l'ai récupéré pour essayer de le réparer.

Après ouverture, la dalle est une LG PDP42v5000.

je joins en photo le constat de la panne.

mes observations:

1) Les 2-3 lignes noires verticales de 2-3 cm de largeur. des fois c'est 2 des fois c'est 3. (photo 1)



2) Un fourmillement à l'écran (visible à tout moment qu'il y ai une entrée ou nom de mise), à l'œil on voit un espèce de cycle: ça baisse de 3-4cm, ca y reste 1 secondes et ça remonte à sa position initiale 2 sec, puis ça redescend)

3) un bruit de grésillement/vrombissement à l'arrière près d'un composant électronique (cf photo2). on peut l'entendre en approchant l'oreille, mais pas quand on est à 1m de la TV. Le fourmillement de l'écran (point 2) ) est en lien avec le niveau et les saccades de grésillement ...

vue d'ensemble:


vue du pb (photo 2):



J'ai consulté pas mal de manuels de désassemblage contenant cette dale ou d'autres, je peux mettre ces manuels à disposition si d'autres en ont besoin.

Il semblerai que la panne vienne :

1) soit coté alimentation, mais je n'ai pas encore exploré cette voie, ne sachant pas par où commencer

2) soit de la "Controller Board", je ne sais pas encore si TMDS ou LVDS Controller Board. (J'avais pensé que ça venait de la X Board mais en fait, ayant inversé dans ma tête la position des lignes verticales, je me suis rapidement rendu compte en débranchant les nappes COF de la X-BOARD que c'était de l'autre coté le souci lol)

voir image issue du manuel:



3) d'une autre source que je sais pas encore, par exemple, la DALLE... et là, AIE!


Dernière édition par @tomX le Mar 2 Fév - 16:11 (2010); édité 7 fois
Revenir en haut
Publicité






MessagePosté le: Lun 31 Aoû - 19:55 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 31 Aoû - 22:10 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Lagaff86 a écrit:

La reponse a ta question se situe sous les plaques aluminiumn en partie basse de la dalle. il te faute déconecter les nappes souples en vis-a-vis des bandes noires, dévisser les palque correspondantes et examiner a la loupe [x10] les soudures sur les 2 composants de surfaces (resistance et cond presents autour des bosselages des drivers. tu pourras alors consater que ces soudures sont micro-fissurée. Il n'y aura plus alors qu'a te munir d'un fer a souder a pointe extra-fine et pas trop puissant pour refaire ces soudure."


je sais pas si c'est ça... j'ai essayé de rebrancher débrancher les nappes COF sans succès, j'arrive pas trop à comprendre où se situe le problème de soudure cassée...


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 1 Sep - 08:15 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Salut,
Vu ta description, on dirait un faux contact ou une soudure seche, défaut récurent sur ce modèle (Dalle V5 et V6)
Normalement, sur ce modèle, entre la carte d'adressage (Carte ctrl et X right) et la dalle, tu doit avoir des plaques en métal (la nappe va dessus et ensuite, ca va vers la dalle) entouré en rouge sur la photo.

Mais les puces cof et les composants sont de l'autre coté, non visible, il faut enlever les deux vis qui les fixe à la dalle et de l'autre coté, tu doit avoir les puces (trois ou quatre par plaque) et divers composants.
Au niveau ou apparaissent les bandes noirs, il faut vérifier les soudures, surtout au niveau des résistances CMS de protection.
Vérifier visuellement l'état des cof, qu'ils ne soient pas troués par exemple, et la bonne conductivité des résistances.
Attention, ces plaques sont relié directement à la dalle (collage) donc les manipuler tres délicatement.
Bon courage,
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 1 Sep - 08:44 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Merci de ton aide,

Je vais essayer de vérifier ça.

quant est il des composants qui grésillent? A l'allumage de la TV il y a comme des légers flashs lumineux d'intensité différents...


Revenir en haut
miko34
Professionnel
Professionnel

Hors ligne

Inscrit le: 07 Mar 2008
Messages: 461
Localisation: casablanca
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 1 Sep - 14:37 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

bonjour
je confirme ce que disait Mario B B et je joint une photo qui montre les COF ainsi que les resistance a controler
 


aussi je joint un fichier qui explique bien ton probleme tom x , a consulter a partir de la page 47 .....etc 
http://www.sendspace.com/file/t86qno
a+


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 2 Sep - 09:46 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Super le pdf et l'image Miko34!

alors il faut controller les résistances et leurs soudures, mais pas les gros "patchs" noirs ou eux aussi? et si oui pour les patchs, comment?


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 2 Sep - 10:50 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Salut,
Pour les patch noir, c'est les COF, les puces d'adressage.
Tu vérifie juste leur état physique, qu'il n'y ait pas un trou dessus par exemple qui voudrait dire qu'il a brulé ...
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 2 Sep - 17:11 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Pour vérifier l'état des résistances (ont dirait que les COF sont ok) il faut mettre chaque point de multimètre sur un des
 cotés de la résistance c'est ça?

mettre le multimètre en mode résistance (ohm) et vérifier le résultat?

quant est il des fameuses micro-fissures?

et... MERCI!


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 2 Sep - 17:56 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Voilà, c'est ça!
Si les cof ont l'air ok, refait les soudures des résistances, et tu vérifie la bonne continuité de ces dernières ...
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 3 Sep - 14:02 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

En tout cas pour l'alimentation, la plaque en question c'est 3501Q00053A, j'ai vu un autre sujet sur le forum avec la même référence...

le composant qui fait du bruit est en fait celui entouré, vous savez ce que c'est?



Pour les COF voici les photos:

les resistances affichent tous entre 10.4-10.7 ohm donc elles sont ok...

une coupable


l'autre coupable




ils ont l'air en bonne état mais il doit y avoir des soudures sèches sur les résistances... vais essayer d'y mettre un peu de cuivre...


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Ven 4 Sep - 15:04 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

put**n!

les nappes sont soudées à la dalle de telle manière que l'angle de manœuvre qui me reste n'est pas bon du tout. Mon étain coule vers le bas de la plaque et ne reste pas en place! et je peut même pas mettre la TV debout car il m'a fallu démonter les 2 pieds!

c'est du matériel sensible et moi je fais couler de l'étain! ça va pas le faire!


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Ven 4 Sep - 16:05 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

wé, c'est clair qu'il faut avoir de la patience, sinon c'est la catas.
Pour le Transfo que tu as entouré,
vu ca position, c'est le PFC.
Après qu'il fasse du bruit, ça dépende des alim et de leur qualité, parfois certain sont bruyant, jusqu'à un certain point où après c'est plus normal.
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 7 Sep - 11:19 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

J'ai trouvé un mec sur ebay qui vends la PSU... j'attends les tarifs.

Vais m'atteler à la soudure today :p (pouvez vous voir si sur ebay ils vendent pas une paire de bras en plus pour le bricolage, la dernière fois que j'en ai vu ça ressemblait à ça:



Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 7 Sep - 11:46 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

Bon je ressitue le souci pour les soudures:

les bandes noires viennent de ces 2 plaques COF:



J'ai essayé de travailler sur une mais je me demerde pas bien :



zoom sur le champignon d'étain pas beau:



en fait je sais pas trop identifier si y'a où non soudure sèche et si ça vaut le coup de refaire des soudures.

faut il gratter avant de souder le fer/étain qu'il y a déjà au contact de la résistance pour être sur de faire du bon travail?



merci encore!


Revenir en haut
@tomX
Apprenti
Apprenti

Hors ligne

Inscrit le: 31 Aoû 2009
Messages: 148
Localisation: Montpellier
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 7 Sep - 14:44 (2009)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS Répondre en citant

des recommandations pour la façon de bien faire la soudure?

j'attends vos commentaires pour pas faire de cata...

je gratte avant ce qu'il y a deja pour que ce soit propre?

je met pas mal d'étain pour recouvrir tout le bord?

merci!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:42 (2017)    Sujet du message: [Résolu] 3 bandes noires puis Module Alim HS

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> BLUESKY Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com