Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plasma Phocus PDP 42 PPS


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Dim 16 Aoû - 22:24 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

Tout d'abord bonjour a tous et félicitation pour ce forum que je viens de découvrir et qui m'a l'air très riche en infos!

Voila mon souci , j'ai récupéré ce plasma en panne , c'est un phocus 42" avec dalle samsung et la fameuse alim beko , après démontage il semble clair que celle-ci a déja été réparée ou a subis une tentative de réparation



une photo globale de l'arriere du plasma


au niveau du comportement du plasma, lorsque je le met sous tension (avec le bouton arriere, la led passe au rouge (veille donc) et en appuyant sur la touche de changement de chaine la led passe au bleu , on entends un clac clac de deux relais de démarrage je suppose puis un autre clac 5 secondes plus tard, et c'est tout la dalle ne s'éclaire pas du tout.
j'ai remarqué également que contrairement a ce que j'ai pu voir sur un autre post sur mes dalles X-sus et Y-sus les petites diodes bleues ne s'éclairent pas cela voudrais donc dire qu'elles ne sont pas alimentés?
ou dois-je prendre mes tensions pour savoir si mon alim est en cause? la photo ne rends peut etre pas super mais a premiere vue les composants ne présentent pas de traces de chauffe évidentes

d'avance merci pour votre aide, je ne connais rien en plasma , je repare plutot l'électroménager mais j'ai soif d'apprendre Okay


Revenir en haut
Publicité






MessagePosté le: Dim 16 Aoû - 22:24 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 17 Aoû - 09:50 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

Salut,

Regarde ce post il traite du meme télé, pour info la dalle c'est du PANA et non du SAMSUNG
http://teleservice.xooit.fr/t2612-Carte-alimentation-HS-sur-ecran-plasma-PH…

Bonne continuation A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Jeu 1 Oct - 11:51 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

bonjour
me revoici ,toujours avec le meme souci , j'ai regardé sur l'autre post, sur mon alim tout les composants semblent visuellement bons, j'ai mesurés mes sorties niveau alim ,j'ai bien mon 12v audio et mon 5v system par contre je n'ai pas la présence du 12v system ,le 5v stanby est lui aussi bon ainsi que le 12v stanby


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 2 Oct - 10:52 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

Salut,

Effectivement si la led rouge est allumée veut dire que l'alim Standby BEKO fonctionne............
Attention il n'est pas sur que le +12v system soit cablé pour cette dalle PANA !!!!!! Cette alim sert a faire fonctionner plusieurs dalle, a verifier tout de meme.........
Theoriquement tu devrais trouver aussi un +33v, est il present ?????
Autre chose aussi, est ce que les relais sur l'alim PANA (la grosse au milieu) collent ????? Y a t'il des tensions qui sortent de celle çi ?????
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Ven 2 Oct - 19:28 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

bonsoir
en effet le 12v system n'est pas cablé sur ce tv Embarassed , erreur de ma part mais bon je découvre... je sais me servir d'un multimètre c'est deja ca , après j'apprends sur le tas.
bon sinon le 33v est aussi présent. les relais de l'alim pana collent ,il faut donc que je regarde les tensions de cette alim ,dans tout les cas mes diodes bleues sur x-sus et y_sus ne s'allument pas ... je me pencherais sur l'alim pana demain, si quelqu'un a un schéma de cette alim qui traine je suis preneur Wink
merci de m'avoir répondu Okay


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Ven 2 Oct - 19:38 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

Re,

Moi perso je n'ai pas, mais donne quand meme la réf complete de la dalle, quelqu'un d'autre a peut etre ça ????
Un petit truc aussi, verifie deja s'il n'y a pas de court circuit sur l'alim elle meme, ou alors sur les modules Y et ZSUS

Bon courage A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Ven 2 Oct - 20:55 (2009)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

re
numéro de serie de la dalle : YB5520836
 je démonterai l'alim et les modules demain afin de regarder tout ca de plus près 


Revenir en haut
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Lun 9 Jan - 22:47 (2012)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

bonsoir
je reviens vers vous pour ce plasma que j'avais mis de coté cause travaux dans la maison .... remise en marche , pas de miracle il est toujours en panne Smile on a le droit de rever non ....

bon suite a mon dernier message et prise des tensions sur la grosse alim pana toutes les tensions sont bonnes au moment ou les relais collent puis tout chute , normal les relais coupent le jus ....

donc je resume si ca peut aider un connaisseur de ce modèle car je ne l'ai jamais vu fonctionner correctement , je l'ai recupéré en panne :

donc mise de l'interrupteur arrière sur on

le relais de l'alim beko colle ,la diode apparais rouge en facade
lorsque j'appuis sur la touche programme la diode passe au bleu fixe et les deux relais de la grosse alim collent (a ce moment les tensions de sorties sont ok)
3 secondes plus tard les deux relais decollent en meme temps et les tensions tombent doucement mais la diode reste bleu fixe
sans toucher a rien la diode repasse en rouge et le relais de l'alim beko decolle au bout de 5min , le meme cycle reprend si par la suite je ré-appuis sur une touche en facade...

je précise que par rapport a ce que j'ai pu lire sur d'autres post la dalle ne s'allume meme pas faiblement et je n'ai pas de diode qui s'allume ni sur z-sus ni sur y-sus

mes conclusions pour le moment seraient que ma platine alim beko est ok mais que le souci serais sur la grosse alim Pana  ... ou j'ai tout faux ? j'avoue avoir bien besoin des conseils d'un pro sur le sujet

d'avance merci a tout ceux qui voudrons bien me filer un coup de main Wink


Revenir en haut
mecano55
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Aoû 2009
Messages: 24
Localisation: Meuse

MessagePosté le: Mer 11 Jan - 11:18 (2012)    Sujet du message: Plasma Phocus PDP 42 PPS Répondre en citant

bonjour a tous ,

voila les nouvelles du jour : plasma réparé!

après une nouvelle soirée d'investigation hier soir j'ai trouvé le pourquoi du comment !

après retest de mon alim beko , nikel toutes les tensions présentes et toujours la grosse alim qui marche 3seconde et coupe donc je me suis dit elle manque d'infos et donc se met en sécu ,je décide donc d'aller faire un tour sur la carte gestion et entreprends de la démonter du chassis (j'avais déja jeté un oeuil dessus mais sans démonter)
je retire donc les vis et me retrouve avec la carte dans les main .... sur le coup je ne percute pas je regarde la carte de plus près rien d'apparent... et j'ai une révélation Smile
comment se fait-il que la carte me soit tombée dans les main alors que je n'ai pas débranché les deux nappes du dessous et en regardant les deux supports de nappes grand ouverts !
donc la je remonte toutes mes vis je remet les nappes en place , je clipse je branche et miracle clac clac clac zsus ysus avec leurs diodes et la neige a l'écran avec le menu !

voila donc le pourquoi du comment ! j'ai tellement cherché alors que c'étais tellement bete ! alors par contre comment les clips qui tiennent les nappes se sont ouverts ....mystère !
peut etre la chaleur ? en tout cas avant de toucher a la carte ils étaient quasiment en position car quand j'ai vérifié tout les branchement je n'ai rien vu donc en fait ils étaiement juste décallés de quelques dixiemes de mm et ca a suffit !

voila pour le compte rendu ,en tout cas ca marche impec je l'ai fait tourner 1 h hier soir , image impec son impec la vie est belle !

si un modo passe il peut mettre en résolu

merci a tous pour ce super site ! me reste le plasma kiamo maintenant a dépanner mais ca ne sera pas si simple je pense ....


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:37 (2017)    Sujet du message: Plasma Phocus PDP 42 PPS

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com