Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problème allumage SAMSUNG UE46S870


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Previous topic :: Next topic  
Author Message
frydom79
Nouveau venu
Nouveau venu

Offline

Joined: 23 Jul 2011
Posts: 17
Localisation: Niort
Masculin Taureau (20avr-20mai)

PostPosted: Sun 27 Jan - 18:04 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

Bonjour


sur une télé SAMSUNG UE46S870, le voyant rouge reste allumé et le relais de l'alimentation fait clic clic toutes les 3 secondes environ.
Réf de la carte ALIM BN-00362A

La télé ne s'allume pas, on entend juste le contact du relais qui s'ouvre et se ferme.
J'ai regardé les tensions avec toutes les cartes branchées sur l'alimentation, elles sont toutes présentes aux bonnes valeurs.
Seul truc à signaler, la tension chute quand le relais se ferme et se remet à la bonne valeur quand il s'ouvre.
Donc, à votre avis, ca vient de l'alim ou d'autre chose ?
Que puis je investiguer ? Rolling Eyes



Merci par avance,


Back to top
Publicité






PostPosted: Sun 27 Jan - 18:04 (2019)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,179

PostPosted: Tue 29 Jan - 21:51 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

Bonsoir,


Essayez de faire le test suivant: déconnecter le platine gestion,
sur l'alimentation BN44-00362A, sur le connecteur CNM801, relier la broche 16 (5,2v STBY)  avec une résistance d'environ 4,7 Kohms, à la broche 18( POWER ON/OFF),pour faire démarrer l'alim.
et une autre résistance, toujours du 5,2v, à la broche 4 (BLU-ON/OFF) pour activer le rétroéclairage, puis brancher le secteur.


Cordialement.


Back to top
frydom79
Nouveau venu
Nouveau venu

Offline

Joined: 23 Jul 2011
Posts: 17
Localisation: Niort
Masculin Taureau (20avr-20mai)

PostPosted: Wed 30 Jan - 14:20 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

merci pour ton aide précieuse c'est sympa.

la carte de gestion BN94-04493H.
j'ai déconnecté la platine de gestion en enlevant le connecteur CNL803

Je laisse brancher le connecteur CNM801 (18 broches) entre l'alim et la carte de gestion.

J'ai relié les bornes 16 (stby 5,2v) et 18 et 16 et 4 avec 1 résistance de 4,7K pour chaque liaison.

tension vérifiée j'ai bien 5,2v sur la 16

Il ne passe rien, j'entends juste le relais qui colle, mais pas d'allumage du rétro éclairage et/ou de la télé.

Donc, ton avis stp ?


Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,179

PostPosted: Wed 30 Jan - 21:21 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

Bonsoir,


Je me suis, peut-être, mal expliqué.
La platine de gestion ne doit plus être reliée à l'alimentation,
à la place de la platine gestion,ce sont les 2 résistances qui vont forcer l'alimentation a démarrer et le rétroéclairage a fonctionner,
ce qui doit permettre de vérifier les tensions de l'alimentation et le fonctionnement du rétroéclairage.


Cordialement.


Back to top
frydom79
Nouveau venu
Nouveau venu

Offline

Joined: 23 Jul 2011
Posts: 17
Localisation: Niort
Masculin Taureau (20avr-20mai)

PostPosted: Wed 30 Jan - 21:26 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

je viens de réessayer en déconnectant les deux nappes de l'alim vers la platine gestion, ça fait la même chose.

j'entends juste le relais qui colle, mais pas d'allumage du rétro éclairage.
je vais tester les tensions.


Back to top
frydom79
Nouveau venu
Nouveau venu

Offline

Joined: 23 Jul 2011
Posts: 17
Localisation: Niort
Masculin Taureau (20avr-20mai)

PostPosted: Sun 17 Feb - 13:29 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

Bonjour


je viens de reprendre le dossier.
j'ai donc deconnecté la platine de l'alim.
J'ai connecté les 2 résistances comme indiqué, j'entends le relais de l'alim qui colle mais le retro éclairage ne s'allume pas.




Voici les tensions que je trouve sur le connecteur CNM801 :
1  75mv
3  75mv
5  75mv
7  0 V
9  0 V
11 5,2 V
13 5,2V
15 18,3 V
17 18,3 V
2  /
4 5,2 V
6 /
8 /
10 0 V
12 0 V
14 5,2 V
16 5,3 V
18 3,9 V

Et donc des soucis sur 1 3 et 5 où je devrais avoir 12v.
Donc Alim ? ou autre chose ?


merci encore de votre aide


Back to top
verwil
Semi Professionnel
Semi Professionnel

Offline

Joined: 24 Jun 2011
Posts: 1,179

PostPosted: Sun 17 Feb - 21:56 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

Bonsoir,


S'il n'y a pas de surcharge sur le 12v ,je pense qu'il faut orienter les recherches sur la partie 12v de l'alimentation,
(QM891,QM892) entre autre.
Le schéma de l'alimentation BN44-00362A,est disponible sur :www.electronica-pt.com


Cordialement.


Back to top
frydom79
Nouveau venu
Nouveau venu

Offline

Joined: 23 Jul 2011
Posts: 17
Localisation: Niort
Masculin Taureau (20avr-20mai)

PostPosted: Sat 23 Feb - 12:04 (2019)    Post subject: Problème allumage SAMSUNG UE46S870 Reply with quote

bonjour


merci pour ta réponse verwil.
je confirme les tensions déjà annoncées, pas de 12v sur CNM801 en 1 3 5.
donc voici ce que j’ai testé :
j’ai bien 18v en sortie  des DM85x en haut à gauche du schéma et sur QM891.
je n’ai pas de 12v sur QM892 (c’est un std452s et non un stm4472 comme indiqué sur le schèma) en sortie de QM891.
côté ICM 891, j’ai bien 5v sur VCC



Donc, je remplace QM892 et QM891 ou tu vois autre chose ?


lien pour la partie du schèma concerné : https://www.cjoint.com/c/IBxk5tlURR1


Back to top
Contenu Sponsorisé






PostPosted: Today at 18:19 (2019)    Post subject: Problème allumage SAMSUNG UE46S870

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group