Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Moniteur LG 2243S-PF s'éclaire rapidement puis écran noir


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> DEMANDE DE SCHEMA TECHNIQUE -> Principe de fonctionnement Cours et Synoptiques
Sujet précédent :: Sujet suivant  
Auteur Message
Teodule
Observateur

Hors ligne

Inscrit le: 05 Avr 2015
Messages: 2
Masculin

MessagePosté le: Dim 1 Juil - 15:35 (2018)    Sujet du message: Moniteur LG 2243S-PF s'éclaire rapidement puis écran noir Répondre en citant

Bonjour à toutes et à tous!

Je suis en train de ranger ma cave et suis tombé sur des moniteurs qui attendent depuis des lustres d'être réparés . Là je suis devant un 22 pouces écran large de 2009 LG Flatron W2243-PF avec le code produit W2243S-PFI.AEUBAP, et le numéro de modèle  W2243SI.

Symptômes: à l'allumage la LED témoin rouge s'allume, le rétro-éclairage est actif moins d'une demi second, temps suffisant pour voir s'afficher le logo LG au milieu de l'écran. Par la suite l'écran reste noir.
J'ai fait l'inspection visuelle habituelle. Les capas semblent en ordre. J'en ai remplacé 7, celles fournissant les tension pour l'inverseur et la platine de traitement vidéo excepté la grosse capa de 150 microF / 450V, mais le problème persiste. Il semble que les tensions s’effondrent juste après le démarrage. J'ai branché sur cette carte d'autre tubes CCFL de rétroéclairage qui s'éclairent eux aussi rapidement avant de s'éteindre. A priori les tubes CCFL sont en état de marche.

En recherchant sur le Net des schémas il semblerait que ce moniteur soit aussi fabriqué avec une électronique différente de la mienne . Malheureusement , le manuel de service que j'ai trouvé n'est pas d'une grande aide (même s'il porte la même référence !!!!).

L'unité d'alime a la référence suivante  ILPI-146 REV:A, Il y a une étiquette jaune coté  composants avec un code barres et le numéro H792871400A10R au dessus du code barres et  "WQAEM 0938" en dessous;
Du coté soudures il a a aussi un numéro: 492451400110R et une autre étiquette jaune  avec une code barres et une  référence: 7928711400A10R HS7A2AAK41FO 0939 (81).

Quelqu'un(e) aurait-elle (il) eu à faire à cette électronique et ce moniteur? ?
Toute suggestion sera grandement appréciée!


Revenir en haut
Publicité






MessagePosté le: Dim 1 Juil - 15:35 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> DEMANDE DE SCHEMA TECHNIQUE -> Principe de fonctionnement Cours et Synoptiques Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com