Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne Alim Plasma LG
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
ardeche07
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 7

MessagePosté le: Dim 17 Mai - 22:00 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Bonjour,
J'ai un Plasma LG PDP42V7
A chaque fois que je débranchais le cordon secteur, je devais attendre plusieurs heures sans mettre le 220v pour que le TV veuille bien se mettre en veille, puis je l'allumais normalement.
Là je l'ai débranché (peur de l'orage qui était prévu). et j'ai rebranché le 220V et rien. Normal je me dis je le brancherai demain, mais voilà toujours rien même après 24h de repos.
Je l'ai démonté (je commence à avoir l'habitude après avoir du changer Y et Z board il y a 2 mois).
La platine alim est bien alimentée, le 220V arrive jusqu'au pont de diode, là il sort du 327V cc.
J'ai suivi ce 327V mais je perds sa trace vers le milieu de la platine. Sans plan pas évident de se repérer.
En sorties je n'ai Aucune tension, rien 0V
L'alim est une USP 440M-42LP
N°3501Q00156A
Merci de votre aide !


Revenir en haut
Publicité






MessagePosté le: Dim 17 Mai - 22:00 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 18 Mai - 07:00 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Salut,
As-tu le 5 Volts stand-by, je pense noter 5VSB sur le pcb ? (sur un petit onnecteur avec la commande de relay et de VS-ON)
Normalement, il est constant et tjr présent, il faudrai vérifier sa présence, peut-être un problème d'alim de veille.
Mais, le problème de devoir attendre avant de pouvoir le faire fonctionner après le branchement sur secteur, ça l'a tjr fait, ou c'est venu progressivement ?
cdt
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
ardeche07
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 7

MessagePosté le: Lun 18 Mai - 11:20 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Je n'ai aucune tension sur les connecteurs périphériques.
Il me semble que ça ne le faisait pas quand il était neuf.
Il y a quelques temps, j'ai eu des problèmes avec le reseau EDF beaucoup de micro et mini coupures, ça a peut être déclanché ce problème ?
Pour info ce Plasma n'a que 9 mois, je l'ai acheté neuf sur internet (revendeur destockage) mais si je veux faire marcher la garantie j'ai 117 euros de port à payer, donc j'essaie de me débrouiller seul.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 18 Mai - 11:48 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Ha ? Mais LG ne fait pas une garantie sur Site ? Comme Samsung ?
Sinon pour l'alim, normalement, l'alimentation de veille est constante, je pense que sur cette alim, c'est la plus petite de quatre structure (les transfos jaunes), la troisième en partant du haut au centre. Essaye de voir si tu as du jus au primaire.
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
ardeche07
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 7

MessagePosté le: Lun 18 Mai - 12:19 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

En fait le plama est "dégriffé" aucune marque. Mais à l'intérieur il est 100% LG.
Je le démonterai ce soir pour vérifier ce que tu me conseilles, mais si je me souviens bien ce que j'ai vu hier, je ne comprenais pas le fonctionnement au primaire, il y a des sortes de transfo Jaunes après le pont de diodes, mais avec du 327cc c'est impossible il faut de l'alternatif pour faire marcher un transfo, si tu pouvais m'expliquer pourquoi le jus est redressé d'entrée ?


Revenir en haut
miko34
Professionnel
Professionnel

Hors ligne

Inscrit le: 07 Mar 2008
Messages: 461
Localisation: casablanca
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 18 Mai - 12:31 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

bonjour
la ledde face elle est de quelle couleur?
debranche le stand by et fais tes mesure
debranche chaque alimentation (une par une y/z/...)pour voir s'il n'ya pas de blocage a un niveau 
mais une alimentation qui prenait plus de temps pour demarer c'est surement les chimiques qu'il faut verifier sur les plasma


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 18 Mai - 12:36 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

SALUT,

LA TENSION ALTERNATIVE EST REDRESSEE, FILTREE PUIS PASSE AU TRAVERS D UN CIRCUIT APPELLE PFC...............
ENSUITE ELLE ATTAQUE PLUSIEURS ALIMS A DECOUPAGE, ET NOTAMENT CELLE DE VEILLE QUI FABRIQUE LE +5V STBY, PUIS LA CARTE LOGIQUE
DONNE L ORDRE DE DEMARRAGE NORMALEMENT APPELLE VS-ON, ET LA LES AUTRES ALIMS DEMARRENT............(SI TOUT VA BIEN !!!!!!)
VOILA A+
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 18 Mai - 12:52 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Ben, c'est une alimentation à découpage.
Donc, la tension en entrée, le 220 volts alternatif, est redressé en continu, via un pont double alternance et une stabilisation avec un gros chimique, tu obtiens environ 320 Volts en continu.
Ensuite tu as un circuit PFC, correction du facteur de puissance, souvent actif sur ces alimentation.
Sur ces alims, tu n'as pas une alimentation, mais 4.
4 structure à découpage, qui va fournir différente tension au plasma.
En cas, cherche sur Google le principe de fonctionnement des alimentations à découpage.
La première, qui fonctionne constament, c'est l'alim de Veille, elle fournit le 5V (environ 1 Ampère), c'est tjr la plus petite structure, elle alimente en général le micro-controleur du plasma qui permet son control.
Les trois autres structure, c'est pour la puissance de la dalle, une pour le VS, l'autre le VA, et enfin, une alim pour la logique (différente tension pour le controle, gestion, carte digital, ampli, ADC, etc).
Déjà, si tu as du 330 volts continu, c'est que tu n'as pas de problème au niveau de résistance de démarrage, ou sur le redressement.
Peut-etre le PFC qui déconne, il faudrai savoir si tu as bien la tension d'alimentation qui arrive sur l'alim de stand-by, puisque rien ne sort au secondaire visiblement.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 18 Mai - 18:01 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

J'ai envoye un MP tot ce matin car impossible de faire passer une reponse soit:
*****************************
Voir le sujet
http://teleservice.xooit.fr/t1851-alimentation-usp490M-42LP-hs.htm.
Pour le principe cela doit etre ressemblant.
Y a t il du 5v STANDBY?
J'ai une usp 440...42... (il faut que je regarde la ref , c'est pas ici)
*****************************
Tu auras le schema de usp490 sur le forum americain ESI.

Ma usp440 changement de programme je ne verrai que demain.
J'ai aussi une autre usp4xx me semble t il qui va revenir (apres 2 jours de nouveau pb, MarioB2B doit voir de quoi il s'agit !)
Le schema de usp490 est identique pour le PFC, meme reperes apres cela differe comme pour le circuit
de securite qui est un microcontrolleur different.

Il doit y avoir une selection normal/auto
Sur auto l'alim doit demarrer seule.

AM


Revenir en haut
Visiter le site web du posteur
ardeche07
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 7

MessagePosté le: Lun 18 Mai - 20:45 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

miko34 a écrit:
bonjour
la ledde face elle est de quelle couleur?
debranche le stand by et fais tes mesure
debranche chaque alimentation (une par une y/z/...)pour voir s'il n'ya pas de blocage a un niveau 
mais une alimentation qui prenait plus de temps pour demarer c'est surement les chimiques qu'il faut verifier sur les plasma


La LED de face ne s'allume pas du tout. Ensuite, j'ai tout débranché sur l'alim sauf le 220V et j'ai rien sur toutes les sorties

CC a écrit:
SALUT,

LA TENSION ALTERNATIVE EST REDRESSEE, FILTREE PUIS PASSE AU TRAVERS D UN CIRCUIT APPELLE PFC...............
ENSUITE ELLE ATTAQUE PLUSIEURS ALIMS A DECOUPAGE, ET NOTAMENT CELLE DE VEILLE QUI FABRIQUE LE +5V STBY, PUIS LA CARTE LOGIQUE
DONNE L ORDRE DE DEMARRAGE NORMALEMENT APPELLE VS-ON, ET LA LES AUTRES ALIMS DEMARRENT............(SI TOUT VA BIEN !!!!!!)
VOILA A+



MarioB²B a écrit:
Ben, c'est une alimentation à découpage.
Donc, la tension en entrée, le 220 volts alternatif, est redressé en continu, via un pont double alternance et une stabilisation avec un gros chimique, tu obtiens environ 320 Volts en continu.
Ensuite tu as un circuit PFC, correction du facteur de puissance, souvent actif sur ces alimentation.
Sur ces alims, tu n'as pas une alimentation, mais 4.
4 structure à découpage, qui va fournir différente tension au plasma.
En cas, cherche sur Google le principe de fonctionnement des alimentations à découpage.
La première, qui fonctionne constament, c'est l'alim de Veille, elle fournit le 5V (environ 1 Ampère), c'est tjr la plus petite structure, elle alimente en général le micro-controleur du plasma qui permet son control.
Les trois autres structure, c'est pour la puissance de la dalle, une pour le VS, l'autre le VA, et enfin, une alim pour la logique (différente tension pour le controle, gestion, carte digital, ampli, ADC, etc).
Déjà, si tu as du 330 volts continu, c'est que tu n'as pas de problème au niveau de résistance de démarrage, ou sur le redressement.
Peut-etre le PFC qui déconne, il faudrai savoir si tu as bien la tension d'alimentation qui arrive sur l'alim de stand-by, puisque rien ne sort au secondaire visiblement.


Merci, je commence à comprendre, donc ce PFC est en bonne position des suspects. Peut-il en avoir plusieurs ?
A quoi ça ressemble ? ça a le look d'un Triac sur radiateur ?
Sinon, il y a des CI sur l'alim, dois-je trouver du 5V dessus ?
Je n'ai pas eu le temps de le redémonter, demain soir ou mercredi je m'y remet
Merci à tous de votre aide.


Revenir en haut
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 19 Mai - 17:26 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

J'ai bien une carte USP440M-42LP qui est sur un Bluesky BS4206 SD PR
carte LG et dalle 42V7 Une carte a module en CC....(les cartes a pb...)
Pour l'autre USP 4?  c'est revenu mais pas ouvert encore et pas en panne.
(j'ai une photo mais la ref est cachee)


Pour USP 440M le transfo pour alim STBY doit etre T501.
+5VB doit etre alim de STBY. vient de D504.
Donc recuperer une fiche technique de U501.
Voir si cela fonctionne.
ATTENTION PARTIE SOUS SECTEUR TRANSFO D'ISOLEMENT.


Je vais voir si je vais tester sur table.


AM


Revenir en haut
Visiter le site web du posteur
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 19 Mai - 18:11 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Bon, j'ai teste sur table.
Une ampoule 230v  60 w sur Vs
une 12v 5 w sur 5VB
une 12v  21w  sur 5Vctrl


J'ai aussi mis sur Auto.(pas de cavaliers sur la petite carte, j'ai relie R602/603 cote picots au +5VB)


Avant sur Manual, le 5VB s'allume.
le PFC ne fonctionne pas.
Attention cela reste allume assez longtemp debranche du secteur.
(y a du chimique sur le primaire!)


en Auto
+ 5VB s'allume


+5V ctrl vient qq secondes plus tard avec le relais qui colle.


+ Vs plusieurs secondes plus tard .


RAS donc. 


AM


Revenir en haut
Visiter le site web du posteur
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 19 Mai - 18:34 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Donc pour ton pb faudrait voir si U501 ok et circuit demarrage.(R501/502) chimique C504...
c'est du ON SEMICONDUCTOR (ex Motorola)
difficile de lire la ref
1203P100?
http://www.onsemi.com/PowerSolutions/product.do?id=NCP1203P100G
FT ?
http://www.onsemi.com/pub_link/Collateral/NCP1203-D.PDF


AM


Revenir en haut
Visiter le site web du posteur
ardeche07
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Mai 2009
Messages: 7

MessagePosté le: Jeu 21 Mai - 21:44 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Un grand merci Alain28 pour tes liens.
Ce 1203P100 m'a l'air suspect.
Si tu pouvais me dire les tensions que tu as entre:
4 et 6 (j'ai 2.83Vcc) puis entre 4 et 8 (j'ai 35Vcc) du U501 (mesuré au metrix).
J'avais 8V et 327V tout à l'heure mais hors secteur j'ai fait un cours jus sur Q501 sans faire exprès et il restait du courant des condos qui est allé vers le CI (pourtant tu m'avais prévenu lol). Bref c'est pas la joie je crois que je l'ai achevé ce 1203P100
Quelles sont tes tensions d'entrées et sorties du transfo T501, faut t-il un oscillo pour les mesurer, le signal doit être modulé non ?
Demain je dessouderai ZD502 et D503 il semble y avoir une fuite sur une jonction mais il faut que je les enlève pour être sur.
Ensuite tout ce petit monde alimente le connecteur CN801 c'est bien ça ? c'est le stand by ?
Merci


Revenir en haut
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 22 Mai - 09:51 (2009)    Sujet du message: Panne Alim Plasma LG Répondre en citant

Sur qu'un CC entre gate et drain cela ne doit pas etre terrible pour le CI , eventuellement aussi pour le VMOS.(ben oui on mets 320v...avec pas mal de Joules)
Quand j'ai travaille sur table avec la LJ44-00092 j'avais mis une resistance de decharge des condos pour eviter les ennuis.
Pour les pointes de touche il faudrait du vrai piquant qui marque la soudure.
Le derapage est un risque serieux de CC!!! et casse.
On peut mesurer au voltmetre, je donnerai les valeurs plus tard.
CN801 gere le demarrage/standby.


AM


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:02 (2017)    Sujet du message: Panne Alim Plasma LG

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com