Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[RESOLU]Samsung LE40R51 en panne d'image


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 13:11 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

Bonjour à tous et à toutes...
Je visite régulièrement ce Forum et félicite l'activité de leurs membres, car et grace à eux j'ai déjà dépanné mon Plasma. Very Happy
Aujourd'hui je me décide à poster car je suis dans une impasse.
Mon LCD Samsung de référence LE40R51 est tombé en panne d'image !
Ecran rétroéclairé du son mais pas d'images.
J'ai testé l'alimentation, les divers points sur la carte principale, les connections LVDS, bref tout OK !
Et je suis tombé là dessus :
J'ai un composant sur la carte Pilote de la dalle qui a Fumé . Shocked

La dalle est une LTA400WS-L02
la carte pilote une 400W2C4LV1.5




Le problème c'est que je n'arrive pas trouver le Schéma de cette carte tout du moins si il existe.
Est-ce quelqu'un à une idée sur le CG5 ?

D'avance Merci.


Revenir en haut
Publicité






MessagePosté le: Lun 4 Mai - 13:11 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 14:58 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

Salut,
C'est un condo CMS, mais la valeur ... ?
Est-ce que la piste n'est pas coupé en le CI (patte 2) et l'autre condo (CG9).
Si je ne me trompe pas, on dirait une piste pour l'alimentation du CI et ca doit être un condo de découplage.
Mais on dirait qu'au niveau de la patte du CG5, la piste est ouverte ...
cdt
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 16:11 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

MarioB²B a écrit:
Salut, C'est un condo CMS, mais la valeur ... ?
Est-ce que la piste n'est pas coupé en le CI (patte 2) et l'autre condo (CG9).
Si je ne me trompe pas, on dirait une piste pour l'alimentation du CI et ca doit être un condo de découplage.
Mais on dirait qu'au niveau de la patte du CG5, la piste est ouverte ...
cdt



Bonjour,
Oui en effet la piste est ouverte.
J'ai pris la photo avant le décapage du circuit afin d'envisager une réparation.
Je suis à la recherche de cette valeur ?
cdt.


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 16:46 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

A mon avis, elle doit avoir la meme valeur que CG9 car ils sont sur la même ligne.
CG9 est pour le découplage de l'alimentation de l'IC de droite à coter de RC70, et CG5 qui a cramé, est pour l'autre IC (de gauche).
Si tu peux mesurer la valeur de CG9 (déssouder) avec un capacimètre, tu poses la meme, sinon, en générale, un condo de découplage est entre 10 et 100nF (théoriquement).
Vérifie les résitances autour du CI aussi, comme RG40 et RG41 (=4,7 KOhms), RG38 (=0 Ohm), RC70 (=4,7 KOhms), RP16 (=30 K ?) et RP17 (=51 K ?) et etc.
Je pense mais à confirmer, si tu refais la piste (lien entre la patte 8 de l'ic de droite et la patte 2 de l'ic de gauche), sans remplacer CG5,
ça devrait fonctionner, ca te permettra de vérifier que la panne vient de là.
Ce condo sert à protéger des fluctuations de tension sur la ligne (piste), et ca peut fonctionner sans (temporairement ?), surtout que CG9 n'est pas très loin.
voilà.
cdt
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 17:55 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

MarioB²B a écrit:
A mon avis, elle doit avoir la meme valeur que CG9 car ils sont sur la même ligne.CG9 est pour le découplage de l'alimentation de l'IC de droite à coter de RC70, et CG5 qui a cramé, est pour l'autre IC (de gauche).
Si tu peux mesurer la valeur de CG9 (déssouder) avec un capacimètre, tu poses la meme, sinon, en générale, un condo de découplage est entre 10 et 100nF (théoriquement).
Vérifie les résitances autour du CI aussi, comme RG40 et RG41 (=4,7 KOhms), RG38 (=0 Ohm), RC70 (=4,7 KOhms), RP16 (=30 K ?) et RP17 (=51 K ?) et etc.
Je pense mais à confirmer, si tu refais la piste (lien entre la patte 8 de l'ic de droite et la patte 2 de l'ic de gauche), sans remplacer CG5,
ça devrait fonctionner, ca te permettra de vérifier que la panne vient de là.
Ce condo sert à protéger des fluctuations de tension sur la ligne (piste), et ca peut fonctionner sans (temporairement ?), surtout que CG9 n'est pas très loin.
voilà.
cdt

Merci, je vais procéder ce soir aux mesures.
J'ai trouvé le datasheet du CI de gauche :
http://www.sendspace.com/file/ejwhn0
En page 9 la documentation fournie des indications sur le circuit et le bypass.
Pouvez-vous m'aider à déchiffrer cela ?


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 18:14 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

après lecture, je sais plus trop, visiblement, CG5, doit être egale à CG1 à CG4 ... ou bien à CG6 (qui est aussi relier à AVDD mais à la patte 21).
Pour ma part, j'ai pas trop saisi le truc du bypass sur ce circuit.
Essaye de voir déjà en reliant correctement le AVDD, comme visiblement la piste est ouverte, ce CI ne doit plus être alimenter.
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 18:21 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

MarioB²B a écrit:
après lecture, je sais plus trop, visiblement, CG5, doit être egale à CG1 à CG4 ... ou bien à CG6 (qui est aussi relier à AVDD mais à la patte 21). Pour ma part, j'ai pas trop saisi le truc du bypass sur ce circuit.Essaye de voir déjà en reliant correctement le AVDD, comme visiblement la piste est ouverte, ce CI ne doit plus être alimenter.





Moi non plus je n'ai pas bien compris.

Je vais refaire le circuit et vous tiens au courant.

Merci une nouvelle fois de vous intéresser à mon problème. Okay


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Lun 4 Mai - 20:48 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

J'ai donc fait toutes les mesures, et soudé un fil mono brin pour reformer le circuit (provisoire), vérifié mes soudures et...
CA MAAAAAAAARCHE !!! Laughing


Et ! Déjà un grand merci à MarioB²B.

Je cherche donc toujours cette maudite valeur du CMS.


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 7 Mai - 22:40 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

HAÏE !!!
Plus d'espoir,
J'ai remplaçé le CMS par le même  que le CG6 sur AVDD patte 21 du CI qui est aussi le même que CG7 et CG8.
Soit 0,1 uF.
Après 8 h de bon fonctionnement le CI a cramé ! Crying or Very sad

Donc, changement de cette carte qui n'est que très peu disponible !
Mais le problème pour moi reste en amont.

Voili voilou !!! Sad


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Ven 8 Mai - 01:01 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

Mince, désoler pour toi,
bizarre qu'il est cramé ... Ca n'aura pas duré longtemps
C'est vrai qu'elle n'est pas courante ta carte (comme bcp de carte controleur LCD).
Sur google, je suis tomber sur ce lien : http://www.shopjimmy.com/lcd-controller-400w2c4lv1-5-from-remotes-remotes.h…
A voir mais bon ...
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
perrinos2003
Régulier
Régulier

Hors ligne

Inscrit le: 23 Juil 2008
Messages: 200
Localisation: Rhone Alpes
Masculin Capricorne (22déc-19jan)

MessagePosté le: Sam 9 Mai - 21:14 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

bonsoir,j'ai un lcd sony avec la dalle casee .c'est une ltz400ws-l02 .des que j'ai le temps je demonte pour te dire si la carte est la meme si ca t'interresse
.a+


Revenir en haut
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 11 Mai - 20:34 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

Bonsoir,


D'apres la FT, les condensateurs de decouplage ( bypass) pour AVDD et sorties reference doivent etre de 4,7 uf avec aussi des 0,1 uF au plus court.
Sur la carte ce n'est pas respecte et l'implantation de pistes n'est pas optimum.
Le fait d'avoir les 2 est d'avoir un meilleur effet en frequences hautes.(le 4,7 uF peut etre trop inductif)
Un bon decouplage evite accrochage et chiures de commutations.


Concernant le condo brule cela peut arriver s'il se mets en CC mais doit etre assez rare.


Avais tu verifie la tension AVDD a l'oscillo? Une surtension est aussi possible. C'est combien? 12V?


Changer le CI semble difficile (plage soudee en dessous), reste aussi a le trouver.
Sur un peu plus petit meme genre de boitier j'ai deja soude en bordure et utilise une colle conductrice thermique en dessous
et aussi sur un ampli son.


Le boitier est perce? trace surchauffe?


AM


Revenir en haut
Visiter le site web du posteur
perrinos2003
Régulier
Régulier

Hors ligne

Inscrit le: 23 Juil 2008
Messages: 200
Localisation: Rhone Alpes
Masculin Capricorne (22déc-19jan)

MessagePosté le: Jeu 14 Mai - 20:32 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

bonsoir,j'ai regarde sur mon lcd casse mais la carte est une 400VSC4LV0.4 ce n'est pas la meme...
desolé
a+


Revenir en haut
MASTERF76000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 18 Jan 2009
Messages: 9
Localisation: NORMANDIE
Masculin Taureau (20avr-20mai)

MessagePosté le: Ven 9 Oct - 08:22 (2009)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image Répondre en citant

Réparation terminée !
Après quelques mois de recherche j'ai trouvé chez un revendeur (réparateur de TV) une carte pilote d'un lcd Samsung cassé !
Mon CI s'y trouvait 24006IRZ.
Donc j'ai changé IC322, CG1 à CG9 en gardant toujours 0,1 uF pour CG5.
Au passage j'ai vérifié toutes les résistances autour.
Et depuis environ un mois le LCD Fonctionne correctement. image très nette.
 
Voilà je pense que le problème est clos.
Encore un grand merci à ceux qui mon aidé à trouver la solution, en particulier à MarioB²B, pour son professionnalisme !


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:11 (2017)    Sujet du message: [RESOLU]Samsung LE40R51 en panne d'image

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com