Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PFL3604/12 qui ne démarre pas (led rouge allumée)
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Lun 5 Oct - 10:08 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour,

J'ai un TV Philips 42PFL3604/12 qui ne démarre pas (led rouge allumée).

Toutes les tensions de sortie sont anormalement faibles et chutent progressivement.
J'ai 3.12v au lieu de 5v
J'ai 7.6v au lieu de 12v
J'ai 17v au lieu de 24v

Et encore ces tensions varient à la baisse pendant les mesures.

Sur le condo du primaire, j'ai 350v à l'allumage puis la tension descend aussi en permanence.

La panne est donc commune à toutes les sorties.
Que dois je vérifier ensuite pour trouver l'origine du problème?

Merci pour votre aide

Cordialement

Christophe


Revenir en haut
Publicité






MessagePosté le: Lun 5 Oct - 10:08 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 5 Oct - 13:56 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour Christophe
Débranche CN903 coté gestion. Et contrôle si le 5vsb est stable.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Lun 5 Oct - 17:16 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonsoir,

J'ai débranché le connecteur.
J'ai 4.12v stable sur le +5V et 0V sur S/B.
Que peut on en conclure?

Merci encore pour votre aide.

Christophe


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 5 Oct - 19:23 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Christophe
Contrôle les transistors, diodes et condos du secondaire de ton alim.
Tu peux donner la référence de cette alim ?
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Mar 6 Oct - 17:25 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonsoir Serge,

La référence de l'alimentation est la suivante :

715G3474-2

J'ai déjà testé les condos du secondaire et ils sont corrects. J'ai regardé du coté des transistors et diodes mais je n'ai rien trouvé.

Par contre, je trouve une résistance de 420 ohms entre le +24v et la masse. Est ce normal?

Christophe


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 6 Oct - 21:04 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonsoir Christophe
Sert toi du schéma
http://www.cjoint.com/c/EJgudBiPhIt
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Jeu 8 Oct - 07:54 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour Serge,

J'ai refais quelques tests.
Avec CN903 débranché, j'ai 4.12v stable sur le +5V. Par contre j'ai 0.12v sur le +24V et 0v sur le +12v.

Est ce normal d'avoir quasiment 0v sur le +12v et le +24v quand le connecteur est débranché?

Merci encore pour ton aide.

Christophe


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 8 Oct - 08:45 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour Christophe
Oui, c'est normal avec le connecteur débranché d'avoir 0v.
Il faut que tu cherches pourquoi tu n'as pas de tension sur le Standby.
Connecteur branché ou non, tu dois avoir une tension.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Jeu 8 Oct - 10:01 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour,

Je dois donc avoir une tension sur  S/B du connecteur?
A l'aide du schéma, je vais regarder de ce coté là.

Christophe


Revenir en haut
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Jeu 8 Oct - 17:22 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonsoir,

J'ai testé tout le secteur du +5V et du S/B car ils sont liés.
Je n'ai rien trouvé. Toutes les résistances sont bonnes. J'ai remplacé les 2 condensateurs chimiques du +5V pour être sur de ne pas avoir de problème.
 Voilà pour les dernières nouvelles.

Christophe


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 8 Oct - 21:11 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Christophe
Tu as contrôlé D917 ?
pappyserge
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Ven 9 Oct - 08:19 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour Serge,

J'ai testé D917 mais sans le dessouder. Il faudrait peut être que je le dessoude.

Sinon, est ce que je peux enlever les 2 optocoupleurs afin de désolidariser le S/B et le +5v?
Je verrai peut être alors si le +5v redevient correct?

A bientôt

Christophe


Revenir en haut
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Dim 11 Oct - 15:11 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour,

J'ai réalisé quelques tests supplémentaires. J'ai débranché la bobine L907 (0.8uH) coté connexion vers les les 2 circuits S/B.
J'ai donc isolé la sortie +5vSB. Je mesure à présent donc +6.36v avec une légère dérive à la baisse sur les millièmes de volt.
Il semblerait que la chute de tension soit bien lié aux circuits S/B.
D917 est visiblement opérationnel.

J'ai donc rebranché la bobine L907 et j'ai débranché R903 (100R) qui part vers un des circuits de S/B.
J'obtiens 3.2V à la dérive à la baisse sur le +5vSB.

Il semblerait que le problème provienne bien des circuits S/B.

Il faudrait que je puisse isoler d'avantage le problème. Mon soucis est que la plupart des composants sont des composants de surface donc difficiles à dessouder.

Je vais me pencher sur le fonctionnement des optocoupleurs afin de voir si je peux les enlever pour réaliser d'autres tests.

Cordialement

Christophe


Revenir en haut
Christophe57
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 25
Masculin

MessagePosté le: Dim 11 Oct - 16:05 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Re,

J'ai trouvé un TL431 dans mes stocks et j'ai remplacé le TL431 mais la situation reste identique.

J'ai mesuré aussi les tensions au borne de la diode de l'optocoupleur (IC907=TCET1103).
J'ai 4.01v sur la borne 1 et 2.98v sur la borne 2.
Je n'ai donc pas de court circuit de ce coté là.

J'ai 2.48v sur le référence de TL431.

Je suppose que le problème se situe donc autour de Q910 (RK7002) mais cela reste à vérifier.

A bientôt

Christophe


Revenir en haut
Mikah60
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 06 Oct 2015
Messages: 10
Localisation: Oise
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 16 Oct - 15:32 (2015)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée) Répondre en citant

Bonjour Christophe,

Je venais un peu aux nouvelles sur ton problème. As-tu pu avancer un peu ?
Malheureusement j'ai l'impression que peu de personnes ont rencontré le même problème que nous Embarassed Embarassed Embarassed

Restons optimiste nous allons bien y arriver
Bon courage

P.S: de mon coté je suis bloqué mon matériel de soudure est HS je dois en commander un nouveau pour continuer mes tests !!!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:40 (2017)    Sujet du message: 42PFL3604/12 qui ne démarre pas (led rouge allumée)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com