Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung L19B450 - ne démarre pas
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 19 Sep - 19:25 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Salut à tous

Un pote m'a filé son téléviseur Samsung LE19B450C4WXXC 19'' années 2009

Carte alim : pwI1902stA

Symptômes : Veille ok, led rouge fixe
Appuis sur le bouton marche : la led clignote 4 fois, aucune réaction de l'écran (pas d'image ni de retroeclairage ni de bruit dans les HP), pas de bruit particulier de l'alimentation et retour au fixe

La carte d'alim doit sortir du 5V (OK), 15V(18V en veille??? 14.5 pendant que la led clignote????) et le module inverter est intégré sur la carte alim (repiqué sur le 15V).
Je retrouve bien mon 3.3V en sortie de régulateur sur la carte principale.

Si je débranche les tube de rétroéclairage idem sauf qu'on n'entend plus la haute tension...

J'ai remplacé le condo de filtrage du 15V, idem....


Je n'ai vraiment pas beaucoup d’expérience dans le dépannage des écran LCD et n'ai pas réussi a trouver la signification des clignotement de la led (code erreur je suppose?)

Merci d'avance a ceux qui auront le courage de m'aider Smile


Revenir en haut
Publicité






MessagePosté le: Sam 19 Sep - 19:25 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 20 Sep - 14:04 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Bonjour Fabouf
Indique les tensions de 1 à 9 sur le connecteur d'alim/gestion. Et ce qui est écris
sur la carte à coté du connecteur.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 20 Sep - 16:31 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

broche / nom / mesure en veille / mesure après apuui sur bouton on
1 / B-Dim / 130mv / 2.5V qui monte progressivement à 3v2 puis s'effondre quand la tv repasse en veille
2 / +15v / 18.62V / 14V6 et remonte progressivement jusqu'a 18V6 une fois que la tv repasse en veille
3 / GND / ok / OK
4 / GND / OK / OK
5 / GND / OK / OK
6 / 5.1 V / 5.10 / 5.09
7 / 5.1 V / 5.10 / 5.09
8/ A-DM / 0.4mv / 1.1mv
9/ on/off / 4mv / 12mv


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 20 Sep - 18:53 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Fabouf
Effectivement 18v62 en veille sur la PIN 2.
Reprend les tensions en veille connecteur débranché, tu dois avoir que le 5v
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 20 Sep - 19:15 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Merci serge pour ton aide

Alors connecteur debranché (et donc forcement en veille...)
1 0V
2 17.10V
3 0
4 0
5 0
6 5.1
7 5.1
8 0
9 1mv


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 20 Sep - 19:28 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Fabouf
Oui, tu as une panne sur l'alim. Et aucun schéma de cette carte.
Contrôle les diodes/ condos.
Je pense que toutes les soudures ont été vues.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Dim 20 Sep - 22:04 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

arf je m'en doutais un peu j'avais déja cherché sur eservice....

Toutes les soudures sont ok, je vais voir pour remplacer tous les condo, a moins que mon testeur d'esr arrive avant...

On dirais un problème au niveau de la boucle de régulation....Étonnant que le 5v soit stable et le 15v dans les choux....Les diodes de redressement au secondaire paraissent ok...

Je vous tient au courant des avancées comme d'habitude

Merci Serge


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 21 Sep - 00:35 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

hum hum, pas de regulation indépendante du 15V.... dans ce cas ca serais peut etre normal qu'elle varie comme ca? Qu'en pensez vous?

Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 22 Sep - 17:08 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Après analyse je ne pense pas que l'alimentation soit defectueuse... Il n'y a aucune régulation du 15v, sortie transfor, 2 diode de redressement en //, un condo de filtrage....
Le 15V repart ensuite vers la partie inverter via un fusible
Sur la carte principale, le 15V alimente un régulateur 9v (8.80V) via un composant cms 8 broches "4801a" (apparemment un double transistor mosfet "designed for load switch or pwm application")

Comment savoir de quel partie provient le problème? Les 4 clignotements ne correspondent-ils pas a un code défaut? Pas moyen de forcer l'allumage des neons pour en vérifier le fonctionnement ( je ne connais pas l'utilité des signaux a-dim b_dim et on/off!)


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 22 Sep - 19:13 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Bonsoir Fabouf
Je ne vois pas comment démarrer l'alim en force.
Normalement on met le Stby sur Power On/Off pour les tensions de l'alim.
Et on connecte le BL-On pour le rétroéclairage. Mais la, il n'y a rien de tout ça sur le connecteur.
Et sans schéma, quoi faire. Le code LED 4 est indiqué nulle part.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Mar 22 Sep - 21:08 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Bonsoir à tous,


Il est normal que la led clignote 4 fois au démarrage.
A la broche 2 du connecteur CN201, il doit y avoir environ 15v en marche et 19v en veille,
par contre à la broche 9 (ON/OFF),il semble il y avoir un problème,
il doit y avoir: 0v en veille et 5v en marche, sur la broche 1 (B-DIM): 0v en veille et environ,entre 1,8v et 3,8v en marche.


Dans ce cas,je pense qu'il faut essayer la chose suivante:
-déconnecter CN201 de la platine principale, connecter une résistance de quelques kilo-ohms (4,7k,par exemple) entre la broche 9 (ON/OFF) et le+5v1,de la broche 6 ou 7,
et de brancher le secteur.
si B-DIM cause problème,on peut envoyer sur la broche 1,une tension de 2,5v pour essayer.


Cordialement.


Revenir en haut
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 22 Sep - 23:02 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Bonsoir a vous deux.

Excuse moi serge, j'aurais du te préciser c'est une alimentation a découpage a fréquence variable, pas de 5vstanby et de tension principale indépendante comme dans les alim de pc par exemple.... C'est le même principe que les alim de pc portable ou les chargeurs de téléphone en plus gros on va dire. Elle tourne autour d'un FSQ0465RS

https://www.fairchildsemi.com/datasheets/FS/FSQ0465RS.pdf

Régulation du 5v via optocoupleur, pas de régulation du 15V....

Enfin bref, désormais verwil m'a permis d'exclure complètement un problème autour de l'alim.

Je testerais demain le fonctionnement du module inverter. A-dim et B-dim seraient donc je suppose des commande de luminosité en provenance de la carte main et ON/OFF un signal de mise en fonctionnement du module inverter.

Merci encore.

Bonne nuit les petits Smile


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 23 Sep - 07:16 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Bonjour Fabouf
Eh bien oui et heureusement que Verwil est intervenu.
Donc et sauf erreur, ton alim est une BN44 ?
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Fabouf
Débutant
Débutant

Hors ligne

Inscrit le: 25 Oct 2007
Messages: 39
Localisation: Oise
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 23 Sep - 12:37 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

étiquette blanche : sec s/n : CN0B4400231BSK28S9T9981

Je ne savais pas que c'était le type atendu pour les identifier ! mille excuse


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 23 Sep - 13:31 (2015)    Sujet du message: Samsung L19B450 - ne démarre pas Répondre en citant

Fabouf

Fabouf a écrit:

étiquette blanche : sec s/n : CN0B4400231BSK28S9T9981

Je ne savais pas que c'était le type atendu pour les identifier ! mille excuse


C'est bien ça sur l'étiquette blanche: BN44-OO231B / CN0-B?4400231B-SK28S9T9981
Fait comme Verwil t'as expliqué.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:21 (2017)    Sujet du message: Samsung L19B450 - ne démarre pas

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com