Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP
Sujet précédent :: Sujet suivant  
Auteur Message
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Dim 30 Aoû - 20:47 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Bonjour à tous,
j'ai cherché sur le forum mais n'ai pas trouvé de symptôme similaire (peut être ai-je mal cherché Rolling Eyes).

Marque : SHARP
Model : LC-32LE210E
Châssis : DUNTKF639 (j'espère avoir pris le bon numéro, il y en a tellement...)
Default constaté :
- Télécommande inopérante
- Commandes sur le dessus de la TV, inopérantes
- Chevron toujours bleu quoi qu'il arrive
- Ecran noir, rien, pas d'image

En résumé, je branche la TV au secteur, le chevron bleu s'allume et ... rien. Pas d'image et aucune action n'a d'effet que ce soit par la télécommande ou par les boutons sur le dessus de la TV. Et le chevron reste bleu fixe.

Les mesures effectuées : J'ai inspecté visuellement toutes les cartes recto/verso (avec ma loupe lampe), rien de suspect. J'ai contrôlé mes tensions en sortie de carte alim sans débrancher aucun connecteur et j'ai bien toutes mes tensions (5,75v, 12v et 5v) en sortie de carte alim et entrée main unit
Si possible joindre une photo du default (surtout pour la TV)
Si possible joindre une photo du chassis complet platine etc.. (surtout si plasma et LCD)

Photo générale :


Photo alimentation :


Photo connecteur alim :


Photo alim LED :


Photo main unit :


Photo gestion dalle (je crois):


S'il faut les numéros de série de chaque carte ou d'autres photos, dites le moi.
Alors au début j'ai pensé que la TV était passée en mode hôtel avec toutes les restrictions que cela implique. Avec le service manual j'ai fait une manip pour sortir de ce mode comme indiqué dans le SM avec les boutons de la TV, sans trop me faire d'illusion. Mais bon vu que je n'ai aucune image sur l'écran...
Cela pourrait il venir d'un problème au niveau de l'éclairage LED?
Ce que je trouve étrange, c'est que je n'ai aucun défaut de signalé au niveau du chevron qui reste toujours bleu fixe.
Y a t il une manip qui m'échappe?...
Dois je prendre des mesures quelque part sur l'une des platines?
J'attends vos précieux avis et indications pour tenter de sauver ma TV et en attendant je continue à chercher d'autres pistes sur le forum.

Merci


Dernière édition par Lou le Sam 5 Sep - 13:22 (2015); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Dim 30 Aoû - 20:47 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
giloumoux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 7
Localisation: Suisse
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 3 Sep - 08:22 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

J'ai le même problème.
As tu trouvé la panne ?


Revenir en haut
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Jeu 3 Sep - 18:23 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Bonjour Giloumoux,

Non je n'ai toujours pas trouvé la panne et en vérité avant de dépoiler complètement la TV, j'attends une piste des pros du forum.
Mais pas de réponse à mon problème énoncé. Je souhaiterais au moins savoir ou chercher/si c'est réparable / ou si c'est mort... Sad

Je patiente pour une réponse Wink

Si tu as des news de ton coté fait moi signe. Tu as commencé à démonté ta TV de ton coté?


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 5 Sep - 09:44 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Bonjour Lou
C'est un LD ou LC-32LE210 ?
Pour LD je ne vois pas.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 13:25 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Bonjour Pappyserge,

Excellente remarque, tu as raison, c'est bien un LC et non un LD, autant pour moi Embarassed
J'ai rectifié, merci Razz


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 5 Sep - 14:06 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Lou
Contrôle si tu as le 5vStandby Sur le PIN-13 du connecteur P801 (connecteur branché et débranché)

_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 16:24 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Alors sur ce connecteur P801, trois tensions distincts conformément au tableau des valeurs imprimé sur la carte:

- Connecteur P801 en place j'ai mes trois tensions, le 5V, le 12V et le 5,75V
- Connecteur P801 retiré, je passe de 5V à 5,20v (je ne pense pas que ce soit un problème). Par contre je perds le 12V et le 5,75V.


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 5 Sep - 17:05 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Lou
 c'est normal que débranché tu perds le 12v et le 5,75v
---
TV éteint.
Tu laisses le connecteur "débranché" (surtout débranché)
Tu prends un fil électrique, et tu relies ensemble le PIN-13 avec le PIN-4 et le PIN-3.
C'est donc le "5vstandby" avec le "PS-ON" et le "BL-ON"
ATTENTION: que le fil ne touche pas un autre PIN que ceux cités...
Tu met en marche le TV, et tu dois avoir toutes les tensions d'alimentation et le rétroéclairage allumé. 
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 17:31 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Manipulation effectuée!
Bien vu Okay
Effectivement avec ce shunt des trois PIN, lors de la mise sous tension, un petit "clic" et le rétroéclairage fonctionne. Et également toutes mes tensions en sortie de carte alim. Je note également que le chevron est éteint, ce qui est logique vu que la main unit est débranchée.

En fait cette manipulation permet le "forçage" de mise en route du rétroéclairage si j'ai bien compris.

Grande étape!

Déjà cela permet de contrôler que le rétroéclairage est bon! Okay

Qu'en déduis tu sur la marche à suivre ensuite dans cette prospection de panne?


Dernière édition par Lou le Sam 5 Sep - 17:44 (2015); édité 1 fois
Revenir en haut
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 17:44 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Question:
Pour faire le shunt des trois pin, j'ai retiré ces derniers du connecteur plastique blanc coté main unit. Donc aucun risque de toucher un autre PIN à coté. Le faisceau est donc connecté coté carte alim et débranché coté main unit avec mes trois fils shuntés.
Est ce que si je remets le connecteur coté main unit (sans les trois PIN que j'ai enlevé pour le shunt), il y a un risque? Le 5V sert il à autre chose sur la main unit?
Mon idée est que si le rétroéclairage est en marche (de manière forcée), en connectant la main unit, je devrais avoir un affichage, non?
Je dis des bêtises ou pas?

En tous cas, merci Pappyserge de ton aide dans cette recherche de panne Okay


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 5 Sep - 17:52 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Lou
Pour moi c'est terminé.
Le problème est sur la carte gestion.
Il faut que tu cherches, je n'ai pas la carte en main pour mesurer.
Contrôle déjà à vue d’œil si il n'y a pas de mauvaises soudures, ou un ci éclaté.
Voir peut-être les condos. 

Lou a écrit:

Mon idée est que si le rétroéclairage est en marche (de manière forcée), en connectant la main unit, je devrais avoir un affichage, non?
Je dis des bêtises ou pas?

En tous cas, merci Pappyserge de ton aide dans cette recherche de panne Okay
Eh non! Il ne faut pas et je n'essaierais pas, ou surement bonjour les dégâts
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 18:26 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Ok.
Bon je remets mes trois pins dans leurs logements respectifs.
En regardant une nouvelle fois à la lampe loupe je viens de voir des trucs suspects.
Je regarde ça et reviens Wink


Revenir en haut
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 18:37 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

J'avais vu de petites tâche à deux endroits sur de tout petits composants. j'ai passé un coup de bombe contact et brossé à la brosse à dents. Mais faux espoir.
Pour le reste rien d'anormal, tous les CI sont intacts, les condensateurs aussi ainsi que les connecteurs/soudures. Je ne trouve pas d'anomalie Rolling Eyes

En admettant que je trouve une autre carte sur eBay par exemple. il n'y a pas de programmation avec une télécommande spéciale comme j'ai pu le lire?
Auquel cas je vais devoir renoncer.

Peux tu me dire si sur ce modèle de TV si je change la carte, ça fonctionnera de suite ou faudra t il une "reprogrammation" avec télécommande spéciale?


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 5 Sep - 18:52 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Lou
Si c'est exactement la même carte, aucun problème de programmation il n'y a pas à programmer.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Lou
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 30 Aoû 2015
Messages: 10
Masculin

MessagePosté le: Sam 5 Sep - 18:54 (2015)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe Répondre en citant

Ok,

Un grand merci pour ton aide Okay


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:44 (2017)    Sujet du message: SHARP aquos LC-32LE210E plus d'image, chevron bleu fixe

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com