Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Mar 14 Avr - 09:11 (2009)    Sujet du message: Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110 Répondre en citant

Bonjour à tous,
Voilà je suis sur cet appareil suite a une surtension secteur, en suivant l’organigramme de recherche du module défectueux, la conclusion en fait, c’est que le module alim. est a remplacer Il me manque le 15 V, sortant de la platine ceci même en débranchant le connecteur P10 et P11. J’ajoute quand testant au multi., aucun courjus n’est apparent, mais après, c’est la jungle sans schéma, on ne peut faire grand chose !
Si quelqu'un d’entre vous a été confronté a ce problème et a réussi à le résoudre sans changer la platine, je lui serais très reconnaissant de me faire part de son expérience.
Merci pour votre aide


Revenir en haut
Publicité






MessagePosté le: Mar 14 Avr - 09:11 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mar 14 Avr - 10:28 (2009)    Sujet du message: Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110 Répondre en citant

Salut,
Je connais pas l'alimentation, mais normalement,  tu as plusieurs tension en sortie du transfo, dont le 15 Volts.
Il serait bon de remonter les pistes pour voir s'il n'y a pas un micro fusible, un régulateur (ou un circuit de régulation), résistance ou une diode défaillante.
Ce 15 Volts a un nom, il alimente quoi ensuite ?
cdt
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
La Pentode
Apprenti
Apprenti

Hors ligne

Inscrit le: 23 Mar 2009
Messages: 115
Localisation: Pays de Loire

MessagePosté le: Mer 15 Avr - 11:23 (2009)    Sujet du message: Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110 Répondre en citant

Bonjour MarioB²B,
Hélas la doc. n'est très "bavarde" impossible de savoir a quoi sert ce 15 V, seul un organigramme oriente vers le module en panne. Eh oui suivre le fil mais par quel bout commencer ? je poste la photo de la platine alim. pour que tu rendes compte de la complexité du module Il y a 5 alim. différentes pour savoir laquelle doit driver l'autre ! savoir qui fait quoi ! Il m'est arrivé de refaire le schéma de certaines alim. d'ailleurs c'est très instructif, mais là j'avoue que c'est très chaud, d'autant qu'il y a des sucettes un peu partout
Voila merci en tout cas, pour ton intérêt


Revenir en haut
MarioB²B
Professionnel
Professionnel

Hors ligne

Inscrit le: 27 Sep 2008
Messages: 705
Localisation: Toulon
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 15 Avr - 12:04 (2009)    Sujet du message: Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110 Répondre en citant

Ha oui, 5 alims ...
Bon, je pense que ce plasma doit fonctionner comme un autre plasma.
Donc, en théorie, les deux grosses a gauche, je pense que c'est pour le VS et le VA (Vsus + 170V et Vadress +70V).
La petite tout à droite, ca doit être pour le stand-by, l'alimentation de veille pour le 5V constant (stb5v).
Reste la grosse au milieu et celle qui est à sa droite ...
Le 15 Volts que tu mentionnes, il a l'air d'aller vers les cartes X ou Y, Pour le Vcc et sur les diagrammes il y a un mélange entre VCC et VDD (5V), donc on suppose qu'il y a encore des régulateurs sur ces deux cartes qui tire leur énergie sur le 15 Volts.
Donc, il est possible que la grosse structure au milieu soit pour le VCC (15 Volts), ca pourrait être elle qui déconne, et que celle a sa droite, vu le nombre de secondaire, ca soit l'alimentation VCE, celle qui produit toutes les tensions pour la logiques, + 5 Volts, +12 Volts, +30 Volts et etc.
En meme temps, j'ai un doute car je vois qu'il y a une autre tension, le -155 Volts, et la question, elle est produite par quelle structure cette tension ?
Elle peut être produite par la grosse structure au centre, et l'alim qui est a sa droite, ben, elle fait le reste des tensions.
Ca a l'air complexe, mais en faite non, il y a bcp de chose sur la carte, d'une part parce qu'il y a pas mal de dispositif de détection d'erreur et de protection, et puis le nombre de tension.
Essaye de voir où se dirige le 15 Volts, c'est vrai que c'est difficile, c'est du double face, mais tu y verra plus clair en isolant la structure incriminé.
@+
_________________
Toute lumière engendre sa part d'obscurité.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:48 (2017)    Sujet du message: Panne alim. sur plasma Daewoo DSP-4210 , chassis SP110

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com