Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] PANASONIC Plasma TX-42GT20E en panne
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PANASONIC
Sujet précédent :: Sujet suivant  
Auteur Message
TiVy



Inscrit le: 01 Juin 2015
Messages: 23

MessagePosté le: Lun 8 Juin - 18:03 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Revue du message précédent :

Bonsoir,

J'ai pris mon temps, mais j'ai effectué les mesures et rempli le tableau.
Je l'ai fait pour la carte d'origine ainsi que pour la carte que j'ai reçu en remplacement.
J'ai rencontré des difficultés avec certaines mesures, dont le résultat ne fait qu'incrémenter voire différer complètement d'une mesure à l'autre.

http://www.sendspace.com/file/fgnrxw

J'espère que ces résultats seront exploitables et que l'on pourra s'orienter vers une solution.

Merci.
Cordialement
Revenir en haut
Publicité






MessagePosté le: Lun 8 Juin - 18:03 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 13 Juin - 08:47 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour Mr Duvdu,

Avez vous eu le temps de regarder les résultats des mesures ?
Confirmez vous que les cartes sont en panne ?

Bonne journée.
Merci

Cdlt


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Sam 13 Juin - 09:06 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour
Parfait pour les mesures qui ne révèlent rien d'anormal!
Donc il ne reste plus que les cartes SN et gestion A qui pourraient être en cause pour ce défaut.
Je commencerai par remplacer la carte de gestion A.
Merci de me contacter en "MP" pour les modalités.


Cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 29 Juin - 08:55 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour,
Quelques jours sans donner de nouvelles, mais les choses avancent, même si aucun bon résultat.
J'ai renvoyé la carte SC au vendeur (qui me confirme son bon état).
Après entente, je lui ai acheté une carte SN (TNPA 5086) et une carte gestion gestion A (TNPA 0899).
J'ai reçu la commande samedi et procédé à la suite du dépannage suivant vos conseils.
Echange de la carte gestion A : même défaut (pas d'allumage et cycle clignotement led rouge10 fois).
J'ai laissé la nouvelle carte gestion A et échangé la carte SN : idem.

Je crois que la boucle est bouclée et que malheureusement, je ne vois pas de solution.
Soit la carte SC est réellement en défaut, mais si vous me dites que les mesures sont correctes, il y a peut-être un autre composant HS.
Soit autre chose de très très rare.

L'investissement commence à ne plus être économique.
Est-ce bien sage de poursuivre ?

Cordialement


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 29 Juin - 09:30 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour

pourquoi ne m'avoir pas confié vos cartes, je vous les aurais dignostiquées gratuitement (hors frais de port)...

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 29 Juin - 12:39 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

C'est très aimable de votre part.
Je n'ai pas osé vous le demander, et comme nous sommes partis sur la réalisation de mesures, je pensais que l'on pourrait identifier le problème de cette façon.
Néanmoins, si votre proposition tient toujours, j'accepte de vous faire parvenir la ou les cartes pour un diagnostic gratuit, les frais de port à ma charge.
Souhaitez vous poursuivre en MP ?


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 29 Juin - 12:53 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

...merci de me contacter en
.

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 29 Juin - 14:46 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

bonjour
suite à notre conversation téléphonique:
- verifier et comparez les références des 2 cartes de gestion A : TXN/***** visible sur le code barre.
- débranché le connecteur p25 sur la carte alimentation (alimentation de la carte D) ,allumé le plasma et informé moi de l'état de la led de façade.
- munissez vous d'une petite pince crocodile conductrice pour un effectuer un prochain et éventuel test...

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 29 Juin - 18:20 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Voici les résultats.

Comparaison références carte :
- Carte TNPH0899 1A d'origine - TXN/A1NBUE
de rechange - TXN/A1LAUE
- Carte TNPA5086 SM 123 d'origine - TXNSM11NEK42
de rechange identique

Carte D, connecteur P25 débranché de la carte alim
Même défaut : clignotement 10 fois.

J'ai la pince crocodile.

Cdt


Revenir en haut
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 29 Juin - 18:21 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

autre précision :
J'ai reposé la carte TNPH0899 et TNPA5086 d'origine.


Revenir en haut
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 30 Juin - 21:07 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonsoir,
Après les tests effectués ce soir et la conclusion que la carte alim est peut-être en défaut, j'ai effectué quelques vérifications sur les diodes et j'ai constaté une diode en continuité dans les deux sens (0,14 ohm).
Je vous joins la photo de cet élément en défaut (diode D207).



Bonne soirée.
Cordialement TiVy


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Mar 30 Juin - 21:49 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

..ok, je vérifierai dès demain cette diode sur un schéma et une alimentation test....mais attention au bobinage du transfo qui peut fausser la mesure!

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Mer 1 Juil - 08:29 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

bonjour
après verification cette diode d207 est monté en parallèle sur le bobinage du t200 donc votre mesure était érronée...et votre diode est en bon état.

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Sep - 09:13 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour,
Avez pu confirmer que la carte 3D était bien en panne  ?


Cordialement


TiVy


Revenir en haut
duvdu
Professionnel
Professionnel

Hors ligne

Inscrit le: 25 Déc 2007
Messages: 3 646
Localisation: planète terre
Masculin Poissons (20fev-20mar)

MessagePosté le: Jeu 3 Sep - 13:25 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

bonjour

merci de me contacter en
pour vos prochaines questions

cdt duvdu
_________________
ce site va fermer!merci de vous connecter sur le nouveau site:
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
TiVy
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 01 Juin 2015
Messages: 23
Localisation: Salon
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 14 Sep - 10:30 (2015)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne Répondre en citant

Bonjour Duvdu,

La carte 3D était bien l'élément qui créait la panne "pas d'allumage, led rouge clignote 10 fois".
Merci Duvdu pour avoir pris le temps et d'avoir su apporter toute votre expérience professionnelle dans le dépannage de ma TV.
Je vous remercie également pour ce très bon dialogue.
Panne résolue.

Bien cordialement


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:33 (2017)    Sujet du message: [Résolu] PANASONIC Plasma TX-42GT20E en panne

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PANASONIC Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com