Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung LE37M86BD, plus d'affichage et coupure rapide


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
poulpito
Observateur

Hors ligne

Inscrit le: 01 Mai 2015
Messages: 3
Localisation: Grenoble
Masculin

MessagePosté le: Ven 1 Mai - 20:20 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

Bonjour à tous Smile

J'avoue m'être beaucoup instruit ici et avoir déjà tenté pas mal de choses avant de venir vous embêter

Symptômes initiaux :
* la télé s'allume avec les bips de démarrage
* au moment d'afficher l'image  le rétroéclairage se met a clignoter très rapidement quelques fois (1sec)
* on voit rapidement des rangées de bandes verticales blanches à 1/3 et 2/3 de l'écran     plus d'affichage texte pour indiquer la chaine
plus d'image si une source est branchée (hdmi ou peritel)   mais le son est présent
* le rétroéclairage est coupé mais le son continue pendant 10sec
* la télé se coupe avec le son de coupure et redémarre sur le même cycle 5sec après s'être coupée


Ce que j'ai déjà fait :
J'avais un doute sur la carte inverter, ayant l'occasion d'en avoir une à pas cher (leboncoin à côté de la maison)  j'ai pu tester l'échange : KO aucun progrès
Dans le doute  j'ai fait le changement de toutes les capa de la carte d'alim les ayant sous la main (je bricole pas mal ^^ ca mange pas de pain )  : KO aucun progrès

Hors télé, la carte d'alimentation démarre bien avec un fil entre 1 et 3  du connecteur 24broches

si je rebranche TOUT ,que je laisse le connecteur T-Con   et que je débranche uniquement le connecteur 5 Fils (entre main et power) avec la mise en route du rétroéclairage,
et que fait un pont entre 1 et 5  pour forcer la mise en route du rétro éclairage

* le retro éclairage ne se coupe plus (normal il est forcé)  et éclaire bien tout l'écran sans aucun soucis (donc inverter + au moins une partie de l'alim est OK)
* la télé démarre, bip, et affiche les bandes blanches
* pas d'image mais le son du HDMI arrive bien 
* au bout de 10sec  la télé coupe le son, coupe l'image enfin les traits blancs , se coupe et redémarre à nouveau
pendant ce temps le rétroéclairage est ok


Voila les deux images,
première  avec le cablage et donc le connecteur 5 fils débranché,
la deuxieme avec ce qui est affiché à la télé  et qu'on ne voit que rapidement si le cable 5 fils est branché  car le rétroéclairage scintille

(clic pour voir en grand l'image)




Ce qu'il faut savoir c'est que la télé a déjà fait ca, s'est remise à marcher pendant 2-3 jours
et depuis plus moyen de la faire revenir normalement Sad


J'aurai tendance à porter la faute sur la carte main,  mais je me trompe surement Smile   
si vous avez des indications je suis preneur     merci à tous pour votre temps  Embarassed

Okay


Revenir en haut
Publicité






MessagePosté le: Ven 1 Mai - 20:20 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 2 Mai - 07:34 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

Bonjour
Débranche les deux connecteurs.
Relie Pin 1 et 5 du petit connecteur, pour forcer le rétro.
relie Pin 1 et 3 du connecteur 24 broche pour démarrer l'alim.
Normalement le rétro ne doit plus s'éteindre.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
poulpito
Observateur

Hors ligne

Inscrit le: 01 Mai 2015
Messages: 3
Localisation: Grenoble
Masculin

MessagePosté le: Sam 2 Mai - 08:42 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

Salut pappyserge Smile

déjà testé et effectivement tout marche  bien
c'est pour ca que j'avais tout rebranché sauf le connecteur 5broches (avec le pin 1 et 5 pour forcer le rétro) histoire d'avancer dans le diagnostique comme la carte d'alimentation marche

Smile


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 2 Mai - 10:28 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

Bonjour
Donc si le rétroéclairage ne s'éteint plus, avec le connecteur 24 broches
débranché, le problème est peut-être sur la carte gestion.
Rebranche le tout et essaye en déconnectant la prise gestion à t-con.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
poulpito
Observateur

Hors ligne

Inscrit le: 01 Mai 2015
Messages: 3
Localisation: Grenoble
Masculin

MessagePosté le: Dim 3 Mai - 20:31 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

le connecteur 24 a toujours été branché 
pour que le retro éclairage reste en route il faut que je débranche la prise 5 broches et que je force (pont 1-5)  le B/L  ON

sinon tout rebranché sauf liaison TCON   j'ai la même chose
la télé bip, s'allume  le rétro-éclairage s'allume très rapidement par intermittence (10x en 1.5sec)  et la télé se coupe
ca confirmerait que mon soucis vient de la carte main
mais est-elle capable de créer les lignes  qu'on voit sur ma deuxième photo ?
la carte est relativement cher on va dire  et si une fois changé c'est la tcon ou autre  ca va commencer à chiffrer pour réparer Rolling Eyes


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 3 Mai - 21:13 (2015)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide Répondre en citant

Bonsoir Poulpito
Je dis qu'il y a deux pannes, les bandes blanches verticales n'ont rien à voir avec le rétroéclairage.
Si tu fais le nécessaire pour retrouver le rétro, tu auras toujours les deux bandes blanches.
C'est bandes n'ont rien à voir avec la t-con, c'est plutôt les nappes qui vont sur la dalle.
Elles sont thermocollées et ne se remplace pas.
A toi de voir, ce LCD a quand même huit années.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:49 (2017)    Sujet du message: Samsung LE37M86BD, plus d'affichage et coupure rapide

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com