Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] 40PFL3107H/12
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Mar 21 Avr - 08:26 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bonjour à tous , premier post sur ce fofo même si je traine mes guêtres ici depuis un petit moment , alors voilà tout est dans le titre j'ai récupéré une TV Philips 40PFL3107H/12 qui au départ faisait écran noir avec juste le témoin de veille qui s'allumait , j'ai démonter la bête et contrôlé la carte d'alim , bilan : plusieurs condos chimique HS , j'ai donc remplacé tous les chimiques ( ceux montés d'origine étaient des IMEI à priori pas top comme marque ) de là j'ai récupéré l'alim de l'écran il s'allume mais je n'ai plus de rétroéclairage , j'ai suivi les tensions j'ai du 24V qui arrive sur la petite carte d'alim des LED derrière l'écran mais rien en sortie , sur cette carte j'ai tésté les condos : OK , le fusible OK et du coup bah là je sèche , si quelqu'un à une idée je suis preneur , je met quelques photos et toutes les ref des différentes cartes
Modéle TV : Phiplips 40PFL3107H/12
Dalle : Samsung LTA400HM23
Carte alim : 715G5246-P03-000-002S
Carte de gestion ?: SSL400_OD5A Ver:A
Driver LED ? : SSL400_0D5A Rev:1.0

http://img11.hostingpics.net/pics/459129DSC1466.jpg
http://img11.hostingpics.net/pics/871869DSC1463.jpg
http://monitor.espec.ws/files/169_968.jpg


Dernière édition par ColasJones le Sam 25 Avr - 15:04 (2015); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 21 Avr - 08:26 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Mar 21 Avr - 08:30 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Ah il y a aussi cette quatrième carte sous l'écran tous en bas est ce pour l'alim de la partie LCD ?
Edit : au moins les LED sont pas HS à force d'essais j'ai vu toutes les LED s'allumer pendant 1 ou 2s , c'est déjà ça ^^
Sinon personne n'a une petite idée ?


Revenir en haut
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 07:48 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

J'ai continué ma recherche de panne je suis quasi sur que la carte qui aliment les LED est HS , 24V partout sur la carte j'ai trouvé ceci sur des sites russes je crois  Rolling Eyes ce sont les tensions qui doivent être présente sur la carte :



Dans mon cas j'ai du 24V partout ( saur le CI j'ai bien du 5v2 et du 1V7) et sur les deux points en sortie (noté 26V et 151V ) j'ai 24V et 0V les condos et le fusible sont OK je n'arrive pas savoir quel composant sert à moduler la tension si quelqu’un pouvait m'orienter avant que j'en commande une sur ebay


Revenir en haut
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 08:23 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Un lien vers un forum qui traite du même problème ( en anglais ) :

http://www.badcaps.net/forum/showthread.php?t=41014&page=1

Donc si j'ai bien saisi le problème serait sur les transistors ?
Personne pour m'aider svp ?


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 24 Avr - 09:21 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bonjour
Tu as contrôlé les connecteurs (minutieusement) qui vont aux LED ??
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 13:48 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bonjour , merci de vous intéresser à mon cas Okay j'ai fait un contrôle visuel un connecteur tout en haut semble légèrement marron mais je n’arrive pas à le décoller ( vive le plastique et la colle Evil or Very Mad ) l'idéal je pense , serait de pouvoir alimenter les LED en direct , mais je ne sais pas quel tension il faudrait .
Je vous met une photo du connecteur suspect :




Sinon que pensez de mon problème de tension sur la carte qui alimente les LED ?


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 24 Avr - 14:14 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Colas
La carte qui alimente les LED a le même rôle qu'une inverter.
Si il y a un problème de LED, les tensions ne seront pas bonnes idem si tu déconnectes les LED.
---
Autre chose, sur le lien que tu as mis le gars a la même panne que toi, j'ai tout lu!
Ce n'est pas un problème de transistor ou autre. Il a pensé a un problème du Q005, il l'a changé mais
à peine perdu.
Voici ce qu'il a changé pour refaire vivre son TV
http://www.kittv.ru/product_details.php?item_id=1280
_________________
http://www.depanntout.com/portal.php


Dernière édition par pappyserge le Ven 24 Avr - 21:35 (2015); édité 1 fois
Revenir en haut
Visiter le site web du posteur
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 14:40 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Ok , merci pour la réponse donc pour vous le problème viendrait des LED ? j'avais déjà vu ce kit mais je ne sais pas ou je pourrais trouver ça , ou est -il possible de réparer les connections ?

Edit : trouvé sur ebay :

http://www.ebay.fr/itm/SVS400A73-4-LED-STRIP-FROM-LTA400HM23-SVS400A73-4LED…


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 24 Avr - 15:43 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Colas
Il faut déjà sortir les rangées de LED et les contrôler, au minimum si pas un connecteur cassé. Ou bien
un faux contact ou une légère oxydation. Et celui de la photo que tu as mis, voir ce qu'il a.
Je ne dis pas qu'il sur que le problème vient des LED, mais de fortes chances
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 15:53 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

OK , merci de votre intérêt pour mon pb , je démonte ça dés demain et je posterais le résultat dés que j'aurais tester tout ça.

Revenir en haut
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Ven 24 Avr - 17:10 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bon bah ça n'aura pas été long  Very Happy j'ai contrôlé les continuités sur toutes les LED et effectivement le connecteur avec la trace de chauffe n'était plus passant , la soudure de la piste dans le connecteur était hs , j'ai refait les soudures des deux pistes ( l'autre commençait aussi à noircir ), j'ai aussi refait les soudures sous un autre connecteur qui avait légèrement chauffé lui aussi demain je remonte tout pour essayer , en croisant les doigts .
les pistes incriminées :



Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 24 Avr - 17:56 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Colas
Oui! D'après la photo, la panne vient de là.
Normalement la carte inverter n'a pas bougé et même en insistant. Vu que l'alim se met
en sécurité en l'absence de LED.
On y crois!!!
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Sam 25 Avr - 15:03 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bonjour , bon le verdict est tombé après le remontage et c'est tout bon  Mr. Green Mr. Green au final j'avais deux pannes , deux condos HS sur la carte d'alim et un problème de connections sur les LED de rétroéclairage , pappyserge merci pour le coup de pouce sur la fin , au passage j'ai bien regardé le fonctionnement du circuit de LED et effectivement montage en série , donc 1 LED HS ou une mauvaise connections et le courant ne passe plus du tout et l'inverter se met en sécu.


C'est beaucoup mieux quand ça marche , ça valait coup de se prendre un peu la tête Okay

Edit : sujet passé en résolu


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 25 Avr - 16:11 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Bonjour Colas
Content pour toi, et bien sur qu'il faut se prendre la tête.
Bon ça va, sur ce coup là le prix est bas et tant mieux.
Passe un bon Week-end!!!!!
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
ColasJones
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 20 Avr 2015
Messages: 11
Masculin

MessagePosté le: Sam 25 Avr - 17:07 (2015)    Sujet du message: [Résolu] 40PFL3107H/12 Répondre en citant

Merci et à bientôt

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:02 (2017)    Sujet du message: [Résolu] 40PFL3107H/12

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com