Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Sam 4 Avr - 13:52 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonjour,

J'ai un petit problème avec mon téléviseur plasma Samsung ps-42c96hd.

La télé s'allume difficilement au bout de 20 secondes, ensuite elle s'allume avec le son mais pas d'image (toute la dalle s'illumine lorsque, on dirait juste le retroéclairage).
J'ai démonter la télé est j'ai trouver 2 condensateurs cx404 et cx408 gonflés. (35 V 1500 uF et 10 V 2200 uF) que j'ai remplacé.

[url:4be8e188f8=http://www.teleservice-depannage.com/image/110/6/1/c/samsung-306-4aa7cd6.jpg.htm]



La tv s'allume toujours difficilement et toujours pas d'image.
point positif la dalle est éclairée mais une del vert clignote sur la carte Logic (micom comme vous la nommez)
Reference tv :



[url:4be8e188f8=http://[url=http://www.teleservice-depannage.com/image/110/c/f/3/samsung-317-4aa7c8b.jpg.htm]
http://www.teleservice-depannage.com/image/110/a/c/3/samsung-324-4aa7c93.jpg.htm]
[/url:4be8e188f8]

Alimentation :
[url=http://www.teleservice-depannage.com/image/110/f/2/4/samsung-322-4aa7ca4.jpg.htm]
[/url:4be8e188f8]



Merci par avance pour votre aide.
Cordialement


Dernière édition par GBI24 le Dim 17 Mai - 01:50 (2015); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 4 Avr - 13:52 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
romulus123
Débutant
Débutant

Hors ligne

Inscrit le: 29 Juil 2012
Messages: 92
Localisation: Belgique
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 4 Avr - 22:24 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonsoir,
Il n'y a pas de rétroéclairage sur un plasma. 
Il faudrait relever les tensions Va et Vs sur l'alim => elles doivent correspondre aux tensions inscrites sur l'étiquette sur la dalle, à côté de l'alim.
Je te conseille de remplacer les autres condensateurs électrolytiques au secondaire de l'alim... Ils sont de mauvaise qualité...
_________________
« L’erreur est humaine, mais pour provoquer une vraie catastrophe, il faut un ordinateur. »


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Sam 4 Avr - 22:52 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonsoir,
Merci pour ta réponse romulus123.
Je sais effectivement qu'il n'y' pas de retroéclairage sur un plasma, mais c'était juste pour dire que la dalle devait normalement fonctionner.
Pour les tensions Va et Vs, je vais les relevées et je les comparerais avec l'etiquettes de la dalle comme tu me le conseil.
Concernant les autres condensateurs électrolytiques au secondaire de l'alim, peux tu me dire lesquelles exactement sur la photo.
Je te remercie par avance.


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Sam 4 Avr - 23:03 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Je viens de prendre en photo l'étiquette de la dalle avec les tensions inscrites dessus.



Dernière édition par GBI24 le Dim 5 Avr - 02:05 (2015); édité 2 fois
Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 5 Avr - 01:53 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Rebonjour romulus123,

je viens de controler les tensions suivantes entre :

CONNECTEUR CN810 :
Vg et Vs : 189 V
Vg et Vs : 189 V



CONNECTEUR CN809 :
Vg et Vs : 189 V
Vg et Vs : 189 V

CONNECTEUR CN 808 :
RTN et Va : 62V


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 5 Avr - 23:28 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Plus personne pour essayer de m'aider ?
Si j'ai oublier quelques choses, n'hésiter pas à me le dire.
Merci d'avance Crying or Very sad


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 5 Avr - 23:52 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

TV PLASMA 107 cm

Marque : SAMSUNG
Model : PS-42C96HD

la référence de la dalle : SAMSUNG PDP S42AX-YB03
Default constaté : Son ok, pas d'image et démarage au bout de 20 secondes. la led clignote 20 FOIS et puis la télé s'allume avec le son, mais pas d'image.
Les mesures effectuées : j'ai tester les fusibles, elles sont tous ok. les alimentations VS :189 Volt et VA: 62 Volt sont ok
photo du default (surtout pour la TV) : photo du chassis complet platine etc.. (surtout si plasma et LCD) disponible ci dessus.

Cordialement


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 8 Avr - 15:11 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonjour,
Je te conseille de remplacer les autres condensateurs électrolytiques au secondaire de l'alim... Ils sont de mauvaise qualité...
A quoi voit tu que les condensateurs sont de mauvaises qualité ? (par connaissance ou visuelle )
Cordialement


Revenir en haut
romulus123
Débutant
Débutant

Hors ligne

Inscrit le: 29 Juil 2012
Messages: 92
Localisation: Belgique
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 9 Avr - 21:08 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonsoir,
GBI24 a écrit:
Default constaté : Son ok, pas d'image et démarage au bout de 20 secondes. la led clignote 20 FOIS et puis la télé s'allume avec le son, mais pas d'image.





L'allumage difficile peut provenir des condensateurs. Il n'y a pas de code d'erreur chez Samsung, les 20 clignotements ne signifient rien.
Citation:
A quoi voit tu que les condensateurs sont de mauvaises qualité ? (par connaissance ou visuelle )



Par "connaissance"... Les condensateurs Samwha/Capxon ont une durée de vie très faible... 
_________________
« L’erreur est humaine, mais pour provoquer une vraie catastrophe, il faut un ordinateur. »


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Ven 10 Avr - 11:06 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonjour et merci pour ta réponse Romulus123,
Je viens de remplacer tous les condensateurs du secondaires et j'ai toujours le meme problème sur ma tv.
J'ai un amis qui m'a dit de remplacer en particularité, le condensateur CB402 10V 1000uF 105°.
Je vais aller le chercher dans la journée et je vous tiendrais au courant dans la soirée.
Bonne journée à tous.


Revenir en haut
boubou89
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Mar 2014
Messages: 14
Localisation: Isere
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 13 Avr - 18:42 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonjour,

ayant une panne sur ce meme type de télévision , j'aimerai connaitre la chronologie exacte de la mise en marche Sad dans le cas de bon fonctionnement )
- a la mise sous tension le voyant marche/arret doit-il clignoter
-si oui combien de fois
-une fois stabilisé le voyant doit-il s'eteindre ou rester allumé ( en bleu ).

Merci de votre réponse


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mar 14 Avr - 20:39 (2015)    Sujet du message: reponse à Boubou Répondre en citant

Lorsque la tv est en veille, la led bleu reste éteinte.
Lorsque tu allumes la tv, la led bleu clignote plusieurs fois (normalement 5 fois), puis reste fixe avec une petite sonnerie pour annoncer que la télé est allumée.
une fois la tv allumé (son +image), la led bleu reste allumée.
Lorsque tu éteins la télé, la led bleu s'éteint et aussi une petit sonnerie pour annoncer qu'elle est éteinte.
Cordialement.


Dernière édition par GBI24 le Mer 15 Avr - 14:49 (2015); édité 1 fois
Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 15 Avr - 14:47 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

rebonjour,
je viens juste de remplacer le condensateur (CB402) 10V 1000uF 105° est j'ai toujours le meme problème.
Je viens de constater qu'on attend un petit bruit de grissillements sur un des transfo de ma carte d'alimentation.
Est ce normal ?
Merci de votre réponse.


Revenir en haut
boubou89
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Mar 2014
Messages: 14
Localisation: Isere
Masculin Poissons (20fev-20mar)

MessagePosté le: Mer 15 Avr - 17:02 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Merci CBI24.

D'apres ce que tu me dit .
la télé eteinte ou en veille : la led bleu reste éteinte.
Donc on ne sait pas si la télé est en veille ou pas.

Voila ce qui dit la doc sur ce voyant :


Revenir en haut
GBI24
Débutant
Débutant

Hors ligne

Inscrit le: 04 Avr 2015
Messages: 34
Localisation: LILLE
Masculin Capricorne (22déc-19jan)

MessagePosté le: Jeu 16 Avr - 19:04 (2015)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son Répondre en citant

Bonjour Boubou89,
Si tu peux constater que la led bleu s'allume et 2 petit clic de relais se fait entendre lorsque tu branche la prise d'alimentation sur une prise de courant.
Dés quelle est brancher, tu ne le vois plus lorsque tu l'as met en veille.
Faut la debrancher de la prise de courant, et là tu vois tout de suite si ton alimentation ne vas pas.
dés que tu la branche, tu dois entendre 2 clics de relais et la Led clignote bleu puis fixe et la télé est allumé.
Au pire, je peux t'envoyer une video, lorsque je la branche sur la prise de courant, pour mieux comprendre son fonctionnement.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:18 (2017)    Sujet du message: [Résolu] TV plasma SAMASUNG PS-42C96HD pas d'image mais son

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com