Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plus de THT


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> ARDEM WINDSOR PROLINE TECHWOOD FIRSTLINE HYPSON
Sujet précédent :: Sujet suivant  
Auteur Message
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 14 Mar - 17:31 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonjour
En faisant malencontreusement un CC avec mon oscillo sur la carte C ( culot du tube)
je n'ai plus de son/image
Plus de 200V a la THT , le BU ligne est bon ( changé  au cas ou ...sans effet !)
si démonté j'ai bien les 135V
J'ai aussi fait le test de la lampe sur le Col. : elle s'allume puis s'éteint , la THT ne démarre pas ?

Je ne sais plus ou chercher ??
Merci de vos avis
_________________
l'expérience est un amas de conneries !


Revenir en haut
Publicité






MessagePosté le: Sam 14 Mar - 17:31 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 14 Mar - 17:41 (2015)    Sujet du message: Plus de THT Répondre en citant

Desole , j'avais cliqué sur SONY et mon message est ici ??
Je ne suis pas sur mon PC , mais un portable sans souris .... et j'aime pas !! ca fait n'importe quoi
La preuve !!!
Donc je pense qu'un Admin pourra le bouger
excuses !
_________________
l'expérience est un amas de conneries !


Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Sam 14 Mar - 20:07 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonsoir,


A tout hasard ,la résistance de protection du 200v, R512 (1,2)n'est pas coupée ?


Cordialement.


Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 15 Mar - 19:58 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonsoir
J'ai fait en 1er , elle était coupée mais il ne doit pas y avoir que ça car changée et toujours rien
Le BU changé aussi car je croyait B-E  en CC mais il y a une self donc c'était normal
Merci pour la suite
_________________
l'expérience est un amas de conneries !


Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Mar 17 Mar - 21:00 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonsoir,


Vérifiez également:R514,515 et 595 (0,47 ohms) ainsi que les 2 "mosfet" Q532 et 535.


Cdt.


Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 18 Mar - 11:30 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonjour
Les résistances ne sont pas coupées
Les MOSfet pas en  CC , mais je sais plus vraiment comment  on teste? et pour trouver des IRF164 .... bonjour !
Je vais remettre le BU , allumer et tenter de relever les signaux TP5 et TP6 ( signal carré si je dis vrai ? d'après la doc)
mais cardiaque pris de tremblements j'ai encore peur de "déraper" c'est comme ça que j'ai tout pété !! j'aurai dû resté couché car elle re fonctionnait ( Pb de couleurs avant> résolu)
Merci
_________________
l'expérience est un amas de conneries !


Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 23 Mar - 14:27 (2015)    Sujet du message: Plus de THT Répondre en citant

Je répond encore ici car mon sujet n'a pas été transféré dans la bonne rubrique !!!

Bon , j'ai décidé de remonter le nouveau BU , mais idée comme ça ??? j'ai aussi voulu remettre correctement la R512 ( 1.2) car j'avais juste ponté; elle est à nouveau coupée ???
Donc là gros mystère , est ce judicieux de ressouder le BU , changer à nouveau R512
Si tout reclaque ..... !!!
Car 1) R512 coupée > je change mais BU HS ( supposition car peut être autre chose ?) donc à la rigieur R512 reclaque
2) Je change BU mais comme R512 coupée ça fait rien
c'est le cercle vicieux de l'électronique !!!!
Donc je ne peux pas vérifier ensuite si les signaux TP5 et TP6 sont correct si tout recrame !
Merci de vos avis
_________________
l'expérience est un amas de conneries !


Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Mar 24 Mar - 11:02 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonjour,


Vérifiez qu'il n'y a pas de surcharge sur le +200v.


Test de la THT.
Retirer la self L502,connecter à la place une ampoule de 60W/230V,
déconnecter la platine CRT,laisser le déflecteur branché,
mettre en marche,la led rouge s'allume et s'éteint,puis clignote (code panne 5),l'ampoule s'éclaire,
le +135v est présent,il y a +27v sur le point 3 de la THT.
On peut vérifier TP5,sur la cathode de D537 (5,2Vpp),
les retours lignes sur le collecteur du BU (Q533):180Vpp,
le +200V fait 125V,les + et - 15V font + et -3,8V.
Les +8V et +5V sont corrects sur l'IC604.


Cdt.


Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 26 Mar - 17:11 (2015)    Sujet du message: Plus de THT Répondre en citant

Merci de vos infos ( le test de la lampe c'était déjà fait ... il parait que c'est une méthode de vieux !!! mais j'en fait partie
j'ai débuté en 1980 !)
J'avance .... donc comme mon court-jus avec la sonde du scope était sur la carte C
Je me suis mis à vérifier car si R512 à reclaquée c'est qu'il y a encore un genre de CC sur le 200V et que la piste BU n'est pas bonne
Bingo !!! c'est la LIGNE G ( parmi RGB) qui a tout pris , je dessoude les To 1 par 1.... BF420 421
Q716 en 1er ( du 2 à 3 Ohm en BC ?? pas normal) , puis Q 706 et 712 , voir encore les diodes !!!!
maintenant le pire c'est remplacer , je ne suis plus en usine et mes stocks sont faible en To ( du 2N2222)
Sinon tout serait fini ; acheter ça sur le net ? pour 2 ou 3 To à 1€ !!!
_________________
l'expérience est un amas de conneries !


Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Dim 29 Mar - 13:07 (2015)    Sujet du message: Plus de THT Répondre en citant

Bonjour,


Dites ce qu'il vous manque ,je regarderai dans mes fonds de tiroirs,à tout hasard.


Cdt.


Revenir en haut
surfer
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Jan 2015
Messages: 18
Localisation: Nord
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 3 Avr - 16:31 (2015)    Sujet du message: Plus de THT Répondre en citant

Gentil , Merci
donc les composants de la carte C sont
Q706 BF420
Q712 BF420
Q716 BF421
D714,715 1SS133T
En gros c'est la ligne G qui a morflé
Mais j'ai encore un gros soucis car le 200V est passé sur le 8V  plus sur la carte C mais sur A ( j'ai retiré le connecteur)
j'ai pratiquement le court jus +8v /masse ; j'essaye d'isoler composant un par un mais long à suivre (c'est pas IC001 OUF !!
car là c'était foutu)  , donc j'y vais doucement et à la loupe
les composants j'ai pas grand chose en vidéo car 20ans de dépannage en usine mais pour des cartes numériques de centraux téléphonique ..c'est pas pareil
_________________
l'expérience est un amas de conneries !


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:32 (2017)    Sujet du message: Plus de THT

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> ARDEM WINDSOR PROLINE TECHWOOD FIRSTLINE HYPSON Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com