Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
yahnsolo
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Fév 2015
Messages: 8
Masculin

MessagePosté le: Ven 27 Fév - 02:34 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Hello à tous,

J'espère que vous pourrez m'éclairer! 

Comme dans le titre, après seulement 4 ans de bon et loyaux services, l'écran reste noir à la mise sous tension, pas de rétro éclairage, la led clignote 6 fois... Pas d'image, pas de son...

Marque :  SAMSUNG
Model :  UE40D5000
PSUboard: BN44-00422B - REV1.3
Chassis : BN94-05072E - D27Q

Default constaté :
A la mise sous tension, la LED rouge clignote 6 fois et puis plus rien. Pas de Backlight, lcd inactif, pas de son. 
Si je débranche le BUS d'alim entre PSU et Mobo (CNM803) et que je met le jus, le backlight s'allume. Si je n'éteins pas et que je rebranche CNM803, le backlight s'éteint et la led re-clignote 6 fois.
Les touches frontales n'ont aucun effet. L'IR fonctionne: la LED clignote rapidement lorsequ'on se sert de la télécommande (mais sans aucun effet, bien sur).
Je me suis servi de la TV ce matin, puis le temps de boire un café, la TV était comme ça.  Elle sert tous les jours, c'est mon second moniteur pour mon PC.

Les mesures effectuées :

La sortie du backlight: 
quand tout est branché et que le backlight est éteint (dès la mise sous tension et les 6 clignos de la led rouge), j'ai quand même 154,8v aux bornes des 2 capas de 10µF partant vers les LED.
Quand je débranche la MoBo et que le Backlight s'active, j'ai 197,35v - Je suppose qu'il correspond au dernier réglage mémorisé; je n'utilise jamais le rétroéclairage à 100%, mais plutôt vers le mini (ce qui explique peut être cette valeur au lieu des 268v (Max?)

Toutes les tensions sortant de l'alim sont OK


1- B5V : 5,350v
2- SW_P: 3,586v
3- B5V: 5,350v
4- A5V: 5,359v
5-6-8  GND : 0v (encore heureux)
7- B12V: 12,703v
9- B12V: 12,703v
10- SW_I: 0,052v
11- B13V: 12,684
12- H_O: en l'air (NC)
13- B13V: 12,684v
14- PWM:   0,079v 


Sur la MoBo: 
autour du CPU principal et de la RAM j'ai bien 3,335v - 2,493v - 1,515v et 1,127v  (ce qui me semble logique dans ce secteur)
Plus bas a droite du tuner, le 7809 et 7805 me donnent bien respectivement 9,023v et 5,025v (alim lineaire du tuner je suppose).

Le tuner chauffe de manière normale, ainsi que l'ampli MTP, les 2 chip RAM et le CPU. Tout ce monde là a l'air d’être vivant et au travail (enfin presque)

Arrow PAR CONTRE, ya un problème sur le connecteur qui part vers la board de facade (la LED rouge et les touches): Sur CN1201, la pin3 - A5V ne me donne que 3,299v auy lieu de 5,359v.
Que le connecteur soit branché ou non. Le souci doit être là.



Pour les curieux comme moi qui collent leur oreilles sur les cartes,  Mr. Green  lors de la mise sous tension, coté Alim, on 'entend' que ça travaille sur le 5 et le 12. 
Même séquence à chaque mise sous tension, ce qui confirme que la MoBo travaille.

Pour info, j'ai déjà testé les diodes et les capas coté HT - Backlight de l'alim (j'ai un Multimètre Graphique Fluke)

Sur la carte T-Con/LVDS, j'ai bien 12,596v ...


Si quelqu'un a une piste, un diagramme ou un schéma, je suis preneur! 

Je vous remercie d'avance!












Revenir en haut
Publicité






MessagePosté le: Ven 27 Fév - 02:34 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
yahnsolo
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Fév 2015
Messages: 8
Masculin

MessagePosté le: Mar 3 Mar - 17:12 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Personne n'a une piste ou une solution?  Sad

Personne ne connait les codes d'erreurs correspondant aux clignotements de LED?


Revenir en haut
yahnsolo
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Fév 2015
Messages: 8
Masculin

MessagePosté le: Jeu 12 Mar - 02:11 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Rolling Eyes

Revenir en haut
papilou06
Débutant
Débutant

Hors ligne

Inscrit le: 14 Jan 2008
Messages: 41
Localisation: cagnes sur mer

MessagePosté le: Sam 14 Mar - 18:26 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Bonjour,
j'ai eu un problème qui ressemble au votre et après l'échange de la carte main,tout est rentré dans l'ordre.(Bus bloqué sur la carte défectueuse).


Revenir en haut
yahnsolo
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Fév 2015
Messages: 8
Masculin

MessagePosté le: Dim 15 Mar - 00:27 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Ah, merci pour votre message.. Quel est votre modèle? 
Bus bloqué, pas plus de détail? 


Revenir en haut
rasas
Débutant
Débutant

Hors ligne

Inscrit le: 08 Jan 2009
Messages: 46
Masculin Poissons (20fev-20mar)

MessagePosté le: Dim 15 Mar - 01:23 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

bonsoir yahnsolo.normalement avec tous ce diagnostique et que la carte main reçoit les tension nécessaire  3,335v - 2,493v - 1,515v et 1,127v,c'est fort probable qu elle soit a l'origine de ce problème.j'ai eu le même cas sur une 2 télé Samsung et Sony qui ont eu une surtension via le port HDMI qui étai branchée avec le récepteur sat qui lui aussi a reçu un choque d'orage.vérifier bien les smd autour du port HDMI et USB.
bonne chance Okay


Revenir en haut
yahnsolo
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Fév 2015
Messages: 8
Masculin

MessagePosté le: Dim 15 Mar - 07:00 (2015)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B Répondre en citant

Bonsoir Rasas et merci pour ton attention.

Cette TV me sert de moniteur secondaire du PC, via HDMi (display port>adaptateur>HDMi). Je ne me sert pas du tuner, aucune antenne n'est branchée.
Je suis en amérique du sud ou ma TV m'a suivi, donc inutilisable pour la reception HF (ici c'est de l'ISDB-T). Le souci c'est qu'ici le secteur est sujet à fluctuation.
Tu me diras, elle a marché 1 an ici sans probleme, mais bon, ton diagnostique du retour de jus via l'HDMi est une possibilité, a travers le PC... 

Ce qui me chagrine sur la mienne c'est le A5V qui part vers la platine de facade: 
Citation:
Sur CN1201, la pin3 - A5V ne me donne que 3,299v au lieu de 5,359v.

je suppose que cette valeur est incorrecte


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:02 (2017)    Sujet du message: Samsung UE40D5000PW version 06 - BN94-05072E/BN44-00422B

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com