Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LG 42PC1D pas d'image / du son / fusibles OK


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Mar 10 Fév - 19:15 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

Bonjour à tous,
Je possède un LG 42PC1D qui ne fonctionne plus. Voici les symptômes:
- Ecran noir, quelques point rouge et blanc apparaissent de temps en temps de manière éparse (comme une neige) - parfois il se passe bien 5 min sans qu'aucun point n'apparaisse
- Son OK
- Reste allumé dans cet état
- Un léger cliquetis régulier (2 à 4 par secondes) se fait entendre sur la carte YSUS vers l'alim PS101 avec un petit sifflement. Il ne s'agit pas d'un bruit mécanique de claquement (genre relais)
- Aucun condensateur gonflé

Les tensions d'alim semblent OK -> VA=60v / VS 159.7V. Les 2 fusibles sur YSUS et les 2 sur la ZSUS sont OK.
En regarder la tension -Vy sur la résistance R36 (YSUS) j'ai une tension nulle, alors que normalement il faudrait 200V. Je soupçonne PS101. En mettant le calibre de l'oscillo sur 0.5v, je vois que -Vy monte en rampe jusqu'à 1.5v puis chute brutalement. La chute correspond au bruit de cliquetis que j'entends. J'ai jeté un oeil sur le signal de commande du mosfet de cette alim, il est similaire à l'alim PS102 donc le mosfet semble correctement commandé. Est-ce que le mosfet peut il être mis en cause?

Merci d'avance pour votre aide


Revenir en haut
Publicité






MessagePosté le: Mar 10 Fév - 19:15 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 10 Fév - 22:17 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

tu as 2 platine buffer y il me semble sur ce tv ?si c est les cas debranche a tour de role une des 2 buffer pour voir si ça fonctionne

Revenir en haut
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Mar 10 Fév - 22:26 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

Malheureusement il n'y en a qu'une grande (avec 2 connecteurs).... Est-ce que le fait de l'enlever entièrement pourrait au moins mettre en évidence quelque chose?

Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 10 Fév - 22:28 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

tu peux mettre une photo ?
en debranchant -vy devrai revenir 


Revenir en haut
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Mar 10 Fév - 22:34 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

Voici la photo

En débranchant le buffer, toujours pas de -Vy (toujours variable avec bruit dans l'alim P101)


Revenir en haut
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Mar 10 Fév - 22:53 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

J'ai récupérer le schéma de cette fameuse alim. Est-ce qu'une défaillance de celle ci est possible?


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mer 11 Fév - 07:28 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

en regardant l alim j ai vu que ton vs est a 158v sur le tv y a une etiquette qui donne les tension vs va vsb etc...
vs est a combien sur l etiquette


Revenir en haut
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Mer 11 Fév - 07:33 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

BonjourVs sur étiquette 160 v et mesuré 159.7...

Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mer 11 Fév - 07:50 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

bon si le shema correspond 
regarde pin 5 de u20 si la commande du mosfet est present
pin 8 de u20 si il est bien alimenté 


Revenir en haut
jnjn63
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Fév 2015
Messages: 6
Masculin

MessagePosté le: Sam 14 Fév - 08:52 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

bonjour
pin5 j'ai bien une commande visible à l'oscillo
pin 8 j'ai bien Vs
Bizarrement lorsque je tappe avec un tourne vis sur cette petite alim, la vitesse et l'intensité des bruits sont variables... J'ai changé tous les 10uF/400v mais rien de mieux... L'alim est en vente au détail, j'hésite à la prendre mais j'aurai voulu m'assurer que c'était bien elle la responsable..


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Sam 14 Fév - 11:58 (2015)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK Répondre en citant

si la commande se fait regarde sur le drain de Q20 ou anode de D20 si tu as ton signal 
apres si oui regarde au borne de C23 si tu as une tension


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 02:42 (2017)    Sujet du message: LG 42PC1D pas d'image / du son / fusibles OK

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com