Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PFL5604H/12 alim
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
asf21



Inscrit le: 24 Jan 2011
Messages: 190

MessagePosté le: Ven 16 Jan - 21:50 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Revue du message précédent :

Tiens, il y est apparemment cet intégré là dessus:
http://www.sendspace.com/file/1cc5j0
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Ven 16 Jan - 21:50 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 16 Jan - 21:55 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Là aussi:
http://diagramas.diagramasde.com/otros/Sylvania%20LD%20320SS8%20A.pdf
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 16 Jan - 21:57 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Super une bonne base de réflexion. Merci asf, je regarde en détail demain. Bonne soirée Okay

Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 16 Jan - 21:59 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Voilà un pdf à potasser, le composant en question... Bonne soirée aussi! Wink
http://www.sendspace.com/file/wf5g0j
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Lun 19 Jan - 12:33 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Hello,
hier je m'apercois pendant les 20s d'affichage stable que l'écran affiche "pas de programme". Super, bon je fonce sur le site de philips pour touver le microprogramme.
Une fois chargé dans l'usb, je lance le tv puis plug l'usb. Le firmware s'installe mais pendant s'instal l'écran me refait du yoyo. Donc mon petit espoir c'est rapidement envolé.
Retour à la case départ.
Sur cette carte il y a un transfo maitre et un esclave. Le maître étant drivé par OZ9966GN, le drive passe du transfo cold à hot pour venir sur les gates des mos pilotant quand à eux le transfo esclave inverter. Voila, je pense que cela se passe ainsi. Ensuite les contrôles se font au primaire puis au secondaire de l'esclave. Au primaire je repasse par le transfo maître et au secondaire je passe par 2 condo céramique de 10pF 3000v.
Ces symptomes sont surement liées à un contrôle foireux mais lequel.
Les retour condos (pris sur le secondaire esclave: mesure de la ht tubes) me donne de 10 à 16v sur la pin 12 de l'OZ.
J'ai un sérieux doute sur cette mesure qui devrait être plus basse. Sur les docs en ligne je trouve ce pin plus proche des 1v que des 10v, ceci pourrait en partie expliquer le problème. Mais ils me semble que ces condos font office de filtre HF.
Autre chose bizarre, j'ai pris une mesure du primaire CCFl et je trouve des valeurs délirantes, je suis bien censé trouver du 24 ou 12Vdc (que l'on découpe)?




Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mar 20 Jan - 12:41 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour,
l'alim de l'oz se fait en 12v. Du 12 on drive le transfo maître, on passe alors sur les gates de l'onduleur puis les mos conduisent chacune leur tours, leur rapport cyclique délivré par l'OZ afin de transférer au transfo esclave (au secondaire: CCFL). Pour les retour des condos céramique je me suis trompé de jonction. La bonne jonction qui ramène à la pin 12  est à 1.5V. Bon il faut que mesure l'inverter au secondaire, sur la platine il est noté qu'entre CN1 et CN2 (prise ccfl) je suis censé trouver 938Vac (128mA) de mémoire. Donc soit les ccfl tire trop, soit l'onduleur peine ou l'OZ drive mal: tout ceci en écartant les contrôles qui peuvent eux aussi mettre la pagaille. Bref c'est pas gagné RIP
Autre petite chose si je retourne la carte pour réaliser des mesures le comportement des fluos n'est plus le même, en effet il ne tienne plus les 20s (ce temps doit d'ailleurs corespondre au timer pour la chauffe des tubes). J'ai déjà refait une tetrachier de soudures mais j'ai ommis les mos de l'onduleur. Je fait ca ce soir et j'essaye de dégotter un multi permettant la mesure des CCFL. 


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 21 Jan - 19:44 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour. J'essaie de te suivre mais voilà que le miens ne démarre plus en pontant stdby et 3.3. Plus de signe de vie. 315v aux bornes des mosfet primaire et 3.3v bien présent en sortie du circuit standby...
Cette carte débile commence vraiment à me chauffer! LG ne sont vraiment pas en odeur de sainteté niveau alim!!!
Bon, faut que je trouve ce qui cloche avant de pouvoir revenir à ton niveau de dépannage, maintenant! Very Happy
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 21 Jan - 20:54 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

J'ai essayé de traduire un topic polonais (une horreur!), le gars semblait faire allusion à l'oz qui se mettrait en sécu et pour le déverrouiller il faut connecter la broche 15 à la masse par une résistance de 10Kohm.
Ensuite, il aurait fait des mesures de T701 en découvrant une résistance selfique croissante sur un enroulement alors que l'autre enroulement fixe (109ohms). Il aurait changé ce T701 puis tout est reparti...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 21 Jan - 21:24 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Pour la mesure du transfo CCFL, me semble qu'avec un condo de 1.5kv céra avec une valeur capa a déterminer suivant ce qui devrait s'afficher sur le fluke en série devrait suffire. A fouiner sur gogole...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 22 Jan - 01:05 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Ouf! Alim revenue comme avant... Simple mauvaise soudure! Ah les cms...
Donc rebelote point de départ pour moi, pas de led veille, 3.3v présent, 315v aux mosfets, alim démarre lors du switch standby dont le 3.3v ne s'écroule pas, le 12v ne s'écroule pas, le 24.5v ne s'écroule pas mais inverter démarre une fraction de seconde avec la led bleu du circuit de gestion inverter qui s'allume puis s'écroule lentement après 4s avec toujours les autres tensions présentes mais pas de led en façade...
Je pleure! (je déconne, hein!)
Tu en es où dans ton dépannage?
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 22 Jan - 08:22 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Salut,
je te re ce midi, je suis charette ce matin.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 22 Jan - 12:53 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bon ca va si tu es reparti, sinon pour le 3.3 il passe dans le deuxième opto et attéri sur un KIA tout ceci au secondaire ce qui pemet de débloquer la vcc pour le 1207 et le pfc, de mémoire je me souviens plus bien. Bon en tout cas tant mieux c'était la soudure cms foireuse de quoi (diode, R, C, L, Tr)?
Pour le tiens ta led est blanche ou rouge au démarrage, même faiblarde ou vraiment rien? Si exctintion dés le démarrage c'est plus côté ccfl.
Pour ma part part toujours au même point, c'est quoi le lien de la page, il me semble l'avoir consulté aussi? Et au pire je connais un Polonnais au boulot.
Quand je consulte le sm, pour l'essentiel main et T-con il y a un synoptique pour les alim suply. Notament une qui concerne les fluos, l'alim en question en bien noté +400v.
Donc j'ai encore un gros doute sur ce point. Et ce foutu pfc qui n'arrive pas 35 à 55 jours avant livraison Evil or Very Mad .


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 22 Jan - 13:07 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Du 1207! Je l'avais changé pour un autre équivalent histoire de lever le doute sur lui. Quand je l'ai remis, j'avais pas vu que j'avais omis une broche...
J'avais aussi pensé à ça, la partie CCFL qui chie dans la colle. Au passage, j'ai mesuré les deux enroulements secondaire de T701 en rapport à la traduc des tests du polak moi j'ai 24ohms par enroulement (en mesure résistive, j'ai plus mon inductancemètre!). La LED, non, même pas faiblarde la dinde! Et comme c'est la mainboard qui gère la platine LED/IR, vu le synoptique du pdf, c'est la mange misère!
Strange pour la livraison aussi longue! Quand je commande des chinoiseries sur ebay, ça met en moyenne  une semaine...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 22 Jan - 13:13 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Au passage, si quelqu'un de la communauté à déjà eu un semblant de panne sur ce type d'alim ou cette tv, n'hésitez pas à proposer vos idées, elles sont les bienvenues! On apprend toujours de son prochain...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 22 Jan - 13:17 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bon ben le led pour l'instant autant s'assoir dessus, c'est pas le plus important.
Pour les enroulements j'ai la même chose que toi. Ton pfc est fonctionnel chez toi?
Dis moi au passge, as-tu possibilité de mesurer le Vin de ton OZ, normalement pin 20. Sur la mienne le Vin aboutit sur le rail 12v. Pour la 10K ce doit-être à l'augmentation de la base de temps.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 22 Jan - 13:19 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

J'y pense pour le tiens, tes mos côté onduleur sont OK?

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:57 (2017)    Sujet du message: 42PFL5604H/12 alim

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >
Page 5 sur 10

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com