Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PFL5604H/12 alim
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
guigui4571



Inscrit le: 14 Déc 2014
Messages: 174

MessagePosté le: Mar 30 Déc - 18:21 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Revue du message précédent :

Bon vcc 1207a maintenant régler à 10v. Rien, nada  Evil or Very Mad .
Auriez-vous une idée pour démarrer ce foutu pwm?
Sad
Revenir en haut
Publicité






MessagePosté le: Mar 30 Déc - 18:21 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 10:31 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

HELP  Sad

Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 10:52 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

petite info au passage, chez moi la pin 8: normalement relié au 320v pour la source de courant en interne du CI n'est relié à rien sur le circuit imprimé.
dans l'immédiat sur le 1207a:
pin 1: démagnétisation= 0v
pin 2: feedback opto= 4.2v
pin3: comparateur= 25mv
pin4: gnd= 0v
pin5: grille mos= 0v
pin 6: vcc= 10v
pin7: nc
pin8: logiquement hv= 2v


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 12:01 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bon j'ai retourné la carte dans tous les sens, parcouru le net en long en large en travers et chaque fois le montage de cette ic implique la source de courant en pin 8. Sur ma carte cette pin est en l'air d'origine  Evil or Very Mad .
C'est d'ailleurs la source de courant qui délivre le Pon du ci.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 17:53 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Enfin, j'ai un poux docteur Razz .
J'ai du 10.96v sur les pins 12v au secondaire. Bon en charge je tombe à 6V avec un petit ventilo.
Le pfc a remettre au carré ainsi que la gestion vcc, mais ça avance.
Pour la résistance de source j'ai mis une 160 oohm 1w, je pense que c'est trop.


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 31 Déc - 18:22 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour Guigui
Excellent réveillon
pappyserge
_________________
http://www.depanntout.com/portal.php


Dernière édition par pappyserge le Mer 31 Déc - 19:33 (2014); édité 1 fois
Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 18:52 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonsoir Serge,
je t'ai répondu en mp,
un très bon réveillon aussi
Guigui


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 31 Déc - 19:23 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bon R à 56 ohm mieux mais pas encore ça. En fait je viens de retomber sur la résistance initiale que j'avais malencontreusement paumé. Visiblement c'est une 22.8 ohm. Bon j'ai presque du 11.1v après la double Schottky et du 20v après la simple Schottky. J'attend de recevoir le pfc qui d'ailleurs devrais me remonté le Vcc actuel. Je vais m’atteler à comprendre le fonctionnement du 24v lié au OZ9966GN pour la commande inverter.
Bon j'en ai plein le dos pour aujourd'hui.
Bonne soirée à tous et bon réveillon.
Okay


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 2 Jan - 17:36 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour à tous et bonne année,
aujourd'hui connection de l'alim sur la mainboard. Il y a 2 phase de détection pour le démarrage.
La première contrôlant le 3.3 le 1.2 et le 5v.
Pour le 3.3 pas de soucis il à toujours était présent, le 1.2v provient d'un régulateur sur la main lui même alimenté par le 3.3 donc OK pour ces 2 tensions. Le 5v lui est généré sur la main via le 12v par un ST1S10PH. En contrôlant le 12v sur la pin de la main à l'allumage je mesure un pic à 8.3v puis chute progressive car la phase 1 n'est pas validé. En effet le 5v trop faible bloque le passage en phase 2 qui se trouve être le contrôle de présence 12v sur le châssis. Il faut absolument que mon 12v tienne la charge. Mon 7530 pour le pfc n'est toujours pas arrivé, sans lui je stagne à 310v avec la blinde d'harmoniques au lieu de 400v beaucoup plus propre.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 3 Jan - 16:42 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour,
aujourd'hui test du 12v sur charge plus conséquente. Le résultat est le même qu'avec la mainboard. J'ai un doute sur la démagnétisation du transfo, la preco fournisseur parle de 7.2v alors que chez moi je ne dépasse pas les 2v.  


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 3 Jan - 19:45 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Razz  ca y est le 12v tiens la charge. En fait je suis un gros blaireaux de base. C'est juste que je sais pas lire les valeurs des résistances. C'est pas 22 ohms au niveau de la source mais 0.22.
Pas en stock, j'en mis une dans cette fourchette. Ben oui forcément ça marche mieux  Twisted Evil Rolling Eyes Twisted Evil . Quel c.. mais quel c.. 
Bon je connecte la main et je vous re.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 3 Jan - 20:10 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Okay  led rouge disparu, j'ai une joile led blanche. En démarrant à l'aide d'un switch pannel le rétroéclairage se met en route, j'ai possibilité d’accéder au menu source. Par contre le rétroéclairage s’allume puis s’éteint et ainsi de suite. Je tourne sans pfc donc je suis même étonné que le retro démarre. Je pense l'allumage et l'extinction sont causé par le pin boost manquant.
Cool  je suis content, c'est pas fini mais franchement ca fait plaisir.


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 10 Jan - 00:27 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Juste pour info,concernant le KIA431 machin, c'est un simple TL431 de base, en fait...
Et les valeurs du deuxième connecteur cité en début de topic, ce n'est pas

1: 245V
2: 245V
3: 245V
4: 245V
5: 245V
6: 0V
7: 245V
8: 2,8V


Bien lire 24,5v et non 245v!
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 10 Jan - 00:58 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Si ça peut servir...
http://www.sendspace.com/file/w3alyx
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 10 Jan - 10:17 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour, 
je ne parle pas des connecteurs mais des pin du pfc fan7530 c'était bien 245v. Pour le KIA assimilable à un tl431 pas de souci il fonctionne. J'attend toujours mon pfc. Pour ton lien c'est pas le bon chassis.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 10 Jan - 11:11 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Aujourd'hui aller-retour à la poste, bon j'ai reçu le mos lié au pfc. Mais toujours pas de pfc, j'en ai marre d'attendre. 

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:24 (2017)    Sujet du message: 42PFL5604H/12 alim

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >
Page 2 sur 10

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com