Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PFL5604H/12 alim
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
guigui4571



Inscrit le: 14 Déc 2014
Messages: 174

MessagePosté le: Lun 26 Jan - 20:16 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Revue du message précédent :

J'ai regardé trop vite, 2*15MHz. Tiens au fait la R cms entre pin 1 et transfo fait bien 20K? Comme j'ai un peu flingué la mienne j'ai mis une couche métal de 22K à la place. Je tourne à 11.8 et 23v. En tout cas la pondération semble respecter, il faut que j'ajuste ma régul.
 
Revenir en haut
Publicité






MessagePosté le: Lun 26 Jan - 20:16 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 28 Jan - 04:07 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Désolé de mes réponses à la traine, pas mal de trucs à faire malgré le chomedu récalcitrant...
Oui, 20k 5%.
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 28 Jan - 18:10 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Hello, 
merci Asf, bon tampix. Je vais pas attendre qu'ils arrivent. Je vais remettre une charge fictive sur l'alim et te post mes traces au plus vite.
Ah m...e, t'es au chomedu, je suis vraiment désolé pour toi. 


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 3 Fév - 11:54 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Hello guigui!
Bon, j'ai reçu ma power board, rien de nouveau, même problème qu'au départ càd pas de led allumée pas de réaction du switch power et mise à la masse de la broche power, l'écran s'allume un coup rapide et s'éteint, la led bleu s'allume puis s'éteint doucement au bout de 5s. J'en déduis la main board ayant un problème... M'agace ce tv...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mar 3 Fév - 18:05 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Salut Asf,
ah oui c'est vrai que tu avais commandé une supply. Du coup pas besoin des traces pour le 1207. Sinon t'es ccfl s'allume tous?


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 3 Fév - 21:09 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Oui ils s'allument tous, apparemment(...), car l'allumage dure une demi seconde!
J'ai pensé à ce que tu as aussi avec ton tv, l'histoire de tes tubes en fin de vie.
Ce qui me tracasse, c'est que je n'ai pas la led de veille allumée.
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mar 3 Fév - 22:02 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Sur le layout concernant la IR board: Il faut remonter fameux V CC _ S TB Y surement en rade


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 4 Fév - 18:15 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

C'est pas le bon sm que tu avais posté dans les premières pages, donc tiens pas compte de mon dernier message.
voici le bon normalement
(regarde tes réf: 42PFL5604H/12 mais je pense que c good): http://www.sendspace.com/file/t842dd


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 4 Fév - 18:30 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

 

donc sur ce layout la gestion ce fait par le PNX8543. Check si tu as le 3,3 et le 5v au connecteur 1M20.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mer 4 Fév - 19:13 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

 

Et voila la gestion du 5V à partir du 12V. La sortie régulateur a d'ailleurs une influence sur la protection, cela ressemble à tes symptomes. Donc sur ST1S10 n°7202 sur la main, pin 2= 12V et pin 7=5v. Pour le 3,3 check aussi mais je doute que cela vienne de lui.
Bon courage.


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 5 Fév - 10:40 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Merci guigui de ton coup de main. Je vais checker tout ça et je reposte... Wink
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 5 Fév - 13:05 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Le régu LD 7202 ne lâche pas un millivolt... Juste "pour voir", je l'ai remplacé par régu LD 5v... Chauffe un peu vu qu'il ne donne que 1.5A. Par ailleurs, pas de circuit de protection sur ma board, tout ce qui est "RES" est absent.
Je vais continuer à scruter ce qui sort du µc (qui a l'air de tourner vu qu'il chauffe léger, mais peut-être reboot-il en boucle...) et des différentes lignes de régu et dc/dc.

Edit: L'impression que le NCP5422 (7103) ne fait pas son taf de "patron" DC/DC...

Edit2: Bon, je pense au final que c'est la carte SSB qui est morte...
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 5 Fév - 17:48 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Tu as ton 12v? Normalement oui, c'est celui de la supply. Le PNX8543 doit couper le 7103, tu as donc récupérer ton 5V?
SSB morte, pas complétment.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 5 Fév - 18:16 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Ce serait bien que tu mesure les pin du 7103, surtout la 6 qui va au PNX et de plus il renvoit 2 retour (sense et un pour le booster). De toute façon autour du CI tu devrais trouver du 12, 3,3 et 1,2V.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 5 Fév - 18:24 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Il faut aussi vérifier les régulateurs 7601 (Vin=3,3 et Vout=1,8v) puis le 7602 (Vin=3,3 et Vout=1,2v).
Voila ca te fait beaucoup de vérif mais tu as surement une de ces ddp qui te bloque.


Revenir en haut
asf21
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2011
Messages: 190
Localisation: Genlis (21)
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 5 Fév - 20:14 (2015)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Alors, outre que le pnx chauffe anormalement,
7601 et 02:
Les 7601 et 02, pas de 3.3 qui entre et si je "pique" le 3.3 de la ligne standby, j'ai bien du 1.8 pour le 01 et 1.2 pour le 02, donc, pas de pompage abusif en sortie de ces deux là.
NCP5422:
Le retour booster donne 1.2v et sense est à un semblant de 400mv
La 6 donne à peine 1.1v

Pour le 12v et le 5v, le 12 est bien restitué par l'alim, mais le 5v n'existe pas sur le régu lowdrop 7202. Une très courte point à 4.8v lors de la mise sous tension (standby shunté pour éviter de me greffer une troisième main...)
Je ne produit du 5v que si je soude un régu lowdrop classique à la place de 7202, donc j'aurai la broche d'inhibition du 7202 qui serait à l'état haut en permanence? 

Ca me rage d'autant plus que l'ancienne alim voit ses mesures identiques à la nouvelle et fonctionne bien! Donc deux nouvelles, la première et bonne, je peux revendre une des deux alims et récupérer cet argent pour y réinvestir dans une éventuelle carte SSB mais la deuxième qui est mauvaise, c'est une SSB introuvable pas cher et trouvable à 230€!!!

C'est un peu scabreux toussa, non? Smile

De ton côté, ç'en est où pour les ccfl? J'avais demandé pour toi au gars de l'alim, il n'a plus la dalle...(flute)
_________________
http://astrocoolpix.net/www/index.php
http://www.passion-espace-club.com/index.php


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:02 (2017)    Sujet du message: 42PFL5604H/12 alim

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >
Page 9 sur 10

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com