Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42PFL5604H/12 alim
Aller à la page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 18 Déc - 19:48 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour tout le monde,
je viens de récupérer un lcd Philips 
Marque: Philips
Model: 42PFL5604H/12
Chassis: SQS34.3E LA
En retirant le carter arrière je découvre le condo d'alim explosé, le condo près du régulateur pwm gonflé et le fusible 5A temporisé absent. Après un rapide remplacement de composant je décide de brancher le lcd. La led rouge clignote 3 fois et de façon cyclique. Le service manual précise dans ce cas qu'il s'agit d'un soucis d'alim. Rien d'étonnant.
Quelques mesures sans les nappes de carte mère et inverter, en somme test à vide.
Tout à 0V sauf le 3,3V standby mesuré à 3,20V et le standvy mesuré à 2,6V.


J'ai donc 3 régulateurs pwm:
2 côté circuit imprimé et un côté composant.


1207A PCOQ: pour driver le transfo de 12V
1: 20mV
2: 0,8V
3: 6mV
4: 0
5: 5mV (grille du N-mos)
6: 1,6V
7: NC
8: 1V
La résistance de source du mos était coupée (1W remplacé et le N-Mosfet est OK)


FAN 7530 ( RIP  à mon avis): situé non loin du circuit inverter.
1: 245V
2: 245V
3: 245V
4: 245V
5: 245V
6: 0V
7: 245V
8: 2,8V
J'ai une résistance 1W coupée (entre Pin 4 et masse). 


Voila donc le découpage du 12V ne s'effectue plus surement lié au au fait d'un VCC foireux (1,6V normalement le datasheet précise un turn-on à 10V et turn-off à 12V).
Sans oublié le 7530 dans les choux.
Merci d'avance de votre aide.


Revenir en haut
Publicité






MessagePosté le: Jeu 18 Déc - 19:48 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Jeu 18 Déc - 20:16 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

J'ai oublié de dire que les trois optocoupleur sont OK: pour les 3 pour la jonction diode 700mv et infinie en inverse, jonction émetteur collecteur infinie dans les 2 sens.  
Le mosfet lié au 7530 est en cc. Je le vire demain et je vous tiens au courant pour la suite.
Je ne sais pas si quelqu'un possède le schéma d'alim mais cela serait cool de l'avoir.   Cool


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 19 Déc - 19:31 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour à tous,
suite des investigations, alors j'ai déconnecté tout ce qui était en lien avec la partie inverter (tranfo, mosfet et régulateur fan7530).
Le vcc du 1207A a légèrement remonté à 2,6V.  J'ai donc réalisé quelques mesures sur le régulateur côté composant qui gère le 3,3 standby.
C'est un FSQ510: son vcc tourne actuellement autour des 7V.
Il faut donc que je règle le problème sur le vcc. Mais j'avoue ne pas bien comprendre comment est géré cette alim qui doit se situé à 12V côté primaire. 
Auriez-vous une suggestion s'il vous plait?


Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 19 Déc - 20:06 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonsoir Guigui
Il faut la ref de l'alim, mais je ne crois pas au schéma avec philips.


guigui4571 a écrit:

Bonjour tout le monde,
je viens de récupérer un lcd Philips 
Marque: Philips
Model: 42PFL5604H/12
Chassis: SQS34.3E LA


C'est surement un Q543
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 19 Déc - 20:38 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonsoir Papyserge et merci de me répondre,
PLHL-T845A. J'ai zappé de la mettre.
Sinon ça avance, j'ai viré tous les vcc pour ne garder que celle du FSQ510: je suis maintenant à 15V.
J'ai trouvé un transistor bipolaire (avec plein de diode et régulateur, le tous cms bien sur  Crying or Very sad ) non loin de la gestion alim pour le FAN 7530 et le 1702A. Faut que je le teste. Pour le schéma j'ai bien galérer sur le net pour trouver mais rien, nada.
J'avance doucement  Smile


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 19 Déc - 21:03 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Le fameux bipolaire n'en ai pas un c'est un kia431a censé réguler jusqu’à 36V, le soucis doit venir de lui.

Revenir en haut
pappyserge
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 02 Oct 2007
Messages: 2 715
Localisation: Paris
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 19 Déc - 21:16 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonsoir
Avec ces alim il n'y a pas de schéma, et elle fait inverter.
Oui, change le Kia si rien d'autre derrière, si non idem.
_________________
http://www.depanntout.com/portal.php


Revenir en haut
Visiter le site web du posteur
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Ven 19 Déc - 21:25 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Je vais bricoler un bipolaire et coller une zener à la base pour tester, je pense pas avoir de kia en stock. Je tiens au courant pour la suite (c'est pas du flan pour ma part  Smile ).
Merci Papyserge et bonne soirée.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 20 Déc - 13:26 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour,
désolé pour la photo, mais en qualité j'ai pas mieux dans l'immédiat. Investigation autour de la zener réglable. Je ne l'ai pas entouré mais elle se trouve en haut: le composant à 3 pattes.



Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 20 Déc - 14:03 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Après remplacement:
- la ligne vcc du fan 7530 est remonté à 6.3V
- celle du 1207A à 3.4V
c'est pas encore ça mais ça avance. Pour le KIA j'ai 1.2V sur la cathode et 1.8v sur la réf. Je vais tenté en replacement par un équivalent. Trouver un LM431 sur d'autre carte sera plus fructueux.
Pour le changement des cms je suis en mode éléphant dans un magasin de porcelaine. Assez galère quand même.
Petite question au passage, les vcc pour les pwm tourne à 12V?


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Sam 20 Déc - 20:43 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonsoir,
j'ai trouvé le même KIA au secondaire donc j'ai inter changé les 2 mais point de changement. Il doit être mal polarisé. Franchement j'essaye de comprendre son fonctionnement mais sur la carte j'ai un peu de mal à faire le lien. Ce qui me rassure c'est quand amont de l’optocoupleur je suis à 14V et en aval j'ai 0,8v exactement la ddp sur la cathode du KIA. 
Une petite aide serait la bienvenue.  Okay


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Lun 22 Déc - 10:31 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour,
j'ai tenté d'alimenter le 1207 via le vcc du fsq510, c'est le seul qui vraisemblablement fonctionne encore. Verdict chute de tension pour les deux. Je vais tenter en remplacement du 1207. Il faut absolument je que j'arrive à générer des pulse au primaire du transfo 12V. Et admettons que ça fonctionne il restera toute la partie inverter. Quelle galère cette alim.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Lun 22 Déc - 14:57 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Çà avance,
j'ai shunté le stanby à GND (ayant endigué la plupart des cc) pour contrôler le comportement VCC. Donc l'opto étant maintenant actif, la jonction CE au primaire redirige correctement sur les lignes du 1207 et du fan7530.
Le circuit FAN7530 est déconnecté mais pas le 1207. Donc j'ai d'un côté 10v ligne FAN (inverter) et 4v pour 1207. Ayant un gros doute sur 1207 qui doit écrouler l'alim. Je vais passer commande pour tous les composant qui me semble hs. 
Suite au prochaine épisode.


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mar 30 Déc - 12:01 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bonjour tout le monde et bonnes fêtes,
j'ai reçu le 1207a hier et remplacé dans la foulée. Alors l'alim ne s'écroule plus. j'ai 15v pour vcc du 1207a et 15v pour le vcc du fan7530 (pas encore reçu). Au passage le fan7530 sert de PFC. Le pilotage inverter se fait au secondaire par un autre ci plus volumineux que les pwm du primaire. Toujours est-il que la grille du mos géré par le 1207 n'est pas piloté. Le pilotage se fait avec vcc compris entre 9.1v et 10.6v. Et stop entre 10.8 et 12.9v. Un pont diviseur pour descendre l'alim du 1207 vous semble déconnant?


Revenir en haut
guigui4571
Apprenti
Apprenti

Hors ligne

Inscrit le: 14 Déc 2014
Messages: 174
Localisation: OISE
Masculin

MessagePosté le: Mar 30 Déc - 18:21 (2014)    Sujet du message: 42PFL5604H/12 alim Répondre en citant

Bon vcc 1207a maintenant régler à 10v. Rien, nada  Evil or Very Mad .
Auriez-vous une idée pour démarrer ce foutu pwm?
Sad


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:08 (2017)    Sujet du message: 42PFL5604H/12 alim

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  >
Page 1 sur 10

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com