Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Alim TV LCD 0 volts au secondaire


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 07:17 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Bonjour, j'ai une carte alim d'une TV LCD
Model d'alim : PSM210-417A-R

La TV ne s'allume pas du tout, aucune veille : Rien, néant total.

Fusible principal OK
300 Volts dans les transfos, diodes Schottki et condensateur de filtrage

Mais Rien dans le secondaire : 0 volts. Même une alim indiqué +5V et GND m'envoie juste 1volt, le reste je ne mesure rien.

0 volts au lieu des 24 vers la carte inverter.

Condensateurs CHIMIQUES Ras au coup d'oeil, aucune anomalie visuelle

RAS Visuel sur l'ensemble des composants.

Une idée du soucis ? J'ai entourré un composant en rouge qui fait liaison entre le primaire et le secondaire. J'en ai 4 sur l'alim mais j'ignore quel est ce composant et comment il se mesure ( diodes ? )

Merci à vous si vous pouvez m'aiguiller.



Revenir en haut
Publicité






MessagePosté le: Mar 28 Oct - 07:17 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 07:18 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Peut-être un probleme avec les optos ( j'en ai 4 ) ? Difficile a tester.



Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 28 Oct - 18:33 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

si tu a 300v et rien au secondaire c est qu on alim ne demarre pas 
verifie si pas de courcircuit au secondaire


Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 19:56 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Non à priori pas de CC . Voila ce qui vient de se passer.

Alors là chose surprenante.

J'ai déssoudé les 4 optos et les ai testé en mode diode. Les 4 donnaient la même mesure.

J'ai déssoudé les mosfets et la diode de redressement sur la partie primaire. J'ai testé les 2 mosfets et la diode : Ras:

J'ai ressoudé l'ensemble et refait un test. Là j'ai direct vu le voyant veille s'allumé. Mesuré 5 volts sur la platine en sortie 5 V. Je me suis dis Waooo Smile j'ai appuyé sur power et la TV a démarré .

La bonne nouvelle c'est que la TV fonctionne. L'ennuie est que je ne comprend pas pourquoi car au final je n'ai rien fait.

Ensuite j'ai remonté l'alim. Refait un essais et la TV ne s'allume de nouveau plus. J'ai redémonté l'alim, rebrancher le 220v. Toujours rien.

Je suis perplexe. Là j'ai de nouveau déconnecté l'alim des connecteurs et vais la laisser reposer jusque demain soir. Si demain soir elle s'allume je pense que je pourrais soupçonner un condo. Car en fait je me demande si ce n'est pas le fait d'avoir laissé l'alim déconnecté depuis hier soir qui a fait que d'un coup elle s'est rallumé puisque coté composants je n'ai rien réparé du tout.


Une idée ?


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 28 Oct - 20:23 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

ou une mauvaise soudure verifie au niveau des transfo

Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 20:42 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

J'y ai pensé et les soudures sont toutes correctes. J'ai refait celles où j'avais un doute mais non. Une microcoupure éventuelle ais je pensé et j'ai verifié la continuité de certaines pistes et essayé de faires quelques pressions sur la carte sous tension mais non RAS

Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 28 Oct - 21:11 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

essaye de rebranche tous sauf les inverters

Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 21:21 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

C'est déjà fait. ça ne donne rien. Même sans la carte inverter non connectée. Pas de 24V mesurés non plus sur le connecteur de l'inverter. Et 0 volts dans le secondaire. C'est fou cette histoire.

Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mar 28 Oct - 21:26 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

tu as un oscillocope ?

Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 21:28 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Non malheureusement.

Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mar 28 Oct - 23:35 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Je viens de faire une découverte bizarre. J'ai pris mon courage à deux mains finalement et je viens de regarder toutes les soudures et de refaire celles qui paraissaient louche. Je rebranche et là ça fonctionne. Je coupe l'alim, je revisse je rallume et là de nouveau silence total. Essais succéssifs d'allumer/éteindre sans résultat. J'ai émis une théorie assez étrange alors qui s'avère exacte. Je me suis dit que c'était peut être la chaleur de mon fer à souder sur certaines soudures qui faisait que ça fonctionnait quand c'était encore chaud.  Completement dingue mais j'ai eu l'idée de prendre mon séche cheveux et de donner un bon coup à bout portant sur l'ensemble de l'alim. Contact : Elle s'allume !!

Alors ma question est : Qu'est ce qui se passe ? Est ce un condo chimique ou un transfo ou un autre composant qui fonctionne normalement juste après un bon coup de chaleur ? Je suis toujours perplexe. Car en effet, une fois laissée refroidir elle ne fonctionne toujours plus. Un  coup de seche cheveux, elle repart. Ou quand elle est "tiede" le voyant veille bat ! clignotte, je lui donne un coup de chaud et hop l'alim démarre. Je crois que ça sent le condo chimique non ?


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mer 29 Oct - 07:32 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

il faut affiner les recherches essais de chauffe une parti de l alim si sa demarre pas une autre et ainsi de suite pour localiser au plus pret le composant dx

Revenir en haut
darwenn
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Oct 2014
Messages: 14
Localisation: douai
Masculin

MessagePosté le: Mer 29 Oct - 20:47 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Voila c'est réparé. J'ai mis du temps à localiser le probleme et qui plus est je ne soupçonnais pas ces 3 petits condos de 22uf 50V sur la partie primaire près d'un transfo. C'est en approchant la chaleur du fer à souder à taton pour localiser le condo qui s'activait sous la chaleur que j'ai trouvé les 3 coupables. En fait un seul devait surement poser probleme mais j'ai changé les 3. J'ai aussi changé tant qu'à faire, ceux du secondaire. A présent la TV fonctionne sans problème.

Merci de m'avoir aidé


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Mer 29 Oct - 20:59 (2014)    Sujet du message: Alim TV LCD 0 volts au secondaire Répondre en citant

Okay  bravo a toi

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:31 (2017)    Sujet du message: Alim TV LCD 0 volts au secondaire

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com