Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Chassis ITC008 ----->Panne Résolue


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN
Sujet précédent :: Sujet suivant  
Auteur Message
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 28 Jan - 16:11 (2009)    Sujet du message: Chassis ITC008 ----->Panne Résolue Répondre en citant

Bonjour.
Lors de la mise sous tension ----> Bruit Bizarre , ça Frisotte.
Trouvé DL021= BY228 en CC
Bu Ligne = OK
CL021 = OK

Je change la diode DL021 , refait d'office les soudures sur l'Alim et la THT .
Mise sous tension -----> Neige sur Ecran ----> Donc TV Ok .
Je connecte une Antenne ----> Petit défaut de Géométrie ----> Amplitude H trop grande et petit défaut de coussins .

Qui pourrait me donner la Manip pour accéder au Menu Service pour essayer de reprendre les Réglages.
MERCI d'avance.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Dernière édition par SECPO83 le Jeu 29 Jan - 11:44 (2009); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 28 Jan - 16:11 (2009)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 28 Jan - 17:53 (2009)    Sujet du message: Chassis ITC008 ----->Panne Résolue Répondre en citant

bonjour,
En fait les reglages horizontal de l'ITC008 ne ce font pas par le mode service mais
par le potentometre PL141 pour l'amplitude EST / OUEST
PL 143 pour le trapeze et PL140 pour l'amplitude ligne.
A+


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 28 Jan - 18:17 (2009)    Sujet du message: Chassis ITC008 ----->Panne Résolue Répondre en citant

Salut ROBERT.
Merci .
Je revenais justement pour Editer mon Post aprés avoir trouver les infos que tu me donnes .
Les Potars se trouvant sur la Carte EST/OUEST.
Par contre pour ma part les POTARS n'agissent pas du tout , donc je dois avoir une autre Panne.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 29 Jan - 11:22 (2009)    Sujet du message: Chassis ITC008 ----->Panne Résolue Répondre en citant

Bonjour à Tous.
Tout d'abord Merci pour vos contributions.
Je vous fais part de mes investigations.
J'ai sorti la platine E/W et controlé :
TL101----> Mesure Bizarre Pin 1/3
DL151---->OK
RL111---->OK
RL101---->OK

Pour finir par mesurer "Zéro" sur les diodes DL121 et Dl122 monté en //.
Dessoudé les 2 diodes ----> une des 2 en CC
Ce sont de RPG10GI , j'ai seulement une RPG10G sous la Main , je la monte et je fais un essai , je vous dirais.
@+++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
SECPO83
Amateur
Amateur

Hors ligne

Inscrit le: 14 Fév 2008
Messages: 464
Localisation: TOULON
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 29 Jan - 11:44 (2009)    Sujet du message: Chassis ITC008 ----->Panne Résolue Répondre en citant

Re.
Tout remis en place aprés avoir changé la diode , je retrouve une Amplitude correcte et plus de déformation en coussins , comme j'avais un peu tripoté les Potars , reprise des régalages ------> IMAGE IMPEC.
@++++SECPO83
_________________
TOUT ce qui est HUMAIN est NOTRE


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 19:53 (2017)    Sujet du message: Chassis ITC008 ----->Panne Résolue

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> THOMSON BRANDT SABA TELEFUNKEN Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com