Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

SAMSUNG le40s86bdx/xec problème rétro éclairage
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Sam 9 Aoû - 18:21 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour à tous

Marque SAMSUNG
Modèle LE40S86BDX/XEC
Modèle de la carte power BN44-00134A Rev 1.5
C’est une télé LCD.

Je reviens vers vous car j’ai un problème sur cette télé, je l’avais récupéré il y a un an et elle ne s’allumait plus, après vérification une autre personne avait déjà remplacé les condensateurs j’ai donc refait des soudures surtout sur les fils de jonction ou la soudure était sèche.
Après cela je l’ai testé pendant 2 jours et elle fonctionnait très bien, je l’ai donc remonté (grosse erreur de ma part).
Après 4 mois d’utilisation et bien que de temps en temps je sentais une odeure de circuit brulé mais ne trouvant pas l’appareil en cause étant donné que je répare pas mal de chose.
Tout à coup plus d’image à la télé, le son et tout le reste fonctionnait toujours. J’ai vérifié avec une lampe et j’ai constaté qu’il n’y avait plus de rétro éclairage.
Après démontage j’ai constaté à une des pattes du composant TI801 que le circuit avait brulé et qu’il y avait un trou de 3mm autour de pin de soudure. C’est un transfo TMS91003CT.
J’ai refait la soudure (elle est moche mais j’ai comblé le trou avec de la soudure) vérifié la continuité et pour le moment j’ai du courant aux 2 pins 1 et 2 et à tous les autres composants mais toujours pas de rétro éclairage.
J’ai testé le TMS91003CT et il me semble toujours fonctionner.
Je demande donc de l’aide à quelqu’un qui pourrait me dire quel composant n’a pas supporté ce faut contact au niveau de ce transfo.
Je vous joins la photo du problème sur la carte, la brulure à même laissée une tache noire sur le chassis.
Je vous remercie tous d’avance.
Cordialement
leservice-depannage.com/image/110/3/8/5/sam_0112-470fade.jpg.htm]
[/url]


Revenir en haut
Publicité






MessagePosté le: Sam 9 Aoû - 18:21 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Sam 9 Aoû - 19:12 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonsoir.
Impossible pour moi d'ouvrir vos photos.
valeur ohmique au secondaire du TMS91003CT?
Raphaèl.


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Dim 10 Aoû - 07:38 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour Raphaël

Merci d’avoir répondu si rapidement.
J’ai mesuré la valeur du secondaire et je trouve 20,4 Ohm sur les 2 bobines du secondaire, j’ai fait les mesures le composant soudé à la carte.
Je tiens à signaler que j’ai 298,5 volts sur le primaire et zéro volt sur le secondaire, de plus le secondaire à une continuité avec la masse ce qui me semble bizarre je suppose qu’un composant doit être en cour circuit.
Je vais remettre les 2 photos et rajouter le schéma de la carte power.
Blondi20




http://www.sendspace.com/file/j9pvli


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Dim 10 Aoû - 09:02 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour.
20,4 Ohms sur les secondaires c'est pas bon. Vous devriez trouver plusieurs centaines d'Ohms!
Sur le primaire, environ 1 Ohm.
C'est une des broches du primaire ou du secondaire qui a tenté de faire un feu de camp dans votre TV ?
Bien, maintenant que vous avez le schéma, le travail d'investigation va devenir plus facile.
Bon dépannage.
Raphaèl.


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 19 Aoû - 14:27 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour à tous

J’ai encore besoin de quelqu’un car je n’arrive pas à trouver la panne de rétro éclairage.
Déjà je voudrai savoir si c’est normal que le secondaire du TMS91003CT est en continuité avec la masse et donc je n’ai aucun volt, d’autre part les deux condensateurs bleus CI820 et CI824 il n’y pas de volt non plus.
J’avais pu récupérer une carte similaire à la déchetterie mais elle a le même problème et pas de rétro éclairage, je ne sais pas si elle est opérationnelle mais comme avec la mienne tout fonctionne sauf le rétro éclairage (l’on peut parfois distinguer l’image avec une lampe de poche).
Mon problème pourrait-il venir des cartes Inventer ?
Je ne sais plus trop où chercher alors si quelqu’un pourrait me donner une piste ou qui a déjà vu ce genre de panne, je suis preneur
Cordialement
Blondi20


Revenir en haut
electron56
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Aoû 2014
Messages: 16
Localisation: bretagne
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 19 Aoû - 16:59 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

bonjour

j'ai eu ce problème de rétroéclairage
c'était un transfo inverter qui était coupé
vous pouvez voir le détail du dépannage sur mon dernier post (electron56 )
si ça peut vous aider...
cordialement


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Mar 19 Aoû - 20:08 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonsoir à tous et à toi electreon56

Je te remercie electron56 de m’avoir répondu si rapidement mais je n’ai pas les mêmes transformateurs sur mes cartes Inventer.
Je voudrai tout d’abord savoir si cela est normal que les deux bobines de mon secondaire sur ma carte d’alimentation sont en continuité avec la masse car j’ai ce problème même si je débranché toutes les connections qui vont vers les cartes inventer.
Donc je ne sais pas si cela ne provient pas de la carte power.
Pour les carte Inventer j’’ai testé les transfos d’une des cartes et les mesures sur un des transformateur me semble bizarre.
Mais avant de me penchez sur toutes les cartes sur cette télé je voudrai avoir une réponse sur ma première question c'est-à-dire pourquoi j’ai le secondaire en continuité avec la masse.
J’attends donc d’autres propositions si quelqu’un entend ma demande.
Merci à tous
Cordialement
Bondi20


Revenir en haut
electron56
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Aoû 2014
Messages: 16
Localisation: bretagne
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 19 Aoû - 21:28 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

bonsoir
sur ma carte alim ,c'est le connecteur cnm803 qui alimente la carte inverter
sur l'image ,c'est celui situé à droite avec son frère jumeau plus bas (rien de branché dessus )
as-tu pris les tensions au niveau de ce connecteur s'il existe ?
pour ton transfo relié à la masse , je ne le retrouve pas sur le shéma donc difficile de répondre
au niveau des ci820 et 824 , quelle tension doit -on trouver normalement vu que ce sont des 10picofarad / 6Kv ? (c'est beaucoup )
sinon pour la mesure du transfo de la carte inverter ,si elles ne sont pas identiques ( coupure ,court-circuit ) , c'est qu'il y a un problème de ce côté aussi


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 20 Aoû - 06:23 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour à toi electreon56

Pour trouver le transfo il faut aller sur la page 3, le transfo est le TI801 et il se trouve plutôt à droite et est coupé au milieu par le trait droit du carré rouge. C’est un transfo TMS91003CT.
Il à une bobine primaire (bornes 1 et 2) et 2 bobines pour le secondaire (bornes 3,4 et 5,6).
J’ai 298,5 volts à la borne 1 et 2 du primaire et rien aux bornes 3 à 6. Les bornes 3 à 6 sont en continuité avec la masse.
Un peu plus à droite il y a les connecteurs CN801 et CN802 c’est la que se connecte les câbles pour la carte inventer chaque connecteur n’a que 1 fil qui se connecte.
Les 2 connecteurs sont en continuité avec la masse comme le secondaire du transfo tout comme RI824 et RI842 qui sont des résistances à 0.
Il y a un autre connecteur qui relie la carte inventer c’est le CNI804 à ce connecteur j’ai du 12V.
Je pense que mon problème vient d’un des composants SMD sous la carte alim qui se trouvent à droite du transformateur.
Je pense avoir été le plus précis possible
Merci
Cordialement


Revenir en haut
electron56
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Aoû 2014
Messages: 16
Localisation: bretagne
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 20 Aoû - 13:46 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

bonjour

pour trouver une tension au secondaire ,il faut mesurer entre 3et4 et 5et6 ou entre les bornes  du connecteur CNI801 ( ou 802 ) et la masse

si quelqu'un a un avis ..........


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Mer 20 Aoû - 17:07 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonsoir à tous et à toi electreon56

J’ai passé une bonne partie de la journée à étudier le schéma de la carte d’alimentation.
Je suis donc arrivé à la constatation suivante d’après le schéma les bornes 4 et 5 du secondaire sont reliées à la masse.
Si l’on suit le circuit RI838 est à la masse et comme c’est une résistance 0 et elle va directement à la borne 5 de l’un des secondaires. La RI842 aussi une résistance 0 récupère la masse du RI838 et va vers la borne 4 de l’autre secondaire, ce qui explique que j’ai de la masse partout.
Pour le moment je constate mais ne comprends pas comment cela fonctionne, pour moi une bobine à la masse ne sert pas à grand-chose, mais je peux me tromper.
Pour le moment j’ai aussi testé ICI802 (sur ma carte je n’ai pas de ICI802A et IC802B je n’ai que le ICI802) à la borne 8 j’ai du 4,85V à la place du 5V et pareil à RI829.
Donc maintenant je me pose des questions mon problème vient-il vraiment de la carte d’alimentation ou d’une des cartes Inventer, bien que les cartes Inventer débranchées je n’ai toujours rien au secondaire mais cela est normal puisque c’est directement relié à la masse.
Franchement je ne comprends pas du tout comment cela fonctionne sur cette carte et ne vois pas vraiment l’utilité des bobines du secondaire.
Je vais redémontrer les cartes Inventer et noter les références des 2 cartes pour pouvoir les mesurer plus précisément.
En ce qui concerne les tensions du secondaire et de CNI801 ou 802 c’ 0 volt normal tous est à la masse.
Alors si toi ou quelqu’un aurait une idée car ce truc doit fonctionner à l’envers et il doit bien y avoir quelqu’un qui connaît cette marque Samsung qui est quand même plus ou moins rependue.
Une fois les 2 cartes Inventer démontée je vous donnerait les références pour savoir ce que je doit vérifier, la première connectée à la carte d’alimentation à des composants bizarres et l’autre à des transformateurs ou l’un ne semble pas fonctionner.
Je vous remercie tous d’avance
Cordialement
Blondi20


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Jeu 21 Aoû - 10:33 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour.
J'ai comme un doute mais peut-être que ma mémoire est défaillante ... comment pouvez-vous trouver deux cartes Inverter dans ce type de TV?
De mémoire, encore, la carte alimentation intègre l'étage Inverter (la partie encadrée en rouge sur la feuille n° 3 du schéma).
Vous n'avez que ICI802 sur la carte : c'est normal. ICI802 est un circuit qui intègre dans le même boîtier deux amplificateurs opérationnel indépendant l'un de l'autre. D'où
la dénomination distincte sur le schéma électrique de la parti "A"  et de la parti "B". Seule l'alimentation de ce "double ampli OP" est commune. (br 8 au plus et br 4 au moins).
La fonction du TR TI801 = "fabriquer" aux bornes des 2 secondaires une très haute tension (que l'on retrouve aux connecteurs CNI801 et CNI802, là ou sont branchés les tubes (CCFL) qui illuminent l'arrière de la dalle pour rendre visible l'image affichée de celle-ci). C'est ce que l'on nomme le "rétro éclairage". En l'absence de celui-ci, vous ne pouvez qu'entrevoir à l'aide d'un contre jour ou bien en éclairant avec une lampe le contenu de l'image.

Eviter de tenter de mesurer la présence d'une tension aux bornes des secondaires de ce transfo avec un multimètre "classique".

La première chose à faire, à mon humble avis, dessouder le transfo TI801 de la carte et faire un relevé avec votre multimètre en position Ohmmètre  concernant le primaire
et les deux secondaires.
Donnez moi les valeurs mais ne ressoudez pas encore le transfo.
Raphaèl.


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 21 Aoû - 14:18 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonjour à tous et à toi Raphaèl

J’ai déssoudé le TI801 et voici les valeurs en Ohm
Primaire 0,2 Ohm
Secondaire 1 20,5 Ohm
Secondaire 2 20,7 Ohm
J’ai aussi testé les différents transfos avec un Ring Tester Ana Tek et voici les résultats
Primaire très bon 3 lumières vertes
Secondaire 1 et 2 j’ai 1 lumière verte c'est-à-dire bon.
En ce qui concerne les cartes Inventer il y en a bien 2 de chaque coté de la télé mais celle qui est branchée sur la carte d’alimentation n’a pas de transformateurs ils sont remplacé par des rectangles en métal qui ne font que de la continuité. La référence de cette carte est 4H.V2358.001/C2.
L’autre carte (elle est reliée à la première et lui fournit du 12V) référence 4H.V2358.011/C2. Celle-ci à des transformateurs 6601A il y en a 10 et la valeur en Ohm est entre 362 et 372 Ohms entre les 2 pattes qui vont aux ccfls. Il y a un onzième transformateur référence 6602A il est soudé dans le sens opposé aux 6601A et celui-ci me semble HS mais comme il est seul je ne peux pas comparer, il a entre 1,5 et 2,1 Ohm du coté des 2 pattes et de l’autre coté (4 pattes) c’est 0,5 Ohm.
Voila je pense avoir répondu à tes questions, si je dois faire d’autres mesures pas de problème.
Merci
Cordialement
Blondi20


Revenir en haut
blondi20
Débutant
Débutant

Hors ligne

Inscrit le: 15 Mai 2011
Messages: 54
Localisation: ALSACE
Masculin Cancer (21juin-23juil)

MessagePosté le: Jeu 28 Aoû - 18:42 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonsoir à tous et à toi

Je pense avoir répondu correctement mais après plusieurs jours je n’ai pas eu de réponse et malheureusement ma télé est toujours en panne et encombre un peu mon salon.
Je m’adresse donc à vous tous et surtout aux spécialistes Samsung car je ne voudrai pas commencer à changer ceci ou cela et à la fin elle marchera ou pas et j’aurai dépensé autant d’argent que j’aurai pu m’en acheter une neuve.
D’autre part je ne voudrai pas la jeter car je suis un peu conservateur et un peu écolo, trop de gens jettent trop de choses qui n’ont qu’une petite panne (câble d’alimentation cassée, bouton marche oxydé ….).
Donc si quelqu’un pourrai me dire si mon problème provient du transformateur ou de l’alimentation je suis preneur. Je peux faire d’autre mesures si demandées.
Merci à tous
Cordialement


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Ven 29 Aoû - 22:52 (2014)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage Répondre en citant

Bonsoir,
si tu as le son et l'image mais pas de rétroéclairage, et que tu as changé de carte alim, alors il faut pencher sur une panne de tube CCFL, qui met en sécurité l'alim HT.

Cela dit, ton transfo CCFL 6602 de la carte inverter 4H.V2358.011/C2 semble HS, débranche la prise de sortie CCFL et refais sa mesure.

C'est ça ton transfo ?
http://www.toutvendre.fr/1X-TRANSFO-INVERTER-SAMSUNG-46"-CT-6602A-4H-V2358-…
http://www.ebay.fr/itm/INVERTER-FOR-SAMSUNG-LE40S86BD-40-LCD-TV-4H-V2358-00…

Le 6602A est au milieu de la carte, mais pas branché à un CCFL; à quoi donc ?


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:17 (2017)    Sujet du message: SAMSUNG le40s86bdx/xec problème rétro éclairage

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com