Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

42XV566DG - PSU SRV2170WW


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TOSHIBA
Sujet précédent :: Sujet suivant  
Auteur Message
ChrisXX
Observateur

Hors ligne

Inscrit le: 28 Juil 2014
Messages: 3
Masculin

MessagePosté le: Lun 28 Juil - 22:22 (2014)    Sujet du message: 42XV566DG - PSU SRV2170WW Répondre en citant

Bonjour,
J'ai un TV LCD 42XV566DG avec la carte alim SRV2170WW. Je n'ai pas réussi à trouver le schéma de cette alim.
Seul un site le propose mais je n'ai pas réussi à m'y connecter. (http://ashraf-osman.yoo7.com/t651-topic) dommage alors si quelqu'un aurait l'amabilité de partager ce schéma ca serait super.

Aucun voyant allumés.
Pas d'alim secondaire
Alim primaire ne relaye pas la tension et le courant sur le bobinage Primaire/secondaire.
Les 2 MOSFET Q881 et Q882 ne sont pas commandés.
Sur Q881, j'ai 340V sur le Drain, rien sur la Source et rien sur la Gate.
Sue 882, j'ai le moins sur la Source, le Drain est relié à la source du Q881 qui va aussi à la bobine primaire du transfo et sur la gate il n'y a rien.

Les Gate sont reliés au Circuit alim IC881 SSC9500 respectivement en borne 2 (Q881) et 6 (Q882).

Je n'ai pas d'oscilloscope et je vous serait reconnaissant de m'aider à dépanner mon alim.

A bientôt tous


Revenir en haut
Publicité






MessagePosté le: Lun 28 Juil - 22:22 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ChrisXX
Observateur

Hors ligne

Inscrit le: 28 Juil 2014
Messages: 3
Masculin

MessagePosté le: Dim 3 Aoû - 14:06 (2014)    Sujet du message: 42XV566DG - PSU SRV2170WW Répondre en citant

Bonjour,

Je crois que je n'ai pas de succès avec ma panne... c'est sûr elle ne se promène pas en petite tenue ;o)

Donc pour la suite de l'investigation... Faute de ne pouvoir télécharger le service manual de l'alim (car le site mentionné au-dessus est en arabe et même avec google je n'y suis pas arrivé) j'ai téléchargé les datasheet et application note des composants.
En étudiant le circuit SSC9500 et les schéma d'application, je constate que l'alim VCC est absente... donc le circuit est bloqué et ne commande pas les MOS de puissance du primaire.
En remontant la piste, je tombe sur Q842, un NPN 2SD2206, qui se trouve ne pas être commandé.
Autour de lui se trouve le IC801 (MIP2F2) qui est un circuit d'alim...

J'ai refait tout le schéma autour de ce transistor et des optocoupleurs qui sont interfacés avec le secondaire PC844 et PC843... pas de tension mesuré.
Par contre je constate que le relais 24v RL801 en parallèle avec le TH801 qui se trouve juste après le redresseur principal alternatif/continu 4 broches D811, n'a aucune tension 24v sur sa bobine... donc comment se fait il que j'ai le 330v sur le condo C811 (450v)???

J'ai alimenté la bobine du relais en 24v qui colle enfin, mais rien de plus!

Des idées s'il vous plaît


Revenir en haut
ChrisXX
Observateur

Hors ligne

Inscrit le: 28 Juil 2014
Messages: 3
Masculin

MessagePosté le: Mar 5 Aoû - 18:57 (2014)    Sujet du message: 42XV566DG - PSU SRV2170WW Répondre en citant

Pas un commentaire, pas une idée... je suis seul avec mon post sur ce forum et j'en suis bien triste car j'aurais bien besoin d'une aide...

En cherchant à partir de la tension du condensateur 450v, je n'ai pas trouvé de composants HS dans un sens de la board mais en partant à l'opposé il y a la resistance R840 une 0,47ohms de 1/2W je pense car elle est relativement petite. C'est une résistance de puissance grise sans code couleur. Peut être est elle de 1W? je ne sais pas vraiment.

Cette résistance R840 a subit un flash! et elle est HS.
Du (+) du condensateur 450v (C811) où sont présent 340v, la résistance amène le courant à la bobine du transformateur T841 qui ensuite va vers la pin 5 du IC801 (MIP2F2) qui est le DRAIN de cet IPD.
 
Comme j'avais des résistances de 1ohm 1/4W, j'en ai mis 2 en parallèles, pour faire 0,5ohm, 1/2W...

J'ai mis le secteur sur la carte en stand alone, et là, Bannir !!! les résistances ont cramées en beauté avec un gros flash!

Une hypothèse serait donc que le circuit MIP2F2 est cramé??? et que le courant d'appel à été trop fort.

Comment tester ce circuit? je n'en sais rien car je n'ai même pas le schéma et à ce que je vois personne ne l'a ou le garde jalousement. Seul le site dont j'ai donné le lien a le schéma de l'alim SRV2170ww mais je ne sais pas ce qu'il faut pour ce connecter! en tout cas je n'y suis pas arrivé. Dommage. Si l'un d'entre vous parle arabe il pourrait le récupérer et ça aidera bien du monde, en commençant par moi!

..........


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:27 (2017)    Sujet du message: 42XV566DG - PSU SRV2170WW

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TOSHIBA Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com