Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung PS42A426C1M


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Dim 13 Juil - 18:48 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Bonjour,
j'ai un problème avec mon téléviseur SAMSUNG quand je l'allume l'image est neigeuse et cela empire jusqu’à avoir de grande tache noir au milieu, j'ai ouvert pour vérifié les condensateurs visuellement rien ne me choque.
Quels test pourrais-je effectué SVP.


Marque : samsung
Model : PS42A426C1M
référence de la dalle : SAMSUNG S42AX-YB01
Default constaté : image de mauvaise qualité qui empire dans le temps


Photo du défaut:





Ref:





L'intérieur:














Merci d'avance 







Revenir en haut
Publicité






MessagePosté le: Dim 13 Juil - 18:48 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 13 Juil - 19:29 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Ben moi je dirais un probleme de condo....

J'ai eu un cas sur un PS50 où l'image était un peu neigeuse (bien moins que ton cas).
J'ai récupéré une meilleure image en remplaçant des condos sur les alims de la carte Ymain.


Revenir en haut
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Lun 14 Juil - 08:52 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Bonjour,
merci pour ta réponse par contre il y a un moyen de les tester ou je dois les remplacés tous?


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 14 Juil - 09:14 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Moi j'avais remplacé certains d'entre eux sur les alim secondaires de la carte (du 15V et du 5V si je me souviens bien).
C'est ceux qui sont vers la petite alim à découpage en haut à droite de la carte (pas le groupe de gros condos verts du bas).

Mais, premiere verif, les tensions principales sont-elles correctes (VE, VS, Vscan....)?


Revenir en haut
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Lun 14 Juil - 17:54 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Merci je récupère un multimètre et je vérifie tout cela

Revenir en haut
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Mer 16 Juil - 08:44 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Bonjour,
Voilà j,ai récupéré les tensions j'ai:
Vcc=15v
VA=54,2V
VS=206V
VSCH=-40.81
Vscan=-157,3V un peu faible marque -190 sur la dalle j'ai joué avec le potar de réglage l'image s'améliore mais au Max j'ai -159v




J'ai vérifié aussi tous les fusibles ils sont bon


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 16 Juil - 09:05 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Si les tensions ne sont pas bonnes, l'image est de mauvaise qualité.
Les tensions doivent être au volt près.

Donc ça confirme la panne sur Ymain....


Revenir en haut
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Mer 16 Juil - 09:28 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Merci pour ton aide je dois changer les condensateurs en liaison avec Vscan ou il y a d'autre mesure à faire?

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 16 Juil - 11:04 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Je ne connais pas bien l'architecture de la carte Ymain....
Mais je commencerais pas remplacer les condos qui sont sur les alim secondaires de la carte (à tester).

En général il y a des 680µF qui posent problemes.
Mais sur celle que je citais j'avais du 220 ou 330µF, je sais plus...

Le radiateur du coté Vscan est-il a une température normale (chaud mais pas brulant)?


Revenir en haut
buzz2217
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Juil 2014
Messages: 6
Localisation: LAXOU
Masculin

MessagePosté le: Mer 16 Juil - 20:13 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

J'ai essayé de remonter le signal pour voir a partir de quand le signal se met a chuté j'ai rien trouvé de probant,
la température du radiateur était normal
j'ai récupéré 2 condo 100µf sur un vieux magnétoscope que j'ai mis a la place de C5037 et C5030 (j'avais un doute sur ces condo plastique deformé)et le signal Vscan et redevenu stable a une valeur correct:



Pour betonner je vais commander et remplacer les autres condos proche des 2 premiers
En tout cas un grand merci a toi tu m'as beaucoup aidé
Okay


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 16 Juil - 20:53 (2014)    Sujet du message: Samsung PS42A426C1M Répondre en citant

Ben voilà une bonne nouvelle! Okay

Bien joué!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:18 (2017)    Sujet du message: Samsung PS42A426C1M

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com