Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plus d'image sur LE40A569P4M


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 11 Juil - 16:00 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour a tous, je tiens tout d'abord a félicité toutes les personnes qui s'investissent sur ce forum que je trouve très utile, ludique et très bien organisé.
Je viens d'ailleurs régulièrement piocher des idées, car possédant quelques bases en électroniques je m'improvise parfois "réparateur électroménager" pour la famille.
Cette fois-ci je sèche un peu.

Mon frère m'a laissé sa TV Samsung LE40A569P4M qui, un beau jour s'est arrêté en sentant le composant surchauffé.
Après l'avoir démonté et regardé (dans un premier temps), je me suis renseigné sur ce site qui m'a aidé à constater que les fameux condos de la carte alimentation étaient morts car "gonflés".
Je les ai donc tous remplacé après avoir commandé le kit nécessaire.

Mais voilà, même après réparation la TV s'allumait (rétro-éclairé mais sans images) mais ne réagissait pas (petite LED rouge en façade) lorsque j'appuyais sur les touches de la télécommande.
Donc après plein de contrôles électriques d'alimentations sur la carte mère j'ai décidé de la remplacer (la carte mère).
Je l'ai trouvé sur ebay, la personne m'a dit qu'elle fonctionnait même référence que la mienne identique en tout points mais monté sur une TV Samsung LE32A.

Bilan : la TV s'allume (rétro-éclairé mais toujours sans images) et maintenant la télécommande fait réagir la LED en façade. Mais voilà je n'ai toujours pas d'image (uniquement du rétro-éclairage).
J'aimerais faire une mise à jour de la carte mais sans image c'est difficile.

J'aimerais savoir si quelqu'un aurait une idée ou une piste de recherche électronique afin de résoudre mon problème. Dalle?, T-CON?, ou autres pistes?...

Milles merci à ceux qui s'intéresseront à mon post et encore plus a celui qui m'éclairera ou me conseillera.

Cordialement.


Revenir en haut
Publicité






MessagePosté le: Ven 11 Juil - 16:00 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 19 Aoû - 18:31 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour, un petit "up" pour qu'on pense a mon pb... SVP
Merci... Wink


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 27 Aoû - 14:17 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour, je souhaiterais préciser quelques références et mesures :
platine main BN41-01022B
Alim 40_VE CCFL REV1.2 tout condos changés.
CNI805 et CN801 vérifiés :
CNI805 Pin1: 4,94v
Pin2: 3,407V
Pin3: 3,179v
Pin4: bon gnd
Pin5: 5,10v
CN801: Pin1 3,276v
Pin2 2,165v
Pin3 5,14v
Pin4 a 6 bonnes masses
Pin7 et 8 12,91v
Pin9 a 12 bonnes masses
Pin 13 a 16 5,09v
Pin17 a 18 bonnes masses
Pin 19 12,43v
Pin 20 bonne masse
Pin21 et 22 12,43v
Toutes les valeurs sont stables mais toujours le même problème.
Condos sur carte main vérifiés...
Merci...


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 29 Aoû - 12:36 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour, petite précision avec l'ancienne carte main je n'ai pas de rétro-éclairage, et les relevees qui m'inquiète sont:
Sur le CNI805 en inventer on/off pin1 j'ai 35mv et la carte T-Con n'est alimenté qu'en 596mv au lieux de 12v (avec celle que j'ai remplacé...)
Je me dis peut-être que la carte main n'ai pas forcément en cause...
Une idée pour m'aiguiller SVP.
Merci
Cordialement


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Ven 29 Aoû - 22:26 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonsoir.
Vous avez le son ?
Limage est totalement blanche ?
Vous pouvez poster une photo de la carte main et de la carte T-Con ?
Est-ce bien la carte main qui alimente la carte T-Con en 12V ? Cette carte T-Con est peut-être en court-circuit (déjà vu une diode en C/C sur ce type de carte, près d'un régulateur de tension).


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 29 Aoû - 22:39 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonsoir, et merci.
1: non aucun son même au démarrage.
2: écran rétro-éclairé mais pas blanc...
3: carte main :

Je ferais une photo de la carte t-con lundi...
4: oui c'est la carte main qui alimente la T-con en 12v via le connecteur en haut a gauche voie 1 fil noir de la carte main voir photo...

Very Happy
Cordialement


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 29 Aoû - 22:52 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Re.
Une autre vue pour voir le fil qui relie t-con a main...

Désolé les photos ne sont pas tres nette (portable)
Cdlt


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 29 Aoû - 23:17 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

J'ai déjà tester le régulateur de tension de la t-con, je ne me souviens plus de la valeur mais cela me semblait correct.
Malheureusement le téléviseur est dans un atelier et je pourrais continuer les mesures que lundi.
Le fait qu'il n'y ai pas de son me fait penser a un problème d'eeprom, mais je n'en suis pas sur... D'autant que j'ai vérifié les alimentations des CI de la carte main et elles sont toutes alimentées en 3,2v et pour la plupart en 2,6v "de tête" a revérifier au cas par cas si nécessaire.
Encore merci pour votre aide.
Cdlt


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Sam 30 Aoû - 08:46 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Pour moi il a a une contradiction.
Comment as-tu pu tester un régulateur là où le 12V est absent (565mV) car "clampé" par ce qui ressemble à un court-circuit ?
Débranche la T-Con et mesure le 12V à vide (donc sans la charge en court-circuit).
Si pas de 12V, le sous est donc en amont sur la carte main.


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 1 Sep - 11:56 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour bob,
En fait le 12v est présent depuis que j'ai changé la carte main avant il y avait 565mv
Aujourd'hui tout les relevés m'ont l'air correct sauf que je n'ai toujours pas le son et l'image. Uniquement du rétro-éclairage.
Voici le T-con

alimenté en 12v et aux bornes du régulateur 3,320v et 2,610v
J'ai une question: sur la carte main, il y a 2 régulateurs 1117 0829CG
L'un au milieu de la carte: Pin1 250mv, Pin 2 1,49v (non utilisé) et Pin 3 3,3v.
L'autre en bas a droite: Pin 1 5,7v, Pin2 3v (non utilisé) et Pin3 8,75v. Est-ce cohérent ?
Merci,
Cdlt.


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 1 Sep - 16:37 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Mes relevés étaient faux pardon car valeures mesurees par rapport a masse carte.
j'ai trouvé le datasheet du 1117:
Sur les deux composants j'en ai 1 en V.in 3v et V.out 1,245v et le second V.in 5v et V.out 1,245v aussi. mesure prise par rapport a Pin 1 (GND/Adj) selon datasheet.
Au dos un autre 1117 avec 3,3v et 1,245v et les 3 autres j'ai du mal a trouver le datasheet.
Le régulateur du T-con est un KTA1718D.
Cdlt.


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Lun 1 Sep - 22:23 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Tout à l'air hélas correct au premier abord sur le plan électrique, rien à redire sur tous ces régulateurs.
Et désolé pour la confusion du 12V entre l'ancienne et la nouvelle carte main.

Ce qui me parait inquiétant au final c'est le non démarrage, comme si elle était HS aussi, ou pas adaptée (pas la même taille d'écran).
Et là je sèche, s'il s'agit d'un problème d'EEPROM ou autre.


Revenir en haut
didouille
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Juil 2014
Messages: 11
Localisation: Le Teich (France)
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 10 Sep - 18:15 (2014)    Sujet du message: Plus d'image sur LE40A569P4M Répondre en citant

Bonjour, je reviens sur mon problème après beaucoup de boulot...
Si c'etait unproblème de taille d'écran non adapté j'aurais quand même du son. Ou je me trompe...
Après je souhaiterais savoir si les cartes BN41-01022B, 1022C et 1022D montés sur même taille d'écran, sont compatibles.
Peut-on changer uniquement l'eeprom, la reprogrammer ?
Si quelqu'un a une BN41-01022B a vendre je suis preneur... Pas trop chère Smile...


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:34 (2017)    Sujet du message: Plus d'image sur LE40A569P4M

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com