Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plasma LG 50PDPG1


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
arnaud45
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Juin 2014
Messages: 5
Localisation: centre
Masculin

MessagePosté le: Sam 28 Juin - 19:19 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Bonjour à tous et à toutes,


Voilà suite à une panne de mon plasma LG 50PDPG1, c'est à dire plus d'image mais son ok, j'ai contrôlé la carte d'alimentation ( carte ok) puis la Ysus et finalement j'ai trouvé des anomalies aux résistances Vy et Vsc, seulement quelques millivolts au lieu des 135 v prévu pour Vy et 195 V pour Vsc  Confused , j'ai contrôlé tous les fusibles ( fusibles ok), et finalement après démontage des buffers j'ai contrôlé de nouveau Vy et Vsc de ma Ysus, et à ma grande surprise les tensions sont a présent corrects !  Shocked
Du coup après plusieurs tests  je m’aperçois que les tensions chutent seulement lorsque la buffer du haut est installée, puis-je en déduire qu'elle est HS ? 
Nota : test avec seulement la buffer du bas = la partie basse de l'écran s'allume de nouveau, enfin une image tous plein de lignes en couleurs ...
Qu'en pensez vous ?
Par avance merci 


Revenir en haut
Publicité






MessagePosté le: Sam 28 Juin - 19:19 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Titi26
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 8
Localisation: BEAUVALLON
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 28 Juin - 20:15 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Bonjour, sur la carte Buffer il doit y avoir des transistor mos. Il faut les vérifier car il est possible qu'il y en ait un qui soit HS. Il y en a 3 par carte et ils sont en parallèles donc si vous constatez un court circuit il faudra les déssouder un à un pour voir si il y en a un seul ou plus qui sont HS.Par contre si il y en a qui sont HS il est possible qu'un des modules hybride de la carte YSUS soit aussi deffectueux.


Bon dépannage


Thierry


Revenir en haut
arnaud45
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Juin 2014
Messages: 5
Localisation: centre
Masculin

MessagePosté le: Sam 28 Juin - 21:14 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Hum, je ne vois pas de transistor sur cette carte 




Revenir en haut
arnaud45
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Juin 2014
Messages: 5
Localisation: centre
Masculin

MessagePosté le: Lun 30 Juin - 18:00 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Pas d'autres avis ?! 

Revenir en haut
Titi26
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 8
Localisation: BEAUVALLON
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 1 Juil - 11:08 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Effectivement il n'y a pas de transistor, j'ai confondu avec un autre poste.
Par contre il doit quand y en avoir su la carte YSUS.
Il faudrait envoyer une photo de la carte YSUS ... 


Revenir en haut
arnaud45
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Juin 2014
Messages: 5
Localisation: centre
Masculin

MessagePosté le: Mar 1 Juil - 14:37 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Bonjour et merci pour votre aide  Wink ,  alors en cherchant  sur le forum j'ai trouvé quelqu'un qui a exactement le même plasma que moi (PDP50G1) ainsi que la même panne et les mêmes symptômes, hélas pas de réponse au problème pour lui non plus, il y a les photos des cartes dans le sujet


http://www.teleservice-depannage.com/t14244-pas-de-son-ni-d-image-sur-un-LG-50pg2500.htm


Revenir en haut
Titi26
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 8
Localisation: BEAUVALLON
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 2 Juil - 07:36 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

OK alors essayer de rebrancher la carte Buffer du haut et vérifier avec un doigt la température des dissipateurs de celle-ci par rapport à la carte buffer du bas.
Si il y a au moins un dissipateur plus chaud que les autres cela signifie qu'il y a un buffer de HS.
Il faut alors changer cette carte et tout doit rentrer dans l'ordre.



Normalement si vous avez la présence d'une "image" sur l'écran en enlevant la carte buffer du haut et en gardant la carte buffer du bas, cela veut dire que la carte YSUS est OK.


Revenir en haut
arnaud45
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Juin 2014
Messages: 5
Localisation: centre
Masculin

MessagePosté le: Sam 5 Juil - 15:29 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Merci, j'ai tous rebranché mais rien ne chauffe au niveau des buffers, je vais tenter le coup et commander la buffer du haut, si quelqu'un a un bon plan pour cette carte ? voici les références :

http://img11.hostingpics.net/pics/98001620140705161206.jpg

et pour rappel voici les refs de la dalle :

http://img11.hostingpics.net/pics/92007820140627151103.jpg
Par avance merci  Wink


Revenir en haut
Titi26
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 8
Localisation: BEAUVALLON
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 5 Juil - 15:48 (2014)    Sujet du message: Plasma LG 50PDPG1 Répondre en citant

Voilà il y a ici :


http://www.ebay.fr/itm/NEW-EBR50039005-EAX50051104-LG-Top-Buffer-Board-for-…


ou bien ici :


http://www.ebay.fr/itm/Haut-Buffer-Table-LG-EBR50039001-EAX50050801-Pour-50…


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:09 (2017)    Sujet du message: Plasma LG 50PDPG1

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com