Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Ampli vintage de marque Electronique et physique appliquée


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
polox31
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Juin 2014
Messages: 5
Localisation: toulouse
Masculin

MessagePosté le: Mar 24 Juin - 18:43 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Salut a tous !
Je possède un ampli fabriqué du coté de Toulouse dans les années 80, de fabrication artisanale et de très bonne qualité audio.

J'ai une voix qui ne marche pas, suite a ça j'ai remarqué que 2 fusibles était grillés, que j'ai remplacé.
Au moment de la mise sous tension, les 2 résistances (voir photo flèches rouge ) se sont mis a fumer, j'ai de suite coupé l'alim.

Si quelqu'un pouvais m'aiguiller pour que je puisse réparer mon ampli je lui en serait très reconnaissant.

Merci d'avance.

PS: j'ai déjà réparé quelques alims et moteurs électriques, là c'est sûrement plus
compliqué mais j'espère pouvoir y arriver !



Revenir en haut
Publicité






MessagePosté le: Mar 24 Juin - 18:43 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Mer 25 Juin - 08:13 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

faute de shéma disponible , on ne peut dépanner qu' "à  l’expérience".

je suppose que c'est un ampli de structure classique , il faut donc vérifier transistors de puissance et drivers
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
polox31
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Juin 2014
Messages: 5
Localisation: toulouse
Masculin

MessagePosté le: Mer 25 Juin - 18:39 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Alors,
j'ai testé les transistors de puissance, il y en a 3 qui me donnent les mêmes valeurs, c'est a dire :
j'ai 0.536V dans un sens et rien dans l'autre (ce qui est normal )

En revanche il y en a un qui me donne aussi 0.536V dans un sens et 0.989V dans l'autre !!?
Et ça serait donc lui le coupable ???

photo des transistors :


Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Jeu 26 Juin - 08:53 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

possible, mais il faudra changer les deux
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Jeu 26 Juin - 09:18 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Vu les fusibles qui sautent et les résistances qui sur-chauffent, le pb est surement par là....

Attention les 2 transistors sont différents, ne pas se mélanger.
+1 avec Audiovalve, il faut remplacer la paire.

Après il faudrait connaitre les circonstances de la casse pour comprendre....
Attention qu'il n'y ait pas un court-circuit sur le HP qui est connecté sur cette voie.


Dernière édition par JPAT le Jeu 26 Juin - 10:36 (2014); édité 1 fois
Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Jeu 26 Juin - 10:15 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

un test avec la "lampe de sécurité" empêchera la casse si il y a un autre probléme

AJOUT : en vérifiant mes fiches j'ai déjà dépanné deux amplis de ce fabricant.

plutôt bien foutus et très classiques
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
polox31
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Juin 2014
Messages: 5
Localisation: toulouse
Masculin

MessagePosté le: Jeu 26 Juin - 17:16 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Oui, j'ai vu que c'était pas les mêmes, en revanche je savais pas qu'il fallait changer les 2, merci pour l'info.

Je vois que Audiovalve en connais surement plus que moi sur cet ampli, j'aurais aimer savoir ce que ça vaut en therme de rendu sonore, j'ai pas pu vraiment le tester, j'ai des enceintes bas de gamme.
J'ai aussi cherché sur le net, ben nada j'ai rien trouvé sur ces amplis !

Vous me parlez de faire un test avec une lampe de sécurité, ok mais pour un non initié comme
moi c'est du chinois, en clair ça veux dire quoi !?

Merci.


Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Jeu 26 Juin - 18:28 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

pour ce qui est du rendu sonore , c'est trop subjectif , dépend des enceintes , de tes oreilles,
de tes habitudes musicales , bref....

la "lampe de sécurité" se met en série dans un cordon secteur , elle doit "flacher" au démarrage,
et s'éteindre ou rester à peine rouge (lampe à filament évidemment Mr. Green   )


_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
polox31
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Juin 2014
Messages: 5
Localisation: toulouse
Masculin

MessagePosté le: Lun 30 Juin - 21:08 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Bon ! comment dire, je vois bien tout le mal que vous vous donnez pour m'aider
mais je ne comprends pas très bien le schéma.

Je doit mettre l'ampoule a la place d'un fusible ?
C'est pour tester la décharge des condo ?
Ou je suis complètement a coté de la plaque ?

 Merci.


Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Mar 1 Juil - 08:16 (2014)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

oui , à coté , fais-toi aider par un moustachu.... c'est une activité qui ne s'improvise pas !
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
polox31
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 24 Juin 2014
Messages: 5
Localisation: toulouse
Masculin

MessagePosté le: Jeu 5 Mai - 11:48 (2016)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée Répondre en citant

Gros déterrage de topic ! Je sais, ça date d'y a 2 ans !

Après avoir passé pas mal de temps a chercher ce qui n'allait pas, puis trouver un commerçant qui fait ces composants,
pas facile sur Toulouse, résultat j'ai tout trouvé sur le Net ! 

j'ai changé effectivement les 2 transistors,les résistances bobinée, ainsi que les fusibles.
Pour ce qui est de "la lampe de sécurité", je l'ai fait ! Simple à faire et à comprendre en fait, merci à Audiovalve Okay
Résultat, il marche très bien ce petit ampli Wink .
Merci a tous !




http://www.teleservice-depannage.com/image/110/7/5/a/wp_20160505_10_10_13_p…


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:53 (2017)    Sujet du message: Ampli vintage de marque Electronique et physique appliquée

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com