Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Absence rétro-éclairage
Aller à la page: 1, 2  >

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur
Sujet précédent :: Sujet suivant  
Auteur Message
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Sam 7 Juin - 13:04 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Bonjour à tous.

Il y a quelques jours, le moniteur de mon père est tombé en panne : Voyant qui passe de marche à veille avec un grésillement en fond.
J'ouvre l'écran et trouve un condensateur H.S. Je le remplace ainsi que les 5 autres a proximité.
Depuis, l'écran s'allume correctement, mais je n'ai plus de rétro-éclairage.

J'ai banché un a un les 4 tubes sur un inverter autonome, et aucun ne s'allume .. Ils seraient tous H.S .. ?
(L'inverter de test  fonctionne correctement, je l'ai vérifié sur une autre dalle de 15", cependant la dalle que je voulais tester fait 25", il n'est peut être pas assez puissant)

Bref .. Je patauge un peu, avez-vous des suggestions ?




Revenir en haut
Publicité






MessagePosté le: Sam 7 Juin - 13:04 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
didier29780
Confirmer
Confirmer

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 826
Masculin

MessagePosté le: Dim 8 Juin - 08:22 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Bonjour.

As tu relevé les tensions en sortie de platine ? (+12 +5 .....) Compares les avec celles inscrites sur la platine et dis nous.


Cdt
_________________
L'entraide avant tout.


Revenir en haut
Visiter le site web du posteur
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Dim 8 Juin - 16:47 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Bonjour et merci Didier.

J'ai bien mesuré +5v et +12v.
J'ai aussi constaté un grésillement assez prononcé pendant environ 2 secondes à la mise sous tension/sortie de veille de l'écran.
Après ce grésillement, j'entends un léger sifflement irrégulier.
Si je branche une autre dalle sur la sortie H.T de la carte, rien, pas de rétro-éclairage.


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 8 Juin - 17:26 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Salut,

le fusible qui part au circuit inverter est bon ? quelles tensions sur les 2 condos de l'inverter ?


Revenir en haut
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Lun 9 Juin - 13:59 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

J'ai vérifié, les 3 fusibles sont bons. J'ai aussi relevé 16v sur les condensateurs de l'inverter.

Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 9 Juin - 14:03 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

les transfos inverter ne sont pas coupés ? voir si le CI de gestion de l'inverter est bien alimenté et qu'il attaque bien les mosfet.
tu peux nous faire une photo du dessous stp ?


Revenir en haut
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Mer 11 Juin - 17:02 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

J'ai vérifié les enroulements des deux transfos H.T, ils sont OK. J'ai aussi remplacé les deux condos qui se trouvent en amont et testé les deux régulateurs sur le radiateur HS200.
Voici une photo côté pistes.

-



Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 11 Juin - 17:28 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Quelle référence pour U301 ? Voir si il est bien alimenté en trouvant la datasheet

Revenir en haut
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Mer 11 Juin - 17:56 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Je vais testé ça dès que j'ai un moment.

En regardant la plaque, je me demandais : Est-ce que U302 et U303 ne pourraient pas être en cause ?

U301 : MP1038EY
A priori la mesure doit se faire entre la broche 15 et 28.


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 11 Juin - 18:19 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

oui la mesure doit se faire en 15 et 22 + masse en 28
U302 et U303 peuvent être en défaut également


Revenir en haut
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Mer 11 Juin - 19:22 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

J'ai relevé 14.8v. Cela semble correct.

Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 11 Juin - 19:50 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

question bête mais tu es sur de bien avoir reconnecté les néons ? les contacts dans les connecteurs ne sont pas abimés ?
si ok il faut contrôler si u302 et u303 sont bien alimentés


Revenir en haut
didier29780
Confirmer
Confirmer

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 826
Masculin

MessagePosté le: Mer 11 Juin - 19:59 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Salut à vous deux.

Vu l'état des soudures j'ai un petit doute sur le bon fonctionnement de cette platine Embarassed .

Cdt
_________________
L'entraide avant tout.


Revenir en haut
Visiter le site web du posteur
Agito
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Nov 2012
Messages: 109
Localisation: 64

MessagePosté le: Mer 11 Juin - 23:11 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant

Oui bien sûr, les tubes sont correctement branchés. J'ai aussi testé en branchant d'autres tubes sur la platine sans résultats.
Je vérifierai demain u302 et u303.





Citation:
Salut à vous deux.
Vu l'état des soudures j'ai un petit doute sur le bon fonctionnement de cette platine
.

Cdt
Je ne comprends pas ce qui vous choque, j'ai réalisé ces soudures aussi proprement que possible, sans bavures, sans abimer les pistes. J'ai pris soin de vérifier la bonne continuité de chacune d’entre elles.
J'utilise une petite station à souder avec du flux de soudure. S'il y a en a qui vous semblent ratées, pouvez-vous m'indiquer lesquelles et pourquoi ?

Cordialement.


Revenir en haut
didier29780
Confirmer
Confirmer

Hors ligne

Inscrit le: 15 Mar 2014
Messages: 826
Masculin

MessagePosté le: Jeu 12 Juin - 15:31 (2014)    Sujet du message: Absence rétro-éclairage Répondre en citant



Re

C'est juste que sur la photo les soudures paraissent moyennes, mais si tu as vérifié l'ensemble le problème est ailleurs.

Cdt
_________________
L'entraide avant tout.


Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:33 (2017)    Sujet du message: Absence rétro-éclairage

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Informatique -> Moniteur Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com