Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

SAMSUNG PS-50C96HD
Aller à la page: <  1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
YO MAN



Inscrit le: 28 Déc 2013
Messages: 106

MessagePosté le: Ven 13 Juin - 13:46 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Revue du message précédent :

le 5v arrive en patte 9 et le 120v patte 1.2.3.4.5.6
Revenir en haut
Publicité






MessagePosté le: Ven 13 Juin - 13:46 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 13 Juin - 14:22 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Bon si je ne me trompe pas que dalle sur ses sorties

Donc CN808 Vs OK; VCC= 15 OK

Par contre rien sur les connecteurs noirs si je ne me trompe pas de point bien sur


_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 13 Juin - 15:26 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Je suis une truffe ........

J'ai oublié de branché la nappe contrôle de la Ymain
Maintenant c'est ok j'ai bien les tensions sur le connecteur noir et sa siffle normal je pense

je vais faire un essais avec la carte buffer down mais c'est le fameux bit data que je ne sais pas renvoyer sur l'autre carte
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 13 Juin - 21:00 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

De retour.

bon résultat des test:
Toutes les tensions sont bonnes.

Et là je me retrouve comme au début


    Haut de l'écran noir. normal y'a pas de carte buffer UP
    Bas de l'écran pas d'image et lignes grises horizontales. Là je bloque .


je vais retenter de faire une photo mais franchement vue la différence entre le haut et le bas ça va être dur.
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 13 Juin - 21:27 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Voilà la photo:
C'est pas très probant l'mage que l'on voit c'est le reflet de mon mur donc haut noir et bas bandes grises.....


_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Ven 13 Juin - 22:00 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Une petite question avant d'aller dormir

Je suis en attente d'un Buffer 3407F qqn a-t-il déjà monté une carte avec seulement trois puce sur quatre ?
Et ce avant d' en faire une belle.
Voilà je continue mes recherches

Merci à tous ceux qui pourrais me donner la moindre info.
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 14 Juin - 06:52 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Mais au final tu as VE ou pas????

J'avais exactement la même image sur la derniere que j'ai fait (c'était une 50Q96 mais c'est pareil).
Toutes les tensions étaient ok.
Pour autant Ymain était en panne....

Une Ymain d'occase et tout est reparti impec!

Tu peux tourner avec une puce en moins sur le buffer, pas de pb.

Moi j'arrivais à avoir une image médiocre avec mon Ymain en panne en déconnectant les nappes entre Xmain et la dalle.
Voir ici:
http://www.teleservice-depannage.com/t16307-Panne-Y-SUS-sur-PS50Q96.htm


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 14 Juin - 10:39 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Donc pour récapituler:

    carte Xmain branchée
    Carte YMain branchée
    Carte buffer UP non branchée
    Carte buffer Down non branchée

Sous tension:
Carte SMPS:

    - Va = 63 = 63,2 => OK
    - Vs = 207 = 207,1 => OK
    - Vg = = VCC carte Ymain = 15 => ?
    - 5,3 = 5,3 => OK


Carte Xmain :

    Ve = 93 = 93,1 => Ok
    Vs = 207 = 207,1 => OK
    Vcc = ? = 15 => ?


Carte Ymain :

    - Vs = 207 =207,1 =>
    - Vcc = ? = 15 => ?
    - Vscan = -190 = -189,9 => OK
    - Vsch = ? = -66,1 => ?

_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 14 Juin - 16:03 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Bon j'ai tenté.....

Toutes les cartes montées (sur la Buffer Up un CI de dessoudé celui du haut, et pas branchée à l'écran)
Et voilà j'ai l'image enfin celle du bas.

Donc je suis sur que : la carte Buffer UP est HS. celle du bas est OK apparemment. donc il faut que les deux soit montés pour que ça marche d'après mes tests.

Maintenant j'attends la carte Buffer UP car j'ai tué deux piste sur celle là, c'était Ma Première lol pas évident à faire.

Bon on attends maintenant.....
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Sam 14 Juin - 17:13 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Pfffff commande annulée plus de stock.

Pas moyen de trouver la LJ41-05121A à de bon prix et en neuf pas reconditionnée.

Si quelqu'un à une adresse je suis preneur. Merci d'avance
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 16 Juin - 17:24 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Bonjour,

En attente de trouver la carte manquante, je poste une petite photo.



Je ne sais pas si c'est le fait d'avoir un buffer manquant sur la carte UP mais j'ai une image dégradée.

Si quelqu'un a déjà eu ce type de défaut, et une idée je suis preneur.
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 1 Juil - 08:42 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

slt, tout le monde

Après commande j'ai reçu les carte Buffer Up et Down mais là je pense qu'il y a un os dans le pâté.

J'ai commandé les LJ41-05121 et 122A et j'ai reçu en lieu et place des LJ41-04218 et 219A. elle ont l'air identiques mis à part les puces et quatre condos.

Le problème c'est que ces cartes me plante la Ymain, elle se met en défaut (petite led allumée) et quand je remet les anciennes ça repart (avec une puce buffer en moins).

Quelqu'un connaît il ces cartes?
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 9 Juil - 09:59 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

slt tout le monde

Je reviens sur le sujet.
Après vérification je me suis lancé en panachant les cartes reçues avec les anciennes.

Elles sont bien compatibles mais ils ont envoyé une carte HS, La buffer Low suis en main avec eux pour le remplacement.

Donc maintenant cela fonctionne mais j'ai un autre problème.

Impossible d'avoir le son maintenant, quand je le règle sur l'écran, apparaît le dessin du casque sur le réglage du son.
J'ai vu un sujet qui traitait de ça mais je n'arrive pas à remettre la main dessus

Donc j'ai le son à la sortie casque mais pas sur les hp je n'ai pas de doc cette télé ne m'appartient pas.
j'ai fait un reset des paramètres mais rien n'y fait.
voilà je continu mes recherches merci à ceux qui pourraient m'aider.
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
chasiscgc
Débutant
Débutant

Hors ligne

Inscrit le: 22 Jan 2009
Messages: 77
Localisation: Nantes
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 15 Sep - 08:47 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

 Salut Grumel,
Merci à toi pour ton retour et ton suivis sur ta panne,
J'ai un plasma comme le tien en panne.
Donc je recherche sur la toile et je suis tombé sur ta sujet.
Tu en ai ou avec ton plasma ?
Tu as chopé un schéma ?
Tu as eu ta station aire chaud ?
Merci pour ta réponse


Revenir en haut
chasiscgc
Débutant
Débutant

Hors ligne

Inscrit le: 22 Jan 2009
Messages: 77
Localisation: Nantes
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 22 Sep - 07:53 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

 Salut grumel,
J'ai commencé le diag du plasma. Apparemment mes cartes buffer on pas cramé j'ai rien vu de pété. Sur la carte Ymain j'ai une led d'allumé et la tension vscan s'écroule à l'allumage j'aperçois le -190 une fraction de seconde puis s'écroule.
Je pense donc qu'elle à un soucis mais comment être sur que cette led indique bien un défaut.
Tu as le schéma de la carte Ymain ? moi j'en ai un mais d'une autre ref et donc pas grand chose qui correspond.
Merci pour ton retour


Revenir en haut
Grumel
Débutant
Débutant

Hors ligne

Inscrit le: 28 Mar 2012
Messages: 55
Localisation: Perpignan
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 6 Oct - 10:53 (2014)    Sujet du message: SAMSUNG PS-50C96HD Répondre en citant

Salut Chasiscgc.
Désolé pour cette réponse tardive mais en ce moment je n'est pas trop de temps pour la toile.
Si tu as la led verte allumée c'est que ta carte est en défaut, ça c'est sur.
Je n'est personnellement pas de schéma des cartes X et Y.
Mais tu dois branché ta carte Ymain toute seule sans les cartes buffers pour faire tes controles tension. là tu pourras voir d'où vient le prob. n'oublie pas de brancher la nappe de contrôle du coté de la led sinon rien ne fonctionne correctement.
si cela fonctionne comme ça c'est que ton prob provient des cartes buffers.
Bon dépannage.

POUR MA PART JE SUIS TOUJOURS A LA RECHERCHE D UN VENDEUR POUR UNE CARTE Ymain
_________________
Le savoir n'a de valeur que s'il est partagé


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:49 (2017)    Sujet du message: SAMSUNG PS-50C96HD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 2 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com